storeicon.gif (292 bytes) Store - Evidencia skladu

Aktuálna verzia: 20240101

Autor:

Ing. Anton Bors - MELDRIAN

Nám. Priateľstva 2172/28
929 01 Dunajská Streda

IČO: 17729556
DIČ: 1029757619
IČ DPH: SK1029757619

mobil: +421 905 256 609
e-mail: meldrian@meldrian.sk
skype: meldrianskype
 www.meldrian.sk

Kancelária:

Biskupa Kondého 4577/18
929 01 Dunajská Streda


Licenčná dohoda a záručné podmienky

shake.gif (271 bytes) L I C E N Č N Á D O H O D A

• Štandardnú verziu programu (jednoužívateľskú) je možné nainštalovať len na jeden počítač. Ak chcete používať program oddelene na viacerých počítačoch alebo v rámci siete, musíte si zakúpiť ďalšie licencie, na ktoré je však poskytnutá zľava podľa počtu pracovných staníc.
• Program je možné kopírovať len za účelom archivovania.
• Dodaný program nesmiete poskytnúť, predať, prenajímať, darovať alebo zapožičať tretej osobe (organizácii).
• Užívateľ programu nie je oprávnený modifikovať, prispôsobovať, prekladať alebo dekompilovať program.

tools.gif (325 bytes) Z Á R U Č N É P O D M I E N K Y

• Záruka platí iba v prípade dodržania licenčnej dohody.
• Na zakúpený program autor poskytuje záruku 2 roky odo dňa predaja. Záruka sa vzťahuje na funkčnosť programu v podstatných rysoch zhodných s dokumentáciou a na kvalitu tlačových zostáv.
• Program je poskytovaný "tak ako je", bez záruky, že funkčnosť softwaru zodpovedá všetkým predstavám a požiadavkám užívateľa.
• Autor programu nezodpovedá za žiadne škody spôsobené použitím akýchkoľvek výstupov softwaru, alebo za zničenie, stratu údajov, prípadne iné škody spôsobené priamo, či nepriamo použitím softwaru.


Zmeny v programe

storeicon.gif (292 bytes) Verzia 20240101
- pribudla inovovaná verzia (v11++) softvérového vybavenia online registračnej pokladnice (ORP) Easy-Pos.eKasa. Inštalácia tejto (bezplatnej) verzie je povinná!
- do programu boli zabudované zmeny týkajúce sa inovovanej verzie ORP.

 storeicon.gif (292 bytes) Verzia 20230701
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pri úhrade dokladu ako aj faktúry platbou v hotovosti program upozorňuje na fakt, že výška sumy, do ktorej budú možné platby v hotovosti, sa zjednotila na 15 000 EUR pre fyzické aj právnické osoby.

 storeicon.gif (292 bytes) Verzia 20230101
- pribudla inovovaná verzia (v11+) softvérového vybavenia online registračnej pokladnice (ORP) Easy-Pos.eKasa. Inštalácia tejto (bezplatnej) verzie je povinná!
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pribudla možnosť zadania zaokrúhlenia aj v prípade vkladu hotovosti do pokladnice ako aj výberu hotovosti z pokladnice. Toto môže byť relevantné pri následnej tlači príjmového resp. výdavkového pokladničného dokladu, ak je potrebný aj rozpis DPH.

storeicon.gif (292 bytes) Verzia 20221101
- [Pokladničný doklad] : pribudla možnosť zadania zaokrúhlenia.

 storeicon.gif (292 bytes) Verzia 20220901
- [Predaj podľa tovarových skupín] : pribudla možnosť tlače len množstiev (bez NC, zisku a PC).

storeicon.gif (292 bytes) Verzia 20220801
- pribudla inovovaná verzia (v11) softvérového vybavenia online registračnej pokladnice (ORP) Easy-Pos.eKasa. Inštalácia tejto (bezplatnej) verzie je povinná!

storeicon.gif (292 bytes) Verzia 20220701
- pribudla inovovaná verzia (v10) softvérového vybavenia online registračnej pokladnice (ORP) Easy-Pos.eKasa, ktorá obsahuje zaokrúhľovanie hotovostných platieb na 5 centov od 01.07.2022. Inštalácia tejto (bezplatnej) verzie je povinná!
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : od 01.07.2022 platby v hotovosti budú zaokrúhľované na 5 centov.

storeicon.gif (292 bytes) Verzia 20220101
- pribudla inovovaná verzia (v6+++) softvérového vybavenia online registračnej pokladnice (ORP) Easy-Pos.eKasa. Inštalácia tejto (bezplatnej) verzie je povinná!

 storeicon.gif (292 bytes) Verzia 20210901
- do programu boli zabudované inovačné metódy na urýchlenie vyhľadávaní údajov.

storeicon.gif (292 bytes) Verzia 20210301
- [Skladové karty zásob] : tlač cenoviek (kláves <AltF9>) bola výrazne zrýchlená vďaka príslušnému indexovaniu databáz skladových kariet.

storeicon.gif (292 bytes) Verzia 20210101
- pribudla inovovaná verzia 1.0.0.6 (v6+++) softvérového vybavenia online registračnej pokladnice (ORP) Easy-Pos.eKasa. Inštalácia tejto (bezplatnej) verzie je povinná!

 storeicon.gif (292 bytes) Verzia 20200701
- pribudla inovovaná verzia 1.0.0.6 (v6++) softvérového vybavenia online registračnej pokladnice (ORP) Easy-Pos.eKasa. Inštalácia tejto (bezplatnej) verzie je povinná!
- pribudol inovovaný firmvér pre FM EASY-POS.2010, ak modul je používaný ako sériový interface tlačiarne Easy-Pos.eKasa. Inštalácia tohto (bezplatného) firmvéru je povinná!
- [Parametre platby v hotovosti] : pribudla možnosť automatickej tlače kópie úhrady faktúry. Pomocou medzerníka zadajte "Áno" alebo "Nie". Ak zadáte "Áno", pri úhrade faktúry sa urobí hneď aj kópia dokladu (pre účtovníčku).

 storeicon.gif (292 bytes) Verzia 20200401
- pribudla inovovaná verzia 1.0.0.6 (v6+) softvérového vybavenia online registračnej pokladnice (ORP) Easy-Pos.eKasa. Inštalácia tejto (bezplatnej) verzie je povinná!
- [Parametre platby v hotovosti] : pribudla možnosť zadefinovania dvojice pinov - sekvencie pre otvorenie peňažnej zásuvky (0 alebo 1).

 storeicon.gif (292 bytes) Verzia 20200301
- [Skladové karty zásob] : výpis skladových kariet zásob pod minimálnym stavom (kláves <F4>) je dostupný aj v prípade, že heslo nie je zadané.

 storeicon.gif (292 bytes) Verzia 20200101
- pribudla podpora online registračnej pokladnice (ORP) Easy-Pos.eKasa!
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : v prípade, že ide o zaregistrovanie paragónu, treba zadať dátum, čas ako aj časovú zónu (zima=01:00, leto=02:00). Pokladničný doklad sa môže poslať aj e-mailom, v tomto prípade treba zadať e-mailovú adresu odberateľa. Doklad, ktorý už bol vytlačený, nesmie byť poslaný e-mailom. Toto pravidlo platí aj opačne, čiže doklad, ktorý pošlete e-mailom, nesmiete znovu vytlačiť. Čo sa týka úhrady faktúr, zaregistrovanie paragónu a poslanie dokladu e-mailom sú identické, ako v prípade pokladničného bločku. Ak pokladničný doklad obsahuje vrátené resp. opravné položky, treba zadať unikátny identifikátor pôvodného dokladu (UID). V prípade priradenia DPH s nulovou hodnotou treba zadefinovať (vybrať) dôvod priradenia: PDP-prenesenie daňovej povinnosti, OOD-oslobodené od dane, CK-cestovné kancelárie, PT-použitý tovar, UD-umelecké diela, ZPS-zberateľské predmety a starožitnosti.
- [Parametre platby v hotovosti] : v prípade potreby (teda používania) treba zadefinovať aj tovarovú skupinu vrátených obalov, odpočítaných záloh ako aj poskytnutých zliav. Pozor! Všetky vrátené obaly, odpočítané zálohy a poskytnuté zľavy musia byť evidované práve pod touto vlastnou skupinou!
- [Prepočet dokladov] : pribudla možnosť zadania dátumu, od ktorého sa vykoná prepočet dokladov.

storeicon.gif (292 bytes) Verzia 20190401
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pribudla možnosť hromadného označenia (*) skladových kariet podľa položiek dokladu <AltC>. Takto označené položky môžu slúžiť napr. na vyhotovenie cenovej ponuky pri voľbe [Skladové karty zásob] .

storeicon.gif (292 bytes) Verzia 20190101
- pribudla inovovaná verzia 1.3.0.31c softvérového vybavenia fiškálneho modulu (fiškálnej tlačiarne) EASY-POS.2010. Inštalácia tejto (bezplatnej) verzie je povinná!
- [Predfaktúry] , [Cenové kalkulácie] : pribudla možnosť zlúčenia rovnakých položiek <AltR>. Zlučujú sa len kladné položky podľa PLU. Ak sa pri zlúčení nájdu odlišné predajné ceny, výsledné položka bude mať najvyššiu PC.
- [Evidencia partnerov] : pribudla možnosť zaevidovania súhlasu dotknutej osoby (DO) so spracovaním osobných údajov (GDPR) - pomocou medzerníka zadáte "Áno" alebo "Nie".

storeicon.gif (292 bytes) Verzia 20180901
- poradové čísla položiek všetkých dokladov boli rozšírené z pôvodných 3 na 4 miestne čísla.

storeicon.gif (292 bytes) Verzia 20180401
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] , [Cenové kalkulácie] : prenesenie daňovej povinnosti: v prípade, že zadáte znak "/", je možné pridať aj položky bez DPH ako aj s DPH! Bez DPH sa pridávajú automaticky len tovarové položky, ktoré majú 4-miestny číselný kód tovaru podľa Spoločného colného sadzobníka! Čo sa týka sumarizácie položiek faktúry podľa colného sadzobníka <AltF9>, položky uvedené v gramoch (g) budú prepočítané na kilogramy (kg)!

 storeicon.gif (292 bytes) Verzia 20180301
- [Skladové karty zásob] : pribudla možnosť zaevidovania 4-miestneho číselného kódu tovaru podľa Spoločného colného sadzobníka.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pribudla možnosť tlače sumarizácie položiek faktúry podľa colného sadzobníka <AltF9>. Podmienkou správneho výpočtu množstiev je správne zadanie merných množstiev (aj merných jednotiek) jednotlivých položiek, ktorých sa týka sumarizácia podľa colného sadzobníka!
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : telefónne číslo odberateľa bude vytlačené na faktúrach, predfaktúrach a dodacích listoch podľa nastavenia z voľby [Parametre dokladov] .

storeicon.gif (292 bytes) Verzia 20180101
- pribudla podpora nového fiškálneho modulu (fiškálnej tlačiarne) EASY-POS.2016.

storeicon.gif (292 bytes) Verzia 20170901
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : miesto "faktúry" sa tlačí "dobropis" len v prípade, že sa všetky sumy dokladu vyznačujú so znamienkom mínus.
- [Parametre dokladov] : pribudla možnosť zaznamenania čísiel dokladov a variabilných symbolov predfaktúr resp. faktúr pri načítaní predfaktúr. Po prvom spustení Vám program ponúka voľbu "Nie".
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pri načítaní predfaktúr je možné automaticky zaznamenať aj čísla dokladov a variabilné symboly predfaktúr resp. faktúr do tzv. poznámok k faktúre resp. predfaktúre, viď príslušné nastavenie pri voľbe [Parametre dokladov] .

 storeicon.gif (292 bytes) Verzia 20170501
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : tlač faktúry sa môže vykonať aj stlačením <CtrlF3> - v tomto prípade skladové čísla budú zobrazené (resp. nezobrazené) práve opačne ako je to nastavené pri voľbe [Parametre dokladov] .

storeicon.gif (292 bytes) Verzia 20170101
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] , [Cenové kalkulácie] : pribudlo zjednodušenie pri vystavení faktúr za stavebné práce s prenesením daňovej povinnosti. Treba zadať "*", ak ide o prenos daňovej povinnosti pri dodávaní stavebných prác, t.j. dodávateľ nie je povinný platiť daň z pridanej hodnoty a môže vystavovať faktúru na tovar vrátane montáže, prípadne na stavebné práce bez dane z pridanej hodnoty. V tomto prípade položky budú pridané automaticky bez DPH a faktúra bude obsahovať slovnú informáciu "prenesenie daňovej povinnosti". Ak "*" sa zadá dodatočne, teda až po zápise resp. importe položiek dokladu, následne treba vstúpiť do položiek (kláves <F2>), aby jednotlivé hodnoty DPH boli automaticky eliminované!
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : po zvolení voľby [Tržby pokladnice] sa zobrazí aj dátum servisnej kontroly. Ak do servisnej kontroly ostáva viac ako 60 dní, oznámenie je zobrazené zelenou farbou. V prípade, že do kontroly ostáva menej ako 60 dní, zobrazenie dátumu servisnej kontroly bude zvýraznené červenou farbou.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : po zvolení voľby [Načítanie servisných údajov pokladnice] sa zobrazí aj daňový kód pokladnice (DKP).

storeicon.gif (292 bytes) Verzia 20160601
- pribudla inovovaná verzia 1.3.0.30 softvérového vybavenia fiškálneho modulu (fiškálnej tlačiarne) EASY-POS.2010. Inštalácia tejto (bezplatnej) verzie je povinná!
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : na faktúrach, predfaktúrach a dodacích listoch je vytlačené aj telefónne číslo odberateľa.

storeicon.gif (292 bytes) Verzia 20160101
- [Skladové karty zásob] , [Nákup tovaru] , [Interné príjemky] : na cenovkách bola štandardne predvolená aj tlač poznámok ku skladovej karte.

storeicon.gif (292 bytes) Verzia 20151001
- [Parametre dodacích listov] : pribudla možnosť zadefinovania spoločnej poznámky na dodacích listoch. Zadáte päť 78-miestnych reťazcov znakov, ktoré budú automaticky vytlačené na všetkých dodacích listoch.
- [Export odberateľských faktúr do MRP] : pribudla možnosť exportu odberateľských faktúr do účtovného systému MRP. Export sa prevedie do súborov C:\STOREDBF\FVIMP.DBF a C:\STOREDBF\FVPOLIMP.DBF.

storeicon.gif (292 bytes) Verzia 20150101
- [Evidencia sekundárneho bankového účtu] : pribudla možnosť zadania sekundárneho bankového účtu. Ak ho zadáte, aj tento účet bude zobrazený na faktúrach.

 storeicon.gif (292 bytes) Verzia 20140501
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : na denných uzávierkach ERP <AltU> je vytlačený aj aktuálny stav hotovosti v pokladnici (musí byť nahratý hypertextový súbor *.htx verzie 1.3.0.28g 20140501, viď voľbu [Načítanie servisných údajov pokladnice]).
- [Zmena tovarových skupín skladových kariet] : táto nová voľba umožňuje zadať pôvodné číslo tovarovej skupiny a číslo, na ktoré ho chcete zmeniť - po stlačení tlačítka <<OK>> program Vám zmení príslušné tovarové skupiny skladových kariet.
- [Zmena výrobcov skladových kariet] : táto nová voľba umožňuje zadať pôvodné číslo výrobcu a číslo, na ktoré ho chcete zmeniť - po stlačení tlačítka <<OK>> program Vám zmení príslušných výrobcov skladových kariet.

storeicon.gif (292 bytes) Verzia 20140401
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pri vyhodnotení tržieb pokladnice <AltU> je zobrazený aj prípadný rozdiel medzi tržbou dokladov a pokladnice.
- [Predfaktúry] : pribudla možnosť tlače zoznamu len nepárovaných dokladov pomocou klávesa <AltF3>. Pomocou medzerníka zadajte "Nie" alebo "Ano". Ak zadáte "Ano", zoznam môže obsahovať len "nepárované" doklady, tzn. okrem celkových hodnôt budú vyhodnotené aj hodnoty nepárovaných položiek predfaktúr (treba zadať hodnotu s DPH napr. od 0.01 EUR do 999999999.99 EUR).

storeicon.gif (292 bytes) Verzia 20140301
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pri úhrade dokladu so zápornou hodnotou cez ERP je možné zadať, že ide o "Vrátenie tovaru". V tomto prípade záporná čiastka dokladu nebude pripočítaná na uzávierkach k záporným položkám, ale bude figurovať v riadku "Vrátenie tovaru". Na pokladničnom doklade bude uvedené "*** V r á t e n i e t o v a r u ***".
- [Nákup podľa tovarových skupín] : pribudla možnosť zadania ďalšieho kritéria, ktorým je znak <*> ("označené" doklady). Okrem toho začiatočný zoznam položiek bude triedený podľa tovarových skupín! Toto triedenie sa dá zmeniť "klasicky" pomocou vyhľadania (kláves <F10>).
- [Predaj podľa tovarových skupín] : pribudla možnosť zadania ďalšieho kritéria, ktorým je znak <*> ("označené" doklady). Okrem toho začiatočný zoznam položiek bude triedený podľa tovarových skupín! Toto triedenie sa dá zmeniť "klasicky" pomocou vyhľadania (kláves <F10>).

storeicon.gif (292 bytes) Verzia 20140102
- pribudla inovovaná, ešte stabilnejšia verzia 1.3.0.28 softvérového vybavenia fiškálneho modulu (fiškálnej tlačiarne) EASY-POS.2010. Inštalácia tejto (bezplatnej) verzie je povinná!
- nakoľko doklady uzávierok ERP sa už nemajú číslovať, prípadné kópie uzávierok sa vytlačia pomocou novej voľby [Tlač kópie uzávierky] podľa absolútneho poradového čísla samotnej uzávierky.

storeicon.gif (292 bytes) Verzia 20140101
- [Interné príjemky] : pribudla zmena spôsobu načítania položiek dokladu nákupu so záporným znamienkom (kláves <AltS> - miesto priemerných nákupných cien sa načítajú nákupné ceny z príslušného nákupu). Túto službu možno využívať napr. pri nákupe komisionálneho tovaru, keď sa tovar najprv prijíma na sklad pomocou internej príjemky a po definitívnom nákupe sa príslušné položky stornujú.
- [Interné výdajky] : pribudla zmena spôsobu načítania položiek dokladu predaja so záporným znamienkom (kláves <AltS> - miesto priemerných nákupných cien sa načítajú nákupné ceny z príslušného predaja). Túto službu možno využívat napr. pri predaji komisionálneho tovaru, ked sa tovar najprv vydáva zo skladu pomocou internej výdajky a po definitívnom predaji sa príslušné položky stornujú.

storeicon.gif (292 bytes) Verzia 20131101
- [Zálohovanie dát] : pomocou tejto novej voľby sa vykonávajú zálohovania dát. Disk na zálohovanie možno preddefinovať pomocou voľby [Parametre programu] . Denné zálohy dát sa vytvárajú do samostatných priečinkov pre každý deň týždňa (napr. pondelok - C:\STORE\ARCH01, sobota - C:\STORE\ARCH06 atď.)
- [Parametre programu] : pribudla možnosť preddefinovania disku, kde sa majú uložiť zálohy dát, napr. C:, D:, E:, F: atď. Pozor! Ak chcete zadať napr. disk F:, treba najprv vytvoriť na disku F: priečinok STORE!
- [Parametre platby v hotovosti] : pribudla možnosť tlače mena odberateľa na pokladničnom doklade (Tlač extra informácie - voľba "Odberateľ").

storeicon.gif (292 bytes) Verzia 20131001
- [Objednávky] : stornovaná položka objednávky je označená znakom "S" a jej spôsob zobrazenia závisí od nastavenia z voľby [Parametre dokladov] .

storeicon.gif (292 bytes) Verzia 20130801
- pribudlo upozornenie na použitie starej verzie programu. V aktuálnom roku sú podporované výlučne aktuálne verzie programu STORE - Evidencia skladu!

storeicon.gif (292 bytes) Verzia 20130701
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : v prípade nesprávne zadaného vstupného hesla programu nie je možné dodatočne zmeniť odberateľa v hlavičkách uzavretých dokladov.

storeicon.gif (292 bytes) Verzia 20130601
- [Predfaktúry] : pribudla možnosť tlače "výdajky" k predfaktúre pomocou <CtrlF7>.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)], [Predfaktúry], [Cenové kalkulácie] : bol aktualizovaný zoznam ISO kódov cudzích mien (dodanie tovaru alebo služby do iného štátu!). Zoznam mien v abecednom poradí: AUD=austrálsky dolár, BGN=bulharský lev, BRL=brazílsky real, CAD=kanadský dolár, CHF=švajčiarsky frank, CNY=čínsky jüan, CZK=česká koruna, DKK=dánska koruna, EUR=euro, GBP=libra šterlingov, HKD=hongkongský dolár, HRK=chorvátska kuna, HUF=maďarský forint, JPY=japonský jen, LTL=litovský litas, LVL=lotyšský lats, NOK=nórska koruna, PLN=poľský zlotý, RON=nový rumunský lei, RUB=ruský rubeľ, SEK=švédska koruna, TRY=turecká líra, USD=americký dolár. Poznámka: ak cudzia mena sa zadá dodatočne, teda až po zápise resp. importe položiek dokladu, následne treba vstúpiť do položiek (kláves <F2>), aby jednotlivé hodnoty DPH boli automaticky eliminované! Dôležitá zmena: od tejto verzie sa zadáva "prevrátená hodnota" doterajšieho kurzu príslušnej meny! Príklad: kurz českej koruny zo dňa 08.05.2013 bol nasledovný: 1 EUR = 25.862 CZK, bolo treba zadať teda hodnotu 25.862.

storeicon.gif (292 bytes) Verzia 20130501
- [Objednávky] : ak je to potrebné, jednotlivé objednávky môžu byť označené resp. odznačené pomocou klávesa <*>.
- [Objednávky] : pribudla možnosť tlače zoznamu objednávok pomocou klávesa <AltF3>.

storeicon.gif (292 bytes) Verzia 20130201
- [Skladové karty zásob] : na skladových kartách pribudla ďalšia položka - "Info". Môžete zadať max. 5-miestny reťazec znakov podľa potreby, napr. w=webshop atď.

storeicon.gif (292 bytes) Verzia 20130105
- pribudol nový spôsob generovania poradových čísiel dokladov ako aj 8-miestneho kódu pre zadanie tzv. protihodnoty.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pribudla možnosť načítania ďalších vybraných servisných údajov pokladnice (verzia, výrobné číslo, dátum uvedenia do prevádzky, dátum servisnej kontroly).

storeicon.gif (292 bytes) Verzia 20130104
- [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)], [Predfaktúry], [Cenové kalkulácie], [Objednávky] , [Interné príjemky] a [Interné výdajky] : vyhľadanie ľubovoľného reťazca v položkách dokladu <F11, F12> bolo rozšírené o simultánne vyhľadanie aj v skladovom čísle položky (v prípade objednávky aj v tzv. "poznámke k položke"). Okrem toho v zoznamu položiek dokladov pribudlo aj zobrazenie samotného skladového čísla.

storeicon.gif (292 bytes) Verzia 20130103
- [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)], [Predfaktúry], [Cenové kalkulácie], [Objednávky] , [Interné príjemky] a [Interné výdajky] : program umožňuje "nezadať" počet balení aj pri zadávaní množstva pomocou zadefinovanej veľkosti balenia.

storeicon.gif (292 bytes) Verzia 20130102
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pribudli upozornenia na obmedzenia úhrad cez ERP platné od 01.01.2013 (platba v hotovosti do 1000 EUR, platba kartou do 1600 EUR, úhrada faktúry do 5000 EUR).
- [Predfaktúry] , [Cenové kalkulácie] : pribudla možnosť tlače cenovej kalkulácie aj bez zobrazenia skladových čísiel pomocou <CtrlF11>.

storeicon.gif (292 bytes) Verzia 20130101
- [Cenové kalkulácie] : ak je to potrebné, jednotlivé zaevidované položky môžu byť označené resp. odznačené pomocou klávesa <*>. Pozor! V prípade, že bude označená aspoň 1 položka cenovej kalkulácie, do predfaktúry sa načítajú len označené položky!
- [Interné príjemky] : ak je to potrebné, jednotlivé zaevidované položky môžu byť označené resp. odznačené pomocou klávesa <*>. Pozor! V prípade, že bude označená aspoň 1 položka internej príjemky, do predfaktúry sa načítajú len označené položky!
- [Nákup tovaru] : ak je to potrebné, jednotlivé zaevidované položky môžu byť označené resp. odznačené pomocou klávesa <*>. Pozor! V prípade, že bude označená aspoň 1 položka príjemky (nákupu), do predfaktúry sa načítajú len označené položky!
- [Predfaktúry] : ak je to potrebné, jednotlivé zaevidované položky môžu byť označené resp. odznačené pomocou klávesa <*>. Pozor! V prípade, že bude označená aspoň 1 položka predfaktúry, do inej predfaktúry sa načítajú len označené položky!
- [Predfaktúry] : pribudla možnosť načítania položiek cenových kalkulácií podľa označenia <*>. Zoznam cenových kalkulácií sa zobrazí pomocou <AltK>. Po výbere cenovej kalkulácie klávesom <Enter> sa (označené) položky vybranej cenovej kalkulácie načítajú medzi položky Vašej predfaktúry.
- [Predfaktúry] : pribudla možnosť načítania položiek interných príjemok podľa označenia <*>. Zoznam interných príjemok sa zobrazí pomocou <AltP>. Po výbere príjemky klávesom <Enter> sa (označené) položky vybranej príjemky načítajú medzi položky Vašej predfaktúry.
- [Predfaktúry] : pribudla možnosť načítania položiek nákupov (príjemok) podľa označenia <*>. Zoznam nákupov (príjemok) sa zobrazí pomocou <AltN>. Po výbere nákupu (príjemky) klávesom <Enter> sa (označené) položky vybraného nákupu (príjemky) načítajú medzi položky Vašej predfaktúry.
- [Predfaktúry] : pribudla možnosť načítania položiek predfaktúr podľa označenia <*>. Zoznam predfaktúr sa zobrazí pomocou <AltF>. Po výbere inej predfaktúry klávesom <Enter> sa (označené) položky vybranej predfaktúry načítajú medzi položky Vašej predfaktúry (ide len o presun položiek v rámci predfaktúr).

storeicon.gif (292 bytes) Verzia 20121001
- [Skladové karty zásob] , [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry], [Cenové kalkulácie], [Objednávky] , [Interné príjemky] a [Interné výdajky] : pri voľbe "Cenotvorba na skladovej karte" (kláves <AltC>) je zobrazená aj "Poznámka" ako aj "Popis" príslušnej skladovej karty.
- [Nákup tovaru] : pribudla možnosť tlače zostavy "Sledovanie predaja tovaru" (kláves <AltS>). Ak je to potrebné, možno zadať tzv. šaržu, program Vám ponúka skladové číslo príslušnej položky. Zostava obsahuje jednotlivé predaje konkrétneho zakúpeného tovaru (dátum, odberateľ/výdaj, doklad/variabilný symbol, množstvo).

storeicon.gif (292 bytes) Verzia 20120801
- [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)], [Predfaktúry], [Cenové kalkulácie], [Objednávky] , [Interné príjemky] a [Interné výdajky] : boli odstránené eventuálne problémy pri zadávaní resp. oprave množstva pomocou zadefinovanej veľkosti balenia.

storeicon.gif (292 bytes) Verzia 20120601
- pribudla najnovšia verzia 1.3.0.26 softvérového vybavenia fiškálneho modulu (fiškálnej tlačiarne) EASY-POS.2010. Inštalácia tejto (ináč stále bezplatnej) verzie je odporúčaná!
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pribudla možnosť načítania vybraných servisných údajov pokladnice (celková kapacita SD/voľná kapacita SD, zostávajúci počet denných uzávierok, počet dní do servisnej kontroly).

storeicon.gif (292 bytes) Verzia 20120401
- pribudla inovovaná, stabilnejšia verzia 1.3.0.25 softvérového vybavenia fiškálneho modulu (fiškálnej tlačiarne) EASY-POS.2010. Inštalácia tejto (ináč stále bezplatnej) verzie je vysoko odporúčaná!
- popis programu (Store Popis.chm) obsahuje aj stručný súhrn najčastejšie používaných klávesových skratiek programu STORE - Evidencia skladu (pozri [Klávesové skratky] ).
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : ak je potrebné z nejakého dôvodu (napr. zlýhanie tlačiarne pokladnice) doklad opätovne zaregistrovať do pokladnice, dá sa to vykonať na vlastnú zodpovednosť pomocou opätovného stlačenia klávesa <F12>!
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pribudol zjednodušený text upomienky.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : pribudla možnosť tlače dodacieho listu aj s popisom jednotlivých položiek, viď nastavenie voľby [Parametre dokladov] .
- [Parametre dokladov] : pribudla možnosť nastavenia tlače dodacieho listu aj s popisom jednotlivých položiek.

storeicon.gif (292 bytes) Verzia 20110801
- pribudla nová verzia 1.3.0.16 softvérového vybavenia fiškálneho modulu (fiškálnej tlačiarne) EASY-POS.2010.
- [Nákup tovaru] : pri vstupe a oprave položiek je zobrazený aj popis zo skladovej karty.
- [Nákup tovaru] : prehľad ziskov a predajných cien položiek príjemky (klávesy <F4>, <F5>) obsahuje aj poznámky ako aj popisy jednotlivých položiek z ich skladových kariet.
- [Stav nepárovaných položiek predfaktúr] : voľba pracuje oveľa rýchlejšie, nakoľko sa neaktualizuje stav všetkých nepárovaných položiek predfaktúr na skladových kartách.
- [Prepočet stavu predfaktúr] : táto nová voľba aktualizuje stav všetkých nepárovaných položiek predfaktúr na skladových kartách. Je potrebné spúšťať túto voľbu po neregulárnom prerušení programu, napr. reset počítača, výpadok energie atď. Pozor! V sieťovom režime ostatní užívatelia nesmú byť prihlásení!

storeicon.gif (292 bytes) Verzia 20110401
- od tejto verzie program spolupracuje výlučne len s fiškálnym modulom (fiškálnou tlačiarňou) EASY-POS.2010!!! Uvedenie FM (FT) do prevádzky ako aj príslušné nastavenia musí vykonať servisná organizácia!!!
- [Skladové karty zásob] : pribudla možnosť ignorovania (preskakovania) nulových stavov zásob pri vyhľadaní ľubovoľného reťazca na skladových kartách (klávesy <F11>, <F12>), viď voľbu [Parametre skladu] .
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : Uzávierky a ostatné voľby pokladnice sa naďalej vykonávajú stlačením <AltU>. Uzávierky treba vykonávať podľa príslušných predpisov! Denná uzávierka je povinná, kým mesačná uzávierka už neexistuje (nepovinnými náhradami sú intervalové uzávierky podľa dátumov resp. čísiel dokladov)! Pred vykonaním definitívnej (Z) dennej uzávierky doporučujeme načítať tržby pokladnice a porovnať ich s tržbami z voľby [Tržby] , alebo zjednodušene [Tržby pokladnice] z menu uzávierok. Pomocou volieb [Vklad hotovosti do pokladnice] resp. [Výber hotovosti z pokladnice] treba zaevidovať príjem (dotáciu) resp. výdaj (napr. odvod tržby) hotovosti aj so stručnými poznámkami. V prípade potreby je možné vygenerovať aj príjmový resp. výdavkový pokladničný doklad (treba doplniť údaje partnera). Voľba [Úhrada faktúry] slúži na uhrádzanie faktúr v hotovosti (môže to byť aj platba kartou resp. kreditom). Pomocná voľba [Mincovka] slúži na rýchle spočítanie hotovosti (dá sa aj vytlačiť). Pomocou voľby [Otvorenie peňažnej zásuvky] možno kedykoľvek otvoriť pokladničný box. Voľba [Tlač kópie (posledného) dokladu] umožňuje tlač buď posledného dokladu alebo ľubovoľného dokladu na základe čísla a dátumu. Voľba [Okamžité vyhodnotenie predaja] vytlačí hodnotu predaja bez ako aj s DPH pre konkrétneho odberateľa. Hodnota predaja bude vyhodnotená od zadaného dátumu z voľby [Parametre programu] . Okrem horeuvedených je možné aj [Načítanie súboru kópie pásky z SD karty] ako aj [Prehliadanie súboru kópie pásky].
- [Evidencia partnerov] : na obrazovke je zobrazený aj 2. a 3. názov partnera. Okrem samotného zobrazenia aj všetky typy hľadania (klávesy <F10>, <F11>, <F12>) sú funkčné.
- [Parametre platby v hotovosti] : nakoľko väčšina parametrov sa nastavuje v samotnom fiškálnom module, v programe treba zadať už len nasledovné: typ fiškálneho modulu, adresár súborov fiškálneho modulu, otvorenie peňažnej zásuvky, tlač skladového čísla, záruky a zľavy, odrezanie dokladu.
- [Platidlá] : na obrazovke sa Vám zobrazí okno s jednotlivými platidlami, ktoré však od tejto verzie (výlučná podpora fiškálneho modulu EASY-POS.2010) nie je možné zmeniť:
1. Platba v hotovosti
2. Platba kartou
3. Platba kreditom

storeicon.gif (292 bytes) Verzia 20101101
- [Skladové karty zásob] : popis skladovej karty je zobrazený v poslednom stľpci, čím sa dosiahne rýchlejšie vyhľadávanie položky podľa popisu.
- [Skladové karty zásob] : výpis skladových kariet zásob pod minimálnym stavom (kláves <F4>) obsahuje aj popis skladovej karty.

storeicon.gif (292 bytes) Verzia 20101001
- [Skladové karty zásob] : na skladových kartách pribudla ďalšia položka - "Popis". Môžete zadať max. 50-miestny reťazec znakov podľa potreby, napr. náhrady skladovej položky atď.
- [Predfaktúry], [Cenové kalkulácie] : výber zaevidovanej položky (kláves <Enter>) umožňuje dodatočne zmeniť zisk ako aj zľavu príslušnej položky (obidve v percentách).
- [Predfaktúry], [Cenové kalkulácie] : pribudla možnosť hromadnej aktualizácie predajných cien položiek aj na základe zadanej hodnoty zisku v percentách (kláves <AltA>). V tomto prípade však budú aktualizované len tovarové položky!

storeicon.gif (292 bytes) Verzia 20100401
- [Skladové karty zásob] : výpis skladových kariet (kláves <F3>) obsahuje aj aktuálne zisky v percentách.
- [Skladové karty zásob] : výpis skladových kariet zásob pod minimálnym stavom (kláves <F4>) možno filtrovať aj podľa výrobcov.
- [Skladové karty zásob] : pribudla ďalšia možnosť pre výpis nepohyblivých skladových zásob (kláves <F5>) - pomocou medzerníka zadajte "Nie" alebo "Áno". Ak zadáte "Nie", dostanete "klasický" výpis nepohyblivých kariet zásob. Ak zadáte "Áno", výpis bude obsahovať len karty nakupované, ale bez žiadneho ďalšieho pohybu v rámci zadaných kritérií.

storeicon.gif (292 bytes) Verzia 20100101
- boli vykonané zmeny v ovládači pokladnice EASYPOS96: treba bezpodmienečne nainštalovať nové súčasti (*.htx) EASYPOS96 (musí vykonať servisný technik pokladnice!)
- [Evidencia partnerov] : pojem "Fakturačná adresa" bol nahradený pojmom "Poštová adresa", kým "Bydlisko FO" pojmom "Miesto podnikania FO" na všetkých tlačových zostavách ako aj pokladničných potvrdenkách.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : na denných a mesačných uzávierkach je vytlačená aj poštová adresa dodávateľa ako aj sídlo PO resp. miesto podnikania FO.
- [Parametre programu] : pribudla možnosť dobrovoľného nastavenia duálneho zobrazenia cien po 01.01.2010.

storeicon.gif (292 bytes) Verzia 20090901
- [Zákazkové listy] : pribudla možnosť exportu zákazkových listov do DBF súboru (kláves <AltD>). Program vytvorí súbor C:\STOREDBF\ZAKAZKY?.DBF, kde ? môže byť ľubovoľné písmeno od A po Z. Výstupný kód exportu zákazkových listov bude generovaný na základe príslušného nastavenia z voľby [Parametre programu] ("Latin2"). Ak chcete napr. DBF súbor ďalej spracovať v prostredí Windows 95/98/ME/NT/2000/XP, v priečinku C:\STOREDBF kliknite pravým tlačidlom na príslušný exportovaný DBF súbor a vyberte možnosť "Otvoriť v programe Microsoft Office Excel" resp. "Open With Microsoft Office Excel".
- [Zákazkové listy] : pribudla možnosť tlače zákazníkov (zákazkových listov) s absenciou opätovnej návštevy po jednom roku (kláves <F5>).
- [Zákazkové listy] : pribudla možnosť exportu zákazníkov (zákazkových listov) s absenciou opätovnej návštevy po jednom roku do DBF súboru (kláves <AltE>). Program vytvorí súbor C:\STOREDBF\ZAKAZKY?.DBF, kde ? môže byť ľubovoľné písmeno od A po Z. Výstupný kód exportu zákazkových listov bude generovaný na základe príslušného nastavenia z voľby [Parametre programu] ("Latin2"). Ak chcete napr. DBF súbor ďalej spracovať v prostredí Windows 95/98/ME/NT/2000/XP, v priečinku C:\STOREDBF kliknite pravým tlačidlom na príslušný exportovaný DBF súbor a vyberte možnosť "Otvoriť v programe Microsoft Office Excel" resp. "Open With Microsoft Office Excel".
- [Parametre zákazkových listov] : pribudla možnosť prednastavenia textu poznámky zákazkového listu. Zadáte štyri 78-miestne reťazce znakov, ktoré budú automaticky ponúkané programom pri vstupe nového zákazkového listu - napr. dátum predaja, farba, stav tachometra, stav paliva atď.

storeicon.gif (292 bytes) Verzia 20090301
- boli vykonané menšie zmeny v ovládači pokladnice EASYPOS96: treba bezpodmienečne nainštalovať nové súčasti (*.htx) EASYPOS96 (musí vykonať servisný technik pokladnice!)
- [Skladové karty zásob] : výpis histórie všetkých pohybov (kláves <AltH>) obsahuje hodnoty len v eurách, t.j. historické údaje v SKK sú prepočítané konverzným kurzom na EUR.
- [Skladové karty zásob] : pribudla možnosť exportu skladových kariet označených značkou "*" do DBF súboru (kláves <AltD>). Program vytvorí súbor C:\STOREDBF\KARTYSS?.DBF, kde SS je identifikačné číslo príslušného skladu (napr. 01) a ? môže byť ľubovoľné písmeno od A po Z. Ak chcete napr. DBF súbor ďalej spracovať v prostredí Windows 95/98/ME/NT/2000/XP, v priečinku C:\STOREDBF kliknite pravým tlačidlom na príslušný exportovaný DBF súbor a vyberte možnosť "Otvoriť v programe Microsoft Office Excel" resp. "Open With Microsoft Office Excel".
- [Nákup podľa tovarových skupín] : pribudla možnosť exportu položiek nákupu do DBF súboru (kláves <AltD>). Program vytvorí súbor C:\STOREDBF\NAKUPSS?.DBF, kde SS je identifikačné číslo príslušného skladu (napr. 01) a ? môže byť ľubovoľné písmeno od A po Z. Ak chcete napr. DBF súbor ďalej spracovať v prostredí Windows 95/98/ME/NT/2000/XP, v priečinku C:\STOREDBF kliknite pravým tlačidlom na príslušný exportovaný DBF súbor a vyberte možnosť "Otvoriť v programe Microsoft Office Excel" resp. "Open With Microsoft Office Excel".
- [Predaj podľa tovarových skupín] : pribudla možnosť exportu položiek predaja do DBF súboru (kláves <AltD>). Program vytvorí súbor C:\STOREDBF\PREDASS?.DBF, kde SS je identifikačné číslo príslušného skladu (napr. 01) a ? môže byť ľubovoľné písmeno od A po Z. Ak chcete napr. DBF súbor ďalej spracovať v prostredí Windows 95/98/ME/NT/2000/XP, v priečinku C:\STOREDBF kliknite pravým tlačidlom na príslušný exportovaný DBF súbor a vyberte možnosť "Otvoriť v programe Microsoft Office Excel" resp. "Open With Microsoft Office Excel".
- [Evidencia partnerov] : pribudla možnosť exportu partnerov označených značkou "*" do DBF súboru (kláves <AltD>). Program vytvorí súbor C:\STOREDBF\PARTNER?.DBF, kde ? môže byť ľubovoľné písmeno od A po Z. Ak chcete napr. DBF súbor ďalej spracovať v prostredí Windows 95/98/ME/NT/2000/XP, v priečinku C:\STOREDBF kliknite pravým tlačidlom na príslušný exportovaný DBF súbor a vyberte možnosť "Otvoriť v programe Microsoft Office Excel" resp. "Open With Microsoft Office Excel".

storeicon.gif (292 bytes) Verzia 20090201
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : nakoľko duálny obeh mien SKK a EUR trval len do 16. januára 2009, je možné platiť už iba eurami.
- [Parametre skladu] : pribudla možnosť zobrazenia a zaokrúhľovania predajných cien až na 4 desatinné miesta.

storeicon.gif (292 bytes) Verzia 20090101
- [Konverzia na euro] : pomocou tejto voľby sa jednorázovo archivujú všetky dátové súbory, uzatvoria sa všetky historické doklady a následne sa vykoná konverzia skladu na euro.

Postup pri prechode na euro v programe STORE:

1. V poslednej "SKK" verzii 20081201 programu STORE treba spraviť nasledovné:

- preindexovať dátové súbory skladu, evidencie + prepočet dokladov
- archivovať dátové súbory
- vyriešiť všetky nezrealizované doklady, t.j. spraviť všetky príjmy a výdaje, nákupy, predaje, exporty a importy interných dokladov atď.
- odstrániť prípadné záporné stavy skladu
- vynulovať prípadné zostatkové hodnoty nulových stavov
- vytlačiť čím viac vyhodnotení za rok 2008
- otvoriť hlavičky prípadných režijných faktúr za rok 2008, ktoré sa majú vystaviť neskoršie (v roku 2009)
- vykonať inventúru v SKK + riadne ukončiť + vytlačiť
- pokladnica EASYPOS: spraviť Z dennú + Z mesačnú, poprípade aj X-prehľadovú uzávierku
- pokladnica EASYPOS: vynulovať stav platidiel, vytlačiť a vymazať pohyby platidiel
- pokladnica EASYPOS: vynulovať GT fiškálneho modulu + zápis do pokladničnej knihy (musí vykonať servisný technik!)
- archivovať všetky dáta, výsledok inventúry v SKK, súbory kópie pásky ako aj samotný program STORE 20081201
- nainštalovať novú verziu 20090101 programu STORE

2. V novej "EUR" verzii 20090101 programu STORE treba spraviť nasledovné:

- na jednej pracovnej stanici spustiť program Store
- nastaviť rok 2009
- preindexovať dátové súbory skladu, evidencie + prepočet dokladov
- spustiť voľbu "Konverzia na euro" (toto spraví archiváciu dát, uzatvorenie všetkých dokladov okrem predfaktúr, cenových kalkulácií a objednávok, a zároveň vykoná konverziu skladu na euro)
- preindexovať dátové súbory skladu, evidencie + prepočet dokladov
- na ostatných pracovných staniciach nastaviť nasledovné:
- okamžité vyhodnotenie predaja od: 01.01.2009
- výpis histórie pohybov skladovej karty od: 01.01.2009
- na jednej pracovnej stanici nastaviť zľavy v eurách, ak sú vôbec použité, nakoľko program ich nekonvertuje automaticky
- vykonať inventúru v EUR + riadne ukončiť + vytlačiť
- pokladnica EASYPOS: vypnúť EASYCOMM, ak je spustený
- pokladnica EASYPOS: bezpodmienečne nainštalovať nové súčasti (*.htx) pokladnice EASYPOS (musí vykonať servisný technik pokladnice!)
- archivovať všetky dátové súbory ako aj výsledok inventúry v EUR

Poznámka:

- doklady v historickom odbobí nebude možné nijako editovať, jednoznačným dôvodom pre toto opatrenie je skutočnosť, že nemožno už nijako zasahovať do oceňovania dokladov a stavu skladu zo starých dokladov v SKK

storeicon.gif (292 bytes) Verzia 20081201
- [Skladové karty zásob] : výpis histórie všetkých pohybov (t.j. nákupy, predaje a všetky interné pohyby) obsahuje aj variabilné symboly dokladov nákupu a predaja.
- [Skladové karty zásob] , [Nákup tovaru] , [Interné príjemky] : jednotkové ceny prepočítané konverzným kurzom na eurá sú uvedené na cenovkách bez zaokrúhľovania.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : program neumožňuje vytlačiť pokladničnú potvrdenku, ak suma presiahne hodnotu 50000 Sk (1659,69 EUR) vrátane DPH.
- [Inventárny zoznam] : vyhľadanie údajov v inventárnom zozname sa vykoná stlačením <F10> resp. </>, alebo <F11> resp. <*>. Pomocou <F10> resp. </> môžete hľadať podľa prvého stľpca, kde môže byť zobrazené PLU tovaru, skladové číslo alebo tovarová skupina na základe nastavenia z voľby [Parametre skladu] , kým pomocou <F11> resp. <*> vždy podľa názvu tovaru.
- [Označenie nepohyblivých nulových skladových kariet] , [Zrušenie označenia] : pribudla možnosť zadania aj intervalu (od-do) čísla tovarovej skupiny.
- [Parametre dokladov] : pribudla možnosť nastavenia dodatočnej editácie názvu tovaru resp. služby po zapísaní položky do dokladu (Predaj tovaru, Predfaktúry, Cenové kalkulácie).

storeicon.gif (292 bytes) Verzia 20080801
- pribudlo duálne zobrazovanie cien v slovenských korunách a v eurách, t.j. súčasné zobrazovanie cien tovarov a služieb v korunách a eurách, pričom prepočet sa uskutoční podľa pravidiel ustanovených zákonom podľa stanoveného konverzného kurzu (1 EUR = 30.1260 SKK).
- duálne zobrazovanie cien sa týka aj riadiaceho programu fiškálneho modulu EASYPOS96, aktualizáciu musí vykonať servisný technik!
- [Skladové karty zásob] : pribudla možnosť tlače nepohyblivých skladových kariet len nad danou hodnotou položiek.
- [Evidencia partnerov] , [Evidencia tovarových skupín] , [Evidencia výrobcov] , [Evidencia interných skladových pohybov] , [Evidencia interných stredísk] , [Evidencia interných zákaziek] , [Evidencia poskytnutých zliav] , [Evidencia bankových účtov] a [Evidencia poznámok na konci odberateľských faktúr] : pri otvorení zoznamu položiek program automaticky vykoná skok na posledný záznam.

storeicon.gif (292 bytes) Verzia 20080401
- pribudli ďalšie možnosti použitia myši: uzatvorenie okna zoznamov (kliknutie ľavým tlačidlom myši v ľavom hornom rohu okna) a výber alebo oprava označeného záznamu v zoznamoch, napr. hlavičky, riadku, partnera, skladovej karty atď. (kliknutie pravým tlačidlom myši). Označenie údaja (textu, císla) pomocou myši vykonáme tak, že nastavíme myš na začiatok alebo koniec príslušného údaja, ktorý chceme označiť. Stlačíme a držíme stlačené ľavé tlačidlo myši a pohybom myši označíme požadovaný údaj. Po označení údaja tlačidlo myši uvoľníme. Označenie údaja pomocou klávesnice je podobné. Umiestnime textový kurzor na začiatok alebo koniec údaja, ktorý chceme označiť. Stisneme a držíme stisnutý kláves <Shift> a posúvaním textového kurzora požadovaný údaj označíme. Po označení textu kláves <Shift> uvoľníme. Ak potrebujeme označiť údaj v celom riadku, využijeme klávesovú skratku <CtrlA>. Daľšie dôležité klávesové skratky:
- skopírovanie označeného údaja ... <CtrlC>
- prilepenie označeného údaja ... <CtrlV>
- premiestnenie označeného údaja ... <CtrlX>
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : v prípade, že doklad neobsahuje tovarové položky (len služby), na dodacích listoch sa nebude tlačiť celkový počet kusov.
- [Nákup a predaj podľa skladových čísiel] : pribudla možnosť tlače bez položiek, t.j. sumarizácie merných jednotiek, nákupu a predaja bez DPH (napr. vyhodnotenie výkonov pracovníkov).
- [Zákazkové listy] , [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)], [Predfaktúry], [Cenové kalkulácie], [Objednávky] , [Interné príjemky] a [Interné výdajky] : pri otvorení zoznamu hlavičiek dokladov program automaticky vykoná skok na posledný záznam.
- [Parametre skladu] : rýchly zápis inventárneho stavu priamo do zoznamu bol vypnutý (nedoporučuje sa používať). Ak sa rozhodnete to predsa využívať, dá sa to samozrejme zapnúť.
- [Pokladničné doklady] : pribudla možnosť vystavenia príjmového resp. výdavkového pokladničného dokladu s rozpisom všetkých platných sadzieb DPH. Treba si zvoliť "Rozpis DPH" ako aj "Iné sadzby DPH".

storeicon.gif (292 bytes) Verzia 20080101
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pribudla možnosť hromadnej tlače upomienok k neuhradeným faktúram (kláves <CtrlF12>). Stačí zadať interval dátumu splatnosti, počet dní po termíne splatnosti a interval odberateľov.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : možnosť tlače alternatívnej poznámky na konci odberateľských faktúr vystavených pre konkrétneho odberateľa, viď voľbu [Evidencia poznámok na konci odberateľských faktúr].
- [Predaj tovaru (pokladnica)] : pribudla možnosť zmeny predajnej ceny s DPH aj pri zjednodušenom predaji.
- [Evidencia poznámok na konci odberateľských faktúr] : táto nová voľba umožňuje evidovať alternatívne poznámky na konci odberateľských faktúr podľa konkrétnych odberateľov.
- [Parametre dokladov] : pribudla možnosť nastavenia zmeny predajnej ceny s DPH aj pri zjednodušenom predaji.

storeicon.gif (292 bytes) Verzia 20070901
- menšie zmeny výzoru a textov faktúr, predfaktúr, dodacích listov, cenových kalkulácií a objednávok.
- [Skladové karty zásob] : pribudla možnosť evidovania výrobcov na skladovej karte tovaru. Zadáte max. 4-miestne číslo výrobcu, alebo stlačením <Enter> sa Vám zobrazí zoznam už nadefinovaných výrobcov, z ktorého si môžete vybrať alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
- [Nákup tovaru] : pri zadávaní hodnoty s DPH celkom, ako aj koeficienta a zľavy program Vás upozorní, ak rozdiel medzi aktuálnou a priemernou nákupnou cenou je väčší ako príslušný údaj z voľby [Parametre dokladov] .
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : vygenerovanie duplikátu dokladu (kláves <+>) bez kopírovania položiek je možné aj v prípade, že pôvodný doklad obsahuje aj tovarové položky.
- [Predfaktúry] : jednotlivé zaevidované položky môžu byť označené resp. odznačené pomocou klávesa <*>. Pozor! V prípade, že bude označená aspoň 1 položka predfaktúry, do "ostrej" faktúry sa načítajú len označené položky!
- [Nákup podľa tovarových skupín] , [Predaj podľa tovarových skupín] : pribudlo ďaľšie kritérium vyhodnotenia, ktorým je výrobca tovaru.
- [Evidencia partnerov] : v prípade fyzickej osoby-občana (FO-O) program neeviduje miesto podnikania FO (zbytočná duplicita).
- [Evidencia výrobcov] : pribudla možnosť evidovania výrobcov.

storeicon.gif (292 bytes) Verzia 20070501
- zmena riadiaceho programu fiškálneho modulu EASYPOS96 z verzie 3.3.5 na verziu 3.4.5. Týka sa to len pokladnice, aktualizáciu musí vykonať servisný technik!
- [Skladová zásoba k danému dátumu] : pribudla možnosť tlače aj špeciálneho množstva, ktoré vykazuje stav liehoviny v prepočte na 100-percentný lieh. Podmienkou je, aby pole "Poznámka" na skladovej karte obsahovalo percento liehu príslušnej liehoviny bez znaku % (napr. 37.5).
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] , [Cenové kalkulácie] : možnosť zadania kódu bankového účtu pre úhradu príslušnej faktúry. Kód zadáte z evidencie bankových účtov. Nie je to povinný údaj, ak ho zadáte, na doklade bude uvedený tento bankový účet Vašej firmy a nie účet, ktorý je evidovaný u partnera číslo 1. resp. príslušného odberateľa.
- [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] , [Evidencia partnerov] : bola rozšírená evidencia formy podnikania ako aj súvisiace zoznamy a vyhodnotenia: 0 (Fyzická osoba-občan, FO-O), 1 (Fyzická osoba-podnikateľ, FO-P), 2 (Právnická osoba, PO).

storeicon.gif (292 bytes) Verzia 20070201
- [Nákup tovaru] : položky dokladov na obrazovke obsahujú ďaľší stľpec, ktorým je aktuálny zisk príslušného tovaru v percentách. Zobrazenie aktuálneho zisku môže značne urýchliť kontrolu a nastavenie predajných cien jednotlivých položiek.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : pribudla možnosť tlače zjednodušeného dodacieho listu aj bez cien a sumárov <CtrlF4>.
- [Nákup podľa dodávateľov] : podrobný rozpis množstiev obsahuje aj špeciálne množstvo, ktoré vykazuje nakúpené liehoviny v prepočte na 100-percentný lieh. Podmienkou je, aby pole "Poznámka" na skladovej karte obsahovalo percento liehu príslušnej liehoviny bez znaku % (napr. 37.5).
- [Predaj podľa odberateľov] : podrobný rozpis množstiev obsahuje aj špeciálne množstvo, ktoré vykazuje predané liehoviny v prepočte na 100-percentný lieh. Podmienkou je, aby pole "Poznámka" na skladovej karte obsahovalo percento liehu príslušnej liehoviny bez znaku % (napr. 37.5)

storeicon.gif (292 bytes) Verzia 20061201
- exportované súbory tlačových zostáv vo formáte *.RTF sú umiestnené v adresári C:\STORERTF.
- [Skladové karty zásob] : podrobný výpis skladových kariet (kláves <F3>) obsahuje okrem hodnoty zásob v predajnej cene aj celkovú hodnotu minimálnych stavov v nákupnej cene bez DPH.
- [Tržby] : pribudla možnosť vyhodnotenia "nákupnej ceny" ako aj "zisku" služieb.
- [Predaj podľa tovarových skupín] : pribudla možnosť vyhodnotenia "nákupnej ceny" ako aj "zisku" služieb.

storeicon.gif (292 bytes) Verzia 20061001
- pribudla možnosť použitia myši v ponukách a dialógových oknách programu (napr. tlačítka << OK >>, < Zruš >). Okrem toho stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >>, čo môže značne urýchliť vstup a opravu jednotlivých údajov !
- [Skladové karty zásob] , [Nákup tovaru] : export skladových kariet je možný aj do súborov SS?.KAR (SS?.DBF), kde SS je identifikačné číslo skladu a ? môže byť ľubovoľné písmeno od A po Z (vytvorenie až 27 exportovaných súborov naraz).
- [Parametre tlače] : bola zrušená možnosť používania alternatívnej tlačiarne (pod operačným systémom Windows 95/98/ME/NT/2000/XP nemá praktický význam).

storeicon.gif (292 bytes) Verzia 20060701
- [Skladové karty zásob] : možnosť používania až 4 alternatívnych PC s DPH (PC1, PC2, PC3, PC4).
- [Interné príjemky] : pribudla možnosť načítania položiek dokladu nákupu so záporným znamienkom (kláves <AltS>). Túto službu možno využívať napr. pri nákupe komisionálneho tovaru, keď sa tovar najprv prijíma na sklad pomocou internej príjemky a po definitívnom nákupe sa príslušné položky stornujú.
- [Interné výdajky] : pribudla možnosť načítania položiek dokladu predaja so záporným znamienkom (kláves <AltS>). Túto službu možno využívat napr. pri predaji komisionálneho tovaru, ked sa tovar najprv vydáva zo skladu pomocou internej výdajky a po definitívnom predaji sa príslušné položky stornujú.
- [Parametre skladu] : možno zadefinovať počet používaných alternatívnych PC (1 až 4).

storeicon.gif (292 bytes) Verzia 20060501
- [Skladové karty zásob] , [Nákup tovaru] , [Interné príjemky] : možnosť tlače väčších cenoviek. Okrem toho pribudla možnosť tlače cenoviek aj "bez cien" (skladové štítky).
- [Predfaktúry] : pribudla možnosť načítania položiek vybranej cenovej kalkulácie medzi položky aktuálnej predfaktúry (kláves <AltK>).

storeicon.gif (292 bytes) Verzia 20060402
- zmena riadiaceho programu fiškálneho modulu EASYPOS96 z verzie 3.3.5 na najnovšiu verziu 3.5.3. Týka sa to len pokladnice, aktualizáciu musí vykonať servisný technik! Nakoľko sa od verzie 20060401 neuskutočnili žiadne zmeny štruktúr databáz, kvôli maximálnej dátovej bezpečnosti treba program najprv aktualizovať na verziu 20060401 a potom vykonať zmenu riadiaceho programu EASYPOS96 (samozrejme spolu s aktualizáciou programu na verziu 20060402)!

storeicon.gif (292 bytes) Verzia 20060401
- [Skladové karty zásob] , [Nákup tovaru] , [Interné príjemky] : pribudla možnosť zadania počtu (1-999) vytlačených cenoviek (kláves <AltF9>).
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] , [Cenové kalkulácie] : ak ide o dodanie tovaru do iného štátu (je zadaný ISO kód meny, napr. SKK, EUR, HUF, CZK atď.), položky dokladu budú pridané automaticky bez DPH! Okrem toho pribudla možnosť tlače zoznamu len týchto dokladov (kláves <AltF3>).
- [Nákup podľa tovarových skupín] , [Predaj podľa tovarových skupín] : pribudla možnosť tlače položiek aj s aktuálnym stavom (kláves <AltF3>).
- [Cenové kalkulácie] : táto nová voľba pracuje podobne ako časť voľby [Predfaktúry] , pomocou ktorej je možné vyhotoviť cenové kalkulácie. Zásadným rozdielom je, že jednotlivé množstvá nie sú zahrnuté do stavu predfaktúr na skladových kartách zásob! Tlač cenových kalkulácií sa vykoná stlačením <F11>, kým "Záväzná objednávka" pomocou klávesa <F12>. Po stlačení klávesa <AltF11> sa vytlačí tzv. "Rozpis tovaru/služieb" bez uvedenia jednotkových cien položiek.
- [Receptúry výrobkov] : pribudla možnosť zadania množstva cieľového výrobku, na ktoré sa vzťahujú množstvá jednotlivých zdrojových komponentov (1-999).
- [Parametre dokladov] : možnosť nastavenia počtu príjmových resp. výdavkových pokladničných dokladov na jednej strane (1 alebo 2). Okrem toho PPD resp. VPD budú zaokrúhlené na 50 halierov.

storeicon.gif (292 bytes) Verzia 20060201
- [Skladové karty zásob] : ak prvé zobrazené pole skladovej karty je PLU, miesto tovarovej skupiny a sadzby DPH je zobrazený aktuálny stav a merná jednotka príslušného tovaru.
- [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : výpis dokladov obsahuje okrem variabilného symbolu aj interné číslo dokladu. Na konci zostavy je sumarizácia základu DPH ako aj hodnoty DPH spolu.
- [Parametre dokladov] : pribudla možnosť vypnutia upozornenia na rozdiel medzi aktuálnou a priemernou nákupnou cenou pri príjme položiek (treba zadať hodnotu -1).
- [Parametre dokladov] : pribudlo nastavenie upozornenia na nedostatočné množstvo použiteľného stavu ("Áno" alebo "Nie").
- [Vysporiadanie zásoby] : pri vysporiadaní zásoby po inventúre užívateľ môže, ale nemusí nastaviť nové začiatočné stavy na skladových kartách.

storeicon.gif (292 bytes) Verzia 20060101
- [Skladové karty zásob] : tovarovú skupinu skladovej karty tovarového charakteru možno zmeniť len v intervale od 1 do 8999. To isté platí aj pre služby (práce) v intervale od 9000 do 9999.
- [Skladové karty zásob] : zmena dľžky poznámky ku skladovej karte z 13 na 20 znakov.
- [Skladové karty zásob] : cenové ponuky (<F7> a <F8>) sa môžu tlačiť nie len pre položky označené znakom "*" ale aj pre zadaný interval tovarovej skupiny, pritom príslušné označenia položiek "*" zostanú nezmenené.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : vyhodnotenie nákupných cien príslušnej faktúry (<F7>) obsahuje aj predajnú cenu tovaru bez DPH, zisk tovarových položiek v Sk a %, zisk spolu so službami.
- [Evidencia partnerov] : pribudla možnosť zaevidovania tzv. špeciálnej poznámky k partnerovi, ktorá sa Vám vždy objaví na obrazovke, keď pracujete s príslušným partnerom (nákup, predaj, predfaktúry, objednávky, pokladničné doklady atď.). Môže to byť užitočné napr. pre označenie neplatičov.
- [Servisné funkcie] : pribudla možnosť ad-hoc archivácie všetkých databáz do automaticky vygenerovaného podadresára so špeciálnym jedinečným menom (napr. koniec roka, stav pred inventúrou, migrácia systému atď.). Pozor! V sieťovom režime ostatní užívatelia programu nesmú byť prihlásení! Ako všetky voľby servisných funkcií aj táto voľba je výlučne pre servisného technika programu a prístup k voľbe je možný len po zadaní kontrolnej protihodnoty!

 storeicon.gif (292 bytes) Verzia 20051001
- [Skladová zásoba k danému dátumu] : od tejto verzie je možné vytlačiť skladovú zásobu k danému dátumu aj položkovite!
- [Evidencia partnerov] : kód partnera generuje program automaticky.
- [Inventárny zoznam] : možnosť tlače inventárneho zoznamu len nulových položiek (<F3>).
- [Inventárny zoznam] : pribudla možnosť tlače rozdielov inventúry nad danou hodnotou (<F5>).
- [Inventárny zoznam] : spracovanosť evidenčného stavu inventúry v percentách možno kedykoľvek zistiť pomocou <F6>.
- [Vysporiadanie zásoby] : program automaticky vygeneruje internú výdajku a príjemku pre manko resp. prebytok, treba zadať len základné údaje internej výdajky resp. príjemky.

storeicon.gif (292 bytes) Verzia 20050901
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pribudla možnosť tlače výdajky k príslušnej faktúre (<CtrlF7>).

storeicon.gif (292 bytes) Verzia 20050801
- [Parametre programu] : pribudlo ďaľšie farebné nastavenie programu ("červeno-biele").

storeicon.gif (292 bytes) Verzia 20050703
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : percentuálna zľava poskytnutá na celý doklad alebo len na tovar môže byť číslo na jedno desatinné miesto.

storeicon.gif (292 bytes) Verzia 20050702
- [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] a [Interné príjemky] , [Interné výdajky] : program okrem upozornenia na nedostatočný aktuálny stav upozorňuje aj na nedostatočné množstvo použiteľného stavu. V tomto prípade však program beží ďalej.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : ak šírka pokladničnej potvrdenky je 80 znakov, výpis pohybov platidiel je tlačený na celú šírku formátu A4.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : na konci dodacích listov (<F4> resp. <AltF4>) je vytlačený aj celkový počet položiek (len tovarových resp. materiálových).
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : pribudla možnosť zaevidovania cudzej meny, jej množstva a kurzu do hlavičky dokladov (dodanie tovaru do iného štátu). "Ostrú" faktúru v cudzej mene je možné vytlačiť pomocou <F9>.
- [Tržby] : údaj nákupná cena v prehľade obsahuje len nákupnú cenu tovarových resp. materiálových položiek a zisky sú počítané tiež len z tržieb bez DPH týchto (tovarových) položiek.
- [Nákup podľa tovarových skupín] , [Predaj podľa tovarových skupín] : údaj nákupná cena v prehľade obsahuje len nákupnú cenu tovarových resp. materiálových položiek a zisky sú počítané tiež len z tržieb bez DPH týchto (tovarových) položiek.
- [Parametre programu] : pribudla možnosť zaevidovania ISO kódu domácej meny. Po prvom spustení Vám program ponúka "SKK". Tento kód bude tlačený na faktúrach pri dodaní tovaru do iného štátu.
- [Parametre faktúr a objednávok] : možnosť zadefinovania spoločnej poznámky na konci všetkých odberateľských faktúr pri dodaní tovaru do iného štátu (napr. "Dodávka je v zmysle § 43 ods. 1 zákona č. 222/2004 Z.z. o dani z pridanej hodnoty oslobodená od dane").

storeicon.gif (292 bytes) Verzia 20050701
- [Skladové karty zásob] : položky, ktorých aktuálny stav sa líši od tzv. použiteľného stavu (aktuálny stav mínus stav predfaktúr), boli v zozname skladových kariet označené znakom "*".
- [Zákazkové listy] , [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] , [Objednávky] a [Interné príjemky] , [Interné výdajky] : bola zásadne sprísnená a kontrolovaná práca s dokladmi na pracovných staniciach v počítačovej sieti. Okrem iných to znamená, že s jedným dokladom môže narábať naraz len jeden užívateľ, ostatní užívatelia dostanú systémové hlásenie "Doklad používa iný užívateľ !".
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pribudla možnosť skoku na požadovaný dátum pohybu platidiel.

storeicon.gif (292 bytes) Verzia 20050601
- [Skladové karty zásob] : pribudla možnosť tlače zoznamu skladových kariet, ktorý obsahuje použiteľný stav miesto hodnoty zásoby (aktuálny stav mínus stav predfaktúr).
- [Skladové karty zásob] , [Nákup tovaru] , [Interné príjemky] : skladové čísla na cenovkách budú tlačené písmom dvojitej šírky.
- [Nákup tovaru] : nakoľko dátum splatnosti je daný na príslušnom originálnom doklade, program ho nebude generovať na základe údaja z voľby [Parametre dokladov] .
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : ak pri zadaní položky zmeníte sadzbu DPH, namiesto predajnej ceny bez DPH sa bude meniť predajná cena s DPH (napr. predaj tovaru alebo služieb s nulovou sadzbou DPH).
- [Stav nepárovaných položiek predfaktúr] : pribudlo ďalšie kritérium vyhodnotenia, ktorým je dátum vyhotovenia (od-do) predfaktúry. Okrem toho výsledný prehľad obsahuje aj nákupné ceny nepárovaných položiek.
- [Evidencia partnerov] : pribudla možnosť evidovania BIC/SWIFT kódu (Bank Identifier Code) banky (tzv. swiftového kódu banky) a čísla bankového účtu vo formáte IBAN (International Bank Account Number). Tieto štandardy umožňujú jednoznačnú identifikáciu účtu, krajiny a bankovej inštitúcie príjemcu platby pri realizácii cezhraničných prevodov v rámci EÚ.
- [Evidencia partnerov] : ak údaj "Splatnosť odberateľských faktúr v dňoch" bude mať hodnotu -1, dátum splatnosti bude totožný s dátumom vyhotovenia faktúry pre príslušného odberateľa.
- [Parametre dokladov] : pribudla možnosť nastavenia automatického generovania hlavičky dokladu uhradeného platbou v hotovosti. Zakázaním tejto ináč veľmi užitočnej funkcie možno vylúčiť nežiadané generovania hlavičiek spôsobené náhodným stlačením <F11> (napr. v počítačovej sieti).

storeicon.gif (292 bytes) Verzia 20050402
- pribudla možnosť písania a tlače znaku § (kláves Alt+21).
- [História nulovaní zostatkových hodnôt] : pomocou tejto voľby možno prehliadnúť históriu nulovaní zostatkových hodnôt nulových stavov.

storeicon.gif (292 bytes) Verzia 20050401
- systémové informácie (<AltF1> v ľubovoľnej časti programu) obsahujú aj ASCII kódy niektorých špeciálnych znakov (pomôcka pri vkladaní textu).
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pribudla možnosť tlače vyhodnotenia nákupných cien aj pre zoznam dokladov podľa rôznych kritérií (<AltF7>). Sumarizácia obsahuje nákupnú cenu tovaru bez DPH a predajnú cenu služieb bez DPH.
- [Pokladničný doklad] : pomocou tejto voľby je možné vytlačiť ľubovoľný príjmový resp. výdavkový pokladničný doklad. Treba zadať sumu, dátum vyhotovenia, účel, meno osoby, ktorá vyhotovila doklad a názov partnera z evidencie partnerov. Rozpis DPH je voliteľný.

storeicon.gif (292 bytes) Verzia 20050301
- [Nákup tovaru] : prehľad ziskov a predajných cien položiek príjemky (F4) obsahuje správne zisky aj v prípade, že dodávateľ je neplatiteľom DPH.
- [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)] : ak je zadaný dátum úhrady dokladu, pri tlači výdavkového resp. príjmového dokladu program ponúka tento dátum, ktorý však možno aj naďalej ľubovoľne prepísať.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pri vykonaní dennej uzávierky program automaticky vygeneruje nulový pohyb (Výdaj) platidla "Hotovosť". Účelom tejto automatickej funkcie je možnosť spätnej kontroly stavu hotovosti v pokladnici po denných uzávierkach.

storeicon.gif (292 bytes) Verzia 20050203
- [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pribudli ďalšie kritéria pre tlač zoznamu dokladov - spôsob dopravy, miesto určenia a hodnota faktúry s DPH.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : vnútropodnikové faktúry (3. názov odberateľa je reťazec "VPF") nebudú automaticky označené ako uhradené (znak "*").

storeicon.gif (292 bytes) Verzia 20050202
- [Skladové karty zásob] : dátum posledného nákupu v histórii nákupných cien bude aktualizovaný aj v prípade identickej nákupnej ceny.
- [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : položky dokladov evidujú aj aktuálnu "Poznámku" zo skladovej karty (možnosť neskoršej kontroly).
- [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : vnútropodnikové faktúry (3. názov odberateľa je reťazec "VPF") budú automaticky označené ako uhradené (znak "*").
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : pri určení nulového zisku dokladu (<AltZ> a <CtrlZ>) program počíta len s nákupnými cenami tovarových položiek.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : pribudli ďalšie kritéria pre tlač zoznamu dokladov - spôsob dopravy, miesto určenia a hodnota faktúry (predfaktúry) s DPH.
- [Predfaktúry] : pomocou údržby predfaktúry (<AltU>) možno jednoducho vykonať zmenu normálnych položiek na párované a opačne. Túto užitočnú voľbu možno úspešne využiť napr. v prípade, že predfaktúry sú používané na vyhotovenie rôznych cenových kalkulácií a pritom nechcete ovplyvniť stavy predfaktúr na skladových kartách. Stačí nejako označiť predfaktúru napr. v jej hlavičke a zároveň normálne položky zmeniť na párované. Ak na základe cenovej kalkulácie dôjde k definitívnemu predaju, treba si zvoliť opačný postup a predfaktúra bude okamžite pripravená na vypárovanie.
- [Predfaktúry] : pribudla možnosť kontroly a tlače tzv. nenačítateľných položiek konkrétnej predfaktúry (<AltK>).
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : položky dokladov evidujú aj zľavu poskytnutú na príslušnú položku (možnosť neskoršej kontroly).
- [Objednávky] : hlavičky objednávok obsahujú aj položku "Platobné podmienky" (max. 70-miestny reťazec znakov). Ďalej pribudla možnosť editovania mernej jednotky zadanej položky. Program Vám naďalej ponúka mernú jednotku zo skladovej karty, ktorú však môžete ľubovoľne editovať, napr. miesto mernej jednotky "ks" možete zadať "bal" (balenie) atď.
- [Stav nepárovaných položiek predfaktúr] : pribudla možnosť tlače prehľadu stavu nepárovaných položiek predfaktúr len pre zadaný interval (od-do) PLU tovaru. Program zároveň aktualizuje stav všetkých nepárovaných položiek predfaktúr na skladových kartách bez ohľadu na zadaný interval PLU!
- [Parametre programu] : miesto nastavenia typu monitora je možné vybrať niekoľko nastavení farieb (momentálne 3). Príslušné nastavenie sa prejaví až po reštarte programu.

storeicon.gif (292 bytes) Verzia 20050201
- [Skladové karty zásob] : na skladovej karte je zobrazený aj tzv. použiteľný stav zásoby, t.j. aktuálny stav znížený o stav predfaktúr.
- [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)] : výdavkové resp. príjmové pokladničné doklady obsahujú dvojnásobný počet riadkov účtovacieho predpisu, miesto pre dátum zaúčtovania, podpis učtárne a poradové číslo denníka.
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : pribudla možnosť tlače vyhodnotenia nákupných cien príslušnej faktúry (<F7>). Sumarizácia obsahuje nákupnú cenu tovaru bez DPH a predajnú cenu služieb bez DPH.
- [Nákup tovaru] , [Predaj tovaru] , [Predaj tovaru (pokladnica)] , [Predfaktúry] : čiastočne uhradené faktúry budú označené znakom "o" aj na obrazovke.

storeicon.gif (292 bytes) Verzia 20050101
- [Predaj tovaru] , [Predaj tovaru (pokladnica)] : podobne ako v prípade uzávierok, aj na obrazovke je vytlačený obrat bez DPH, t.j. základ.
- [Tržby] : pribudlo ďalšie kritérium, ktorým je dátum dodania tovaru/služieb. Okrem toho prehľad obsahuje aj saldo prijatých a zúčtovaných záloh za dané obdobie.
- [Interné príjemky] , [Interné výdajky] : zoznam príjemok resp. výdajok obsahuje aj označenie (*) ako aj popis dokladu.


O programe

storeicon.gif (292 bytes) Program STORE - Evidencia skladu je určený pre počítače rady min. PC 486/16 MB RAM a vyššej s operačným systémom MS DOS alebo Windows 95/98/ME/NT/2000/XP/Vista/7/8/10 a umožnuje viesť evidenciu skladovej zásoby veľmi rýchlo a prehľadne. K jeho prednostiam patrí spoľahlivé stráženie správnosti zadávania vstupných údajov, jednoduché prehliadania a opravy zadaných údajov, rýchle a prehladné výpisy podľa rôznych parametrov s možnosťou výstupu na tlačiaren. Evidencia skladu zahrňuje skladové karty, zákazkové listy, dodávateľské a odberateľské faktúry (dodacie listy), tlač upomienok k neuhradeným faktúram, predfaktúry, objednávky tovaru, záväzné objednávky, cenové kalkulácie a ponuky, evidenciu odberateľov a dodávateľov, interné príjemky a výdajky, možnosť exportu a importu interných presunov medzi vzdialenými strediskami firmy na disketách, CD, USB kľúčoch (alebo napr. cez e-mail), výrobu na základe receptúr, výrobu špeciálneho cieľového výrobku z komponentov (napr. počítačovej zostavy), reštauračný mód pokladnice, množstvo vyhodnotení nákupu a predaja (skladových pohybov) podľa najrôznejších kritérií, možnosť pripojenia fiškálneho modulu (fiškálnej tlačiarne) EASY-POS.2010 alebo EASY-POS.2016 (predaj tovaru za hotovost), rýchle vykonanie inventúry, export tlačových zostáv do súboru *.RTF. Platí zásada, že faktúra je zároveň aj dodacím listom (pritom sa dajú vytlačiť zvlášt). Nákupná (evidenčná) cena tovaru je stanovená váženým aritmetickým priemerom. Program je plne kompatibilný s rokom 2000 a možno ho prevádzkovat aj v počítačovej sieti.

cashregister.gif (337 bytes) Pripojením fiškálneho modulu (fiškálnej tlačiarne) EASY-POS.2010 alebo EASY-POS.2016 na klasický sériový COM alebo USB port počítača program STORE - Evidencia skladu pracuje ako registračná pokladnica (od verzie 20031101 len v prostredí Windows 95/98/ME/NT/2000/XP/Vista/7/8/10), čím je zabezpečená registrácia a spracovanie fiškálnych údajov, pritom je dovolené používať aj iné programy na tom istom počítači. Fiškálna tlačiareň EASY-POS.2010 alebo EASY-POS.2016 je určená k vykonávaniu vopred definovanej sady príkazov, logicky usporiadaných podľa druhu vykonávaných operácií. Program STORE - Evidencia skladu nemá priamu kontrolu nad dátami uloženými vo fiškálnej pamäti, môže však vyvolávať dáta, ktoré súvisia s ukladaním údajov vo fiškálnej pamäti a načítavaním stavu fiškálnej pamäte. Fiškálna tlačiareň EASY-POS.2010 alebo EASY-POS.2016 vykonáva operácie a zaisťuje ich vykonávanie v súlade so zákonom č.289/2008 Z. z. a v súlade s §4 ods.1 písm. a) zákona č. 504/2009 Z. z., ktorým sa mení a dopĺňa zákon č. 289/2008 Z. z.

note.gif (247 bytes) Program STORE - Evidencia skladu je písaný takou formou, že pracovať s ním môže ktokoľvek už po krátkom zaškolení alebo prečítaní tohoto popisu. Predpokladá sa, že užívateľ programu je oboznámený so zásadami evidencie skladu. Prakticky je možné, aby bežné doklady zapisoval aj laik, je však nutná ich profesionálna kontrola. Za správne používanie programu s ohľadom na platné predpisy zodpovedá výlučne užívateľ. Tento popis nie je návodom alebo smernicou pre evidenciu skladu, ale stručným návodom na obsluhu programu. Text neprešiel jazykovou úpravou, preto sa vopred ospravedlňujem za možné chyby v spisovnom písomnom prejave.


Inštalácia programu

setup.gif (327 bytes) Inštaláciu programu STORE preveďte nasledovne:

(1) Založte inštalačné CD STORE do CD-ROM mechaniky.

(2) Prepnite sa do príslušnej CD-ROM mechaniky.

(3) Zadajte príkaz Setup a riaďte sa podľa pokynov inštalačného programu (Chcete nainštalovať software STORE=Áno, Nastavenie adresára je C:\STORE=Súhlasím s umiestnením).

(4) Po nainštalovaní aktualizácie (upgrade) programu je nutné odštartovať nasledujúce voľby:

- [Preindexovanie dát skladu]

- [Preindexovanie dát evidencie]


Spustenie programu

storeicon.gif (292 bytes) Vlastné spustenie programu prevediete kliknutím na zástupcu (Shortcut) Store na pracovnej ploche resp. dávkovým súborom STORE.BAT. Podmienkou úspešného spustenia programu je nakonfigurovanie maximálneho počtu súčasne otvorených súborov minimálne na 100. Do súboru C:\CONFIG.SYS pri DOS a Windows 95/98 alebo do súboru C:\WINDOWS\SYSTEM32\CONFIG.NT pri Windows NT/2000/XP/Vista/7/8/10 doplňte príkaz FILES=100 (max. FILES=255). V prípade Windows ME je potrebné do súboru C:\WINDOWS\SYSTEM.INI do sekcie [386Enh] doplniť parameter PerVMFiles=100 (max. PerVMFiles=225). V prípade operačného systému Windows 95/98/ME/NT/2000/XP odporúčam zvoliť zobrazenie na "celú" obrazovku (v záložke Screen kliknúť myšou na Full-screen) a zvoliť uzavretie okna pri ukončení činnosti programu (Close on exit). Pre zobrazenie v okne je potrebné nainštalovať jeden z fontov s kódovaním "Kamenický" Terminal 16, Terminal 18 alebo Terminal 28 (názov fontu je k10x21n.fon, k10x22n.fon alebo k12x28b.fon) a v súbore system.ini sa potom nahradí riadok s údajom o fonte napr. starý údaj woafont=app852.fon na nový údaj woafont=k10x21n.fon. Alternatívnym riešením je nainštalovanie fontu Lucida Console Kamenicky (True Type), názov fontu je lucon_k6.ttf. Podrobnosti doporučujeme naštudovať v príručke k Windows 95/98/ME/NT/2000/XP/Vista/7/8/10.
note.gif (247 bytes) Program spúšťajte len z adresára, v ktorom sa nachádza a ukončite ho výlučne stlačením <Esc> v hlavnej ponuke! V prípade sieťovej inštalácie najprv spustite len jednu pracovnú stanicu, ktorá zabezpečí vytvorenie dátových súborov v sieťových adresároch skladu, pohybov a bázovej evidencie. To isté platí aj pre spustenie aktualizácie (upgrade) programu, t.j. pred spustením treba vyzvat všetkých užívateľov v sieti, aby program STORE ukončili.
 computer.gif (260 bytes) Predpokladá sa farebný VGA monitor, ale môže byť aj monochromatický. Program zabezpečí správne zobrazenie znakov národnej abecedy pre VGA monitor.
keyboard.gif (213 bytes) Národná abeceda na klávesnici sa zapne stlačením <CtrlAltF3> (slovenská normalizovná klávesnica QWERTZ) alebo <CtrlAltF2> (slovenská systematická klávesnica QWERTY). Národná abeceda sa dá vypnúť stlačením <CtrlAltF1>. V prospech správnej funkcie slovenskej klávesnice odporúčam zrušiť systémové príkazy pre národnú abecedu - v súbore AUTOEXEC.BAT dajte príkaz REM na začiatok riadkov, v ktorých sú povely MODE a KEYB (potom znovu spustite počítač). Po prvom spustení programu bude nastavená slovenská normalizovná klávesnica QWERTZ. Príklady použitia diakritiky:
ú ... <=>+<u>
Á ... <=>+<A>
c ... <+>+<c>
Š ... <+>+<S>
ö ... <`>+<o>
Ö ... <`>+<O>
ü ... <`>+<u>
V prípade slovenskej systematickej klávesnice QWERTY to vyzerá nasledovne:
ú ... <Ctrl->+<u>
Á ... <Ctrl->+<A>
c ... <Ctrl=>+<c>
Š ... <Ctrl=>+<S>
ö ... <Ctrl`>+<o>
Ö ... <Ctrl`>+<O>
ü ... <Ctrl`>+<u>
mouse.gif (979 bytes) Použitie myši:
1. Kliknutie ľavým tlačidlom myši:
- výber voľby z menu
- kliknutie na tlačítka << OK >> resp. < Zruš >
 - zmena šírky resp. polohy stľpcov v zoznamoch
- vertikálne a horizontálne rolovanie v zoznamoch
- uzatvorenie okna zoznamov (kliknutie v ľavom hornom rohu okna)
- ukončenie programu
2. Kliknutie pravým tlačidlom myši:
- výber alebo oprava označeného záznamu v zoznamoch (hlavičky, riadku, partnera, skladovej karty atď.)
3. Označenie údaja (textu, čísla) pomocou myši vykonáme tak, že nastavíme myš na začiatok alebo koniec príslušného údaja, ktorý chceme označiť. Stlačíme a držíme stlačené ľavé tlačidlo myši a pohybom myši označíme požadovaný údaj. Po označení údaja tlačidlo myši uvoľníme. Označenie údaja pomocou klávesnice je podobné. Umiestnime textový kurzor na začiatok alebo koniec údaja, ktorý chceme označiť. Stisneme a držíme stisnutý kláves <Shift> a posúvaním textového kurzora požadovaný údaj označíme. Po označení textu kláves <Shift> uvoľníme. Ak potrebujeme označiť údaj v celom riadku, využijeme klávesovú skratku <CtrlA>. Ďalšie dôležité klávesové skratky:
- skopírovanie označeného údaja ... < CtrlC >
 - prilepenie označeného údaja ... < CtrlV >
 - premiestnenie označeného údaja ... < CtrlX >
printer.gif (224 bytes) Tlačiareň stačí úzka, tzn. pre papiere formátu A4. Výstupný kód tlačových zostáv môže byť "Kamenický" (Code MJK), "Latin2" (PC 852) alebo "ASCII" (štandardný font bez mäkčeňov a dľžňov). Tlačiarne pripojené k počítačovej zostave musia vedieť tlačiť v znakovom režime cez paralelný port LPT. Tento "problém" odstraňuje používanie "Tlačového manažéra pre PC FAND", ktorý spoľahlivo spolupracuje s každou tlačiarnou, ktorá má nainštalovaný ovládač pre Windows. (Neplatí to pre tlaciareň pokladničnej potvrdenky!). Tento program nie je súčasťou programu STORE, jeho autorom je MSL-Software, Štefan Lauko, Šaľa, tel.: 0905/968265, e-mail: laukosw@naex.sk a v prípade záujmu treba program zakúpiť zvlášť. Tlačový manažér umožňuje prevod tlačových zostáv MS DOS programov do grafického výstupu organizovaného operačným systémom Windows a tým odstraňuje problémy dané rozmanitosťou tlačiarní. Na cenovkách (kláves <AltF9>) sa vytlačia aj čiarové kódy EAN-8, EAN-13 a UPC-A. Ďalšie podrobnosti ako napr. úsporná tlač dvoch alebo štyroch strán na jednu fyzickú stranu, tlač stránok podľa výberu, odoslanie zostavy FAX serverom alebo ako prílohy e-mailovej správy, prehliadač odosielaných príloh s príponou *.FRP atď. doporučujeme naštudovať v návode k programu.
money.gif (436 bytes) Ak je použitý fiškálny modul EASY-POS.2010 alebo EASY-POS.2016, počítač musí byť vybavený buď klasickým sériovým portom COM alebo USB.
floppy.gif (331 bytes) Demoverzia programu je plne funkčná (okrem registrácie fiškálnych údajov, nakoľko tento úkon potrebuje fiškálny modul), dovolí však zaevidovať maximálne 5 skladových kariet! Po prekročení tejto hranice program Vám navrhne znovu inštalovať demoverziu. V pravom hornom rohu obrazovky bude nápis "DEMOVERZIA".


Najčastejšie používané klávesové skratky

<Ins> alebo <Insert> | Vstup novej skladovej karty, novej hlavičky dokladu, novej položky dokladu, nového partnera, novej tovarovej skupiny atď.
<Del> alebo <Delete> | Storno (výmaz) položky.
<F2> | Položky dokladov.
<Enter> | Oprava alebo výber skladovej karty, hlavičky dokladu, položky dokladu, partnera, tovarovej skupiny atď.
<Alt+O> | Oprava skladovej karty, partnera, tovarovej skupiny atď.
<F10> (poprípade <F11>, <F12>) | Vyhľadanie údajov.
<F3> ( poprípade <F4>, <F5> atď.) | Tlač.
<F11> | Vstup novej položky dokladu (zjednodušený predaj - pokladnica).
<F12> | Úhrada dokladu.
<*> | Označenie skladovej karty, hlavičky dokladu, položky dokladu, partnera atď.
<F8> | Uzatvorenie dokladu.
<Page Up> | Skok o stránku nahor.
<Page Down> | Skok o stránku nadol.
<Home> | Skok na začiatok zoznamu.
<End> | Skok na koniec zoznamu.
<Alt+E> | Export skladových kariet, položiek dokladu atď.
<Alt+I> | Import skladových kariet, položiek dokladu atď.
<Alt+C> | Cenotvorba na skladovej karte položky.
<Ctrl+Enter> | Skok na štandardné tlačítko << OK >>. Zadané údaje ako aj všetky zmeny budú akceptované !
<Esc> | Koniec alebo zrušenie (voľby, programu atď.). Zadané údaje a zmeny nebudú akceptované !


Doporučený postup pri práci

computer.gif (260 bytes) Po spustení programu sa Vám na obrazovke vykreslí hlavná ponuka. Od tejto chvíľe pracujete tak, že šípkami resp. kliknutím myšou vyberáte a potvrdzujete jednotlivé voľby, zadávate potrebné čísla a znakové reťazce podľa vypísaných návodných textov.
 note.gif (247 bytes) Doporučený postup volieb po prvom spustení programu:

(1) [Parametre programu]:

Zadefinovanie základných parametrov programu (v prípade sieťovej inštalácie venujte dostatočnú pozornosť na správne nastavenie sieťových adresárov súborov skladu, pohybov a bázovej evidencie).

(2) [Parametre skladu]:

Zadefinovanie základných parametrov skladu a skladových kariet.

(3) [Parametre tlače]:

Zadefinovanie základných parametrov tlače.

(4) [Parametre dokladov], [Parametre faktúr a objednávok], [Parametre dodacích listov], [Parametre zákazkových listov]:

Zadefinovanie základných parametrov faktúr, objednávok, dodacích listov, príjemok a výdajok, zákazkových listov atď.

(5) [Parametre platby v hotovosti]:

Zadefinovanie základných parametrov platby v hotovosti.

(6) [Evidencia partnerov]:

Doplnenie údajov pre partnera číslo 1, ktorým musí byť práve užívateľ programu.

(7) [Evidencia bankových účtov]:

Doplnenie (ďalších) bankových účtov užívateľa programu (len v prípade potreby)

(8) [Evidencia tovarových skupín]:

Zadefinovanie tovarových skupín.

(9) [Skladové karty zásob]:

Prvotné vytvorenie skladových kariet zásob bez množstva (len v prípade potreby, lebo táto voľba (ako aj ostatné evidencie) je prístupná aj z iných volieb programu).

(10) [Interné príjemky]:

Príjem začiatočného stavu zásob vyhotovením internej príjemky (interný skladový pohyb číslo 1).

(11) [Nákup tovaru], [Predaj tovaru], [Predaj tovaru (pokladnica)]:

Nákup a predaj tovaru.


Skladové karty zásob

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam skladových kariet, kde v riadkoch sú zobrazené jednotlivé skladové položky.
 new.gif (343 bytes) Vstup novej skladovej karty sa vykoná stlacením <Ins>. PLU tovaru program generuje automaticky. Treba zadať:

Názov tovaru | Zadáte max. 25-miestny reťazec znakov.
Číselný kód tovaru podľa Spoločného colného sadzobníka | Zadáte 4-miestny číselný kód.
Skladové číslo | Môžete zadať max. 15-miestny reťazec znakov podľa potreby. Toto číslo (reťazec) bude programom ponúkané pri vstupe položiek dokladov, kde ho môžete ešte doplniť napr. sériovým číslom konkrétneho tovaru a toto konečné skladové číslo bude zobrazené na dokladoch. Duplicita skladového čísla bude kontrolovaná na základe príslušného nastavenia voľby [Parametre skladu].
Merná jednotka | Zobrazí sa Vám najčastejšie používaná merná jednotka, ktorú však môžete ľubovoľne prepísať.
Sadzba DPH | Zadáte jednu sadzbu DPH v percentách z troch preddefinovaných sadzieb z voľby [Parametre programu].
Tovarová skupina | Zadáte max. 4-miestne číslo tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam už nadefinovaných tovarových skupín, z ktorého si môžete vybrať alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>. Pozor! Tovarové skupiny nad 9000 znamenajú služby, tzn. položky s tovarovou skupinou nad 9000 vždy budú mať nulovú zásobu a žiadny skladový pohyb nebude mať vplyv na stav týchto položiek.
Poznámka | Môžete zadať max. 20-miestny reťazec znakov podľa potreby, napr. umiestnenie, číslo regálu atď.
Záruka | Môžete zadať záručnú dobu v mesiacoch.
Popis | Môžete zadať max. 50-miestny reťazec znakov podľa potreby, napr. náhrady skladovej položky atď.
Info | Môžete zadať max. 5-miestny reťazec znakov podľa potreby, napr. w=webshop atď.
Výrobca | Zadáte max. 4-miestne číslo výrobcu, alebo stlačením <Enter> sa Vám zobrazí zoznam už nadefinovaných výrobcov, z ktorého si môžete vybrať alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Merné množstvo | Ak je to potrebné, môžete zadať údaje na výpočet jednotkovej predajnej ceny za merné množstvo tovaru. Merné množstvo môže byť: kilogram, liter, meter, m2, m3. Napríklad, ak sa na tovare uvádza hmotnosť 250 g, merné množstvo bude 0.25 kg (v prípade obsahu 500 ml merné množstvo bude 0.5 l; dľžke 30 mm odpovedá merné množstvo 0.03 m).
Veľkosť balenia | Môžete zadať veľkosť balenia tovaru. Pri nákupe a predaji stačí zadávať počet balení, množstvo bude automaticky vypočítané.
Minimálny stav | Môžete zadať hodnotu minimálneho stavu zásoby v merných jednotkách.
Nákupná cena bez DPH | Zadáte priemernú nákupnú cenu tovaru bez DPH. Ak aktuálny stav zásoby tovaru je nulový, treba tento údaj povinne zadať, v ostatných prípadoch nie je možné zmeniť.
Zisk [%] | Zadáte vlastný zisk v percentách.
Predajná cena bez DPH | Na základe nákupnej ceny a zisku Vám program automaticky ponúka tento údaj, môžete ho však opraviť a ostatné súvsiace údaje budú programom prepočítané.
Predajná cena s DPH | Na základe predajnej ceny bez DPH a sadzby DPH Vám program automaticky vypočíta tento údaj, môžete ho však opraviť a ostatné súvisiace údaje budú programom prepočítané.
PC1, PC2, PC3, PC4 | Možnosť zadania ďalších 4 alternatívnych predajných cien. Alternatívne ceny sú používateľné na základe príslušného nastavenia z voľby [Parametre skladu].
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava všetkých údajov skladovej karty sa vykoná stlačením <Enter>. Údaje sa zadávajú podobne ako pri vstupe novej skladovej karty. Ak je potrebné zmeniť napr. len predajnú cenu na skladovej karte, cenotvorbu môžete vykonať stlačením <AltC>.
printer.gif (224 bytes) Tlač skladových kariet sa vykoná stlačením <F3>. Ak máte prípustné záporné stavy zásob, program Vás na to upozornuje, lebo skladová zásoba by sa mala vyhodnocovat až po ich odstránení! Treba zadať:

Tovarová skupina | Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Pozor! Nakoľko tovarové skupiny nad 9000 (služby) nemajú skladovú zásobu, treba zadať číslo tovarovej skupiny max. do 8999.
Výrobca | Zadáte interval (od-do) čísla výrobcu, alebo stlačením <Enter> sa Vám zobrazí zoznam výrobcov, z ktorého si môžete vybrať.
Skladové císlo | Zadáte interval (od-do) skladového čísla.
Názov tovaru | Zadáte interval (od-do) názvu tovaru.
Poznámka | Zadáte interval (od-do) poznámky ku skladovej karte.
Tlačiť položky | Pomocou medzerníka zadáte "Áno" alebo "Nie". Ak zadáte voľbu "Nie", bude vytlačené len sumárne vyhodnotenie skladovej zásoby na jednej strane.
Tlačiť aj nulové položky | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Tlačiť zjednodušený výpis | Pomocou medzerníka zadáte "Áno" alebo "Nie". Ak zadáte voľbu "Áno", výpis bude obsahovať len názvy, skladové čísla, stavy a nákupné ceny príslušných položiek.
Tlačiť použiteľný stav miesto hodnoty zásoby | Pomocou medzerníka zadáte "Áno" alebo "Nie". Ak zadáte voľbu "Áno", výpis bude obsahovať použiteľný stav miesto hodnoty zásoby.
Tlačiť hodnotu zásoby aj v predajnej cene | Pomocou medzerníka zadáte "Áno" alebo "Nie". Ak zadáte voľbu "Nie", nebude vytlačená hodnota zásoby v predajnej cene, ani príslušný priemerný zisk.
Používať alternatívnu PC s DPH | Možnosť zadania alternatívnej PC s DPH (0,1-4). Ak zadáte nulu, výpis skladových kariet bude obsahovať základné predajné ceny.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Program Vám najprv umožní prehliadať tlačovú zostavu na obrazovke. Definitívna tlač sa vykoná stlačením <F3>. Ak je nainštalovaný "Tlačový manažér pre PC FAND", tlačová zostava bude vytlačená pomocou manažéra, viď voľbu [Parametre tlače]. Kláves <F6> umožňuje export tlačovej zostavy do súboru *.RTF. Program automaticky generuje názvy cieľových súborov od 01.RTF po 99.RTF v adresári C:\STORERTF. Ak zadáte 00.RTF, program vymaže všetky doteraz exportované *.RTF súbory a príslušnú tlačovú zostavu exportuje opät do súboru 01.RTF atď. Výsledné súbory doporučujeme modifikovať pomocou vhodného textového editora (napr. Word) nasledovne:
-normálna tlač: okraje vľavo aj vpravo nastaviť na 3 cm (nastavenie strany, okraje)
-zhustená tlač: riadkovanie nastaviť na 1.5 riadka (vybrať všetko pomocou <CtrlA>, formát, odsek, riadkovanie)
Horeuvedené platia pre všetky tlačové zostavy programu! Výnimku tvoria len pokladničné potvrdenky a uzávierky fiškálneho modulu!
printer.gif (224 bytes) Tlač skladových kariet zásob pod minimálnym stavom sa vykoná stlačením <F4>. Treba zadať:

Tovarová skupina | Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Pozor! Nakoľko tovarové skupiny nad 9000 (služby) nemajú skladovú zásobu, treba zadať číslo tovarovej skupiny max. do 8999.
Výrobca | Zadáte interval (od-do) čísla výrobcu, alebo stlačením <Enter> sa Vám zobrazí zoznam výrobcov, z ktorého si môžete vybrať.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

Tlač nepohyblivých skladových kariet zásob sa vykoná stlačením <F5>. Treba zadať:

Tovarová skupina | Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Pozor! Nakoľko tovarové skupiny nad 9000 (služby) nemajú skladovú zásobu, treba zadať číslo tovarovej skupiny max. do 8999.
Nepohyblivé zásoby od | Zadáte dátum, od ktorého chcete sledovať nepohyblivosť.
Tlačiť len položky nad | Zadáte hodnotu položiek, nad ktorou chcete vytlačiť nepohyblivé zásoby (všetky=0).
Tlačiť len karty nakupované bez ďalšieho pohybu | Pomocou medzerníka zadajte "Nie" alebo "Áno". Ak zadáte "Nie", dostanete "klasický" výpis nepohyblivých kariet zásob. Ak zadáte "Áno", výpis bude obsahovať len karty nakupované, ale bez žiadneho ďalšieho pohybu v rámci zadaných kritérií.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

printer.gif (224 bytes) Tlač skladových kariet zásob so záporným stavom sa vykoná stlačením <F6>.
printer.gif (224 bytes) Cenové ponuky sa môžu tlačiť pre skupinu skladových kariet označených značkou "*". Skladové karty môžu byť označené (alebo odznačené) jednotlivo pomocou klávesa <*>, alebo hromadne pomocou klávesa <+> (označenie) a <-> (zrušenie označenia). Vprípade hromadného označenia (resp. zrušenia označenia) skladových kariet treba zadať:

Tovarová skupina | Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Cenová ponuka môže obsahovať aj tovarové skupiny nad 9000 (služby).
Výrobca | Zadáte interval (od-do) čísla výrobcu, alebo stlačením <Enter> sa Vám zobrazí zoznam výrobcov, z ktorého si môžete vybrať. Táto voľba je prístupná len v prípade hromadného označenia skladových kariet.
Označiť aj nulové položky | Pomocou medzerníka zadajte "Áno" alebo "Nie". Táto voľba je prístupná len v prípade hromadného označenia skladových kariet.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

printer.gif (224 bytes) Tlač cenovej ponuky s 1 (skrytou) sadzbou poskytnutej zľavy sa vykoná stlačením <F7>. Treba zadať:

Text hlavičky | Program Vám ponúka reťazec "C E N O V Á P O N U K A", ktorý však môžete ľubovoľne prepísať alebo doplniť.
Sadzba poskytnutej zľavy | Zadáte 1 sadzbu poskytnutej zľavy z intervalu od -99 % do 99 % (záporná hodnota znamená prirážku!).
Tlačiť aj nulové položky | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Používať alternatívnu PC s DPH | Možnosť zadania alternatívnej PC s DPH (0,1-4). Ak zadáte nulu, cenová ponuka bude obsahovať základné predajné ceny.
Tlačiť označené (*) položky | Pomocou medzerníka zadáte "Áno" alebo "Nie". Ak zadáte "Áno", cenová ponuka bude obsahovať položky, ktoré boli predtým označené znakom "*". V prípade voľby "Nie" môžete zadať interval tovarovej skupiny, pre ktorý sa bude tlačiť cenová ponuka, pritom príslušné označenia položiek "*" zostanú nezmenené.
Tovarová skupina | Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

printer.gif (224 bytes) Tlač cenovej ponuky s 2 (zobrazenými) sadzbami poskytnutej zľavy sa vykoná stlačením <F8>. Treba zadať:

Text hlavičky | Program Vám ponúka reťazec "C E N O V Á P O N U K A", ktorý však môžete ľubovoľne prepísať alebo doplniť.
Sadzby poskytnutej zľavy | Zadáte 2 sadzby poskytnutej zľavy z intervalu od -99 % do 99 % (záporná hodnota znamená prirážku!).
Tlačiť aj nulové položky | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Používať alternatívnu PC s DPH | Možnosť zadania alternatívnej PC s DPH (0,1-4). Ak zadáte nulu, cenová ponuka bude obsahovať základné predajné ceny.
Tlačiť označené (*) položky | Pomocou medzerníka zadáte "Áno" alebo "Nie". Ak zadáte "Áno", cenová ponuka bude obsahovať položky, ktoré boli predtým označené znakom "*". V prípade voľby "Nie" môžete zadať interval tovarovej skupiny, pre ktorý sa bude tlačiť cenová ponuka, pritom príslušné označenia položiek "*" zostanú nezmenené.
Tovarová skupina | Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

printer.gif (224 bytes) Tlač jednotkových predajných cien sa vykoná stlačením <F9>. Treba zadať:

Tovarová skupina | Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať.
Používať alternatívnu PC s DPH | Možnosť zadania alternatívnej PC s DPH (0,1-4). Ak zadáte nulu, cenová ponuka bude obsahovať základné predajné ceny.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

printer.gif (224 bytes) Tlač cenoviek sa vykoná stlačením <AltF9>. Cenovky sa tlačia pre skupinu skladových kariet označených značkou "*". Skladové karty môžu byť označené (alebo odznačené) jednotlivo pomocou klávesa <*>, alebo hromadne pomocou klávesa <+> (označenie) a <-> (zrušenie označenia). Treba zadať:

Tlačiť PLU | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Tlačiť poznámky ku skladovej karte | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Tlačiť skladové čísla | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Tlačiť ceny | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Veľkosť cenoviek | Pomocou medzerníka zadáte "malé" alebo "veľké".
Počet cenoviek | Zadajte počet 1-999.
Používať alternatívnu PC s DPH | Možnosť zadania alternatívnej PC s DPH (0,1-4). Ak zadáte nulu, cenová ponuka bude obsahovať základné predajné ceny.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

printer.gif (224 bytes) Výpis histórie všetkých pohybov (t.j. nákupy, predaje a všetky interné pohyby) sa vykoná stlačením <AltH>. Pohyby sú vyhodnocované od dátumu z voľby [Parametre skladu].
boxout.gif (266 bytes) Export skladových kariet označených značkou "*" do súboru sa vykoná stlačením <AltE>. V adresári súborov bázovej evidencie resp. na diskete program automaticky vytvorí súbor SS.KAR resp. SS?.KAR, kde SS je identifikačné číslo skladu a ? môže byť ľubovoľné písmeno od A po Z. Ak používanie alternatívnych predajných cien je zapnuté, možno zadať, ktorú PC s DPH chcete exportovať.
boxin.gif (258 bytes) Import skladových kariet z pripraveného exportného súboru sa vykoná stlačením <AltI>. V adresári súborov bázovej evidencie resp. na diskete program Vám ponúka zoznam súborov SS.KAR resp. SS?.KAR, kde SS je identifikačné číslo skladu a ? môže byť ľubovoľné písmeno od A po Z. Výber príslušného súboru sa vykoná stlačením <Enter>. Potom sa na obrazovke objavia položky vybraného súboru. Ďalším stlačením <Enter> možno opraviť hlavné identifikačné polia pre import, ktorým sú názov tovaru alebo skladové číslo. Opraviť treba len v prípade neúspešného importu položky! Opätovným stlačením <AltI> program sa Vás spýta, či v prípade duplicity skladovej karty chcete importovať predajné ceny, názvy resp. skladové čísla položiek. Potom sa prevedie automatický import. "Neimportovateľné" položky budú označené buď znakom "?" (prázdne identifikačné pole), alebo znakom "D" (duplicita pri identifikácii). V týchto prípadoch treba dať do poriadku identifikačné pole alebo odstrániť duplicitu vlastnej skladovej karty! Nakoľko skladové karty jedného skladu možno exportovať aj do ďalších skladov, o vymazaní exportovaného súboru sa rozhoduje užívateľ. Pozor! Export a import skladových kariet musia byť vykonané v tej istej verzii programu!
boxout.gif (266 bytes) Export skladových kariet označených značkou "*" do DBF súboru sa vykoná stlačením <AltD>. Program vytvorí súbor C:\STOREDBF\KARTYSS?.DBF, kde SS je identifikačné číslo príslušného skladu (napr. 01) a ? môže byť ľubovoľné písmeno od A po Z. Výstupný kód exportu skladových kariet bude generovaný na základe príslušného nastavenia z voľby [Parametre programu] ("Latin2"). Ak chcete napr. DBF súbor ďalej spracovať v prostredí Windows 95/98/ME/NT/2000/XP/Vista/7, v priečinku C:\STOREDBF kliknite pravým tlačidlom na príslušný exportovaný DBF súbor a vyberte možnosť "Otvoriť v programe Microsoft Office Excel" resp. "Open With Microsoft Office Excel".
search.gif (255 bytes) Vyhľadanie údajov v zozname sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hladaného údaja celý zoznam bude triedený podľa príslušného stľpca. Toto triedenie platí aj pre tlačovú zostavu, ktorá bude vytlačená po nejakom vyhľadaní. Vyhľadanie ľubovoľného reťazca v stľpcoch "Názov tovaru", "Skladové číslo", "Poznámka" a "Popis" sa vykoná stlačením <F11>. Opätovné vyhľadanie zadaného reťazca možno vykonať pomocou <F12>. Ignorovanie (preskakovanie) nulových stavov zásob závisí od príslušného nastavenia z voľby [Parametre skladu].
note.gif (247 bytes) Ak je nariadená inventúra, pripočítanie množstva sa môže vykonať po stlačení klávesa <+>. (Odpočítanie množstva = záporné číslo). V tomto prípade hromadné označenie skladových kariet (pôvodne kláves <+>) sa vykoná pomocou klávesa </>.


Skladová zásoba k danému dátumu

computer.gif (260 bytes) Táto voľba umožňuje vyhodnotiť skladovú zásobu k ľubovoľnému danému dátumu. Program pracuje tak, že z aktuálnej skladovej zásoby odpočíta (resp. pripočíta) skladové pohyby, ktoré boli realizované od daného dátumu, teda od nasledujúceho dňa vrátane. Treba zadať:

Sklad. zásoba k danému dátumu | Zadáte dátum, ku ktorému chcete vyhodnotiť skladovú zásobu.
Tovarová skupina | Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Pozor! Nakoľko tovarové skupiny nad 9000 (služby) nemajú skladovú zásobu, treba zadať číslo tovarovej skupiny max. do 8999.
Tlačiť položky | Pomocou medzerníka zadáte "Áno" alebo "Nie". Ak zadáte voľbu "Nie", bude vytlačené len sumárne vyhodnotenie skladovej zásoby na jednej strane.
Tlačiť aj nulové položky | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Tlačiť špeciálne množstvo miesto hodnoty zásoby | Pomocou medzerníka zadáte "Áno" alebo "Nie". Ak zadáte voľbu "Áno", miesto hodnoty zásoby bude vytlačené špeciálne množstvo, ktoré vykazuje stav liehoviny v prepočte na 100-percentný lieh. Podmienkou je, aby pole "Poznámka" na skladovej karte obsahovalo percento liehu príslušnej liehoviny bez znaku % (napr. 37.5).
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Skladová zásoba podľa tovarových skupín

computer.gif (260 bytes) Táto voľba umožňuje vyhodnotiť skladovú zásobu podľa jednotlivých tovarových skupín. Treba zadať:

Tovarová skupina | Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Pozor! Nakoľko tovarové skupiny nad 9000 (služby) nemajú skladovú zásobu, treba zadať číslo tovarovej skupiny max. do 8999.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Zákazkové listy

Na obrazovke sa Vám zobrazí zoznam zákazkových listov (automatický skok na posledný záznam).

new.gif (334 bytes) Vstup údajov hlavičky nového zákazkového listu sa vykoná stlačením klávesa <Ins>. Číslo dokladu program generuje automaticky v tvare RRRR/SS/DDDDD, kde RRRR je aktuálny rok, SS je identifikačné číslo skladu a DDDDD je poradové číslo dokladu v aktuálnom roku. Treba zadať:

Dátum | Zadáte dátum vyhotovenia zákazkového listu.
Zákazník | Zadáte názov zákazníka, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných partnerov, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení klávesa <Ins>, resp. opraviť po stlačení klávesa <AltO>.
Prevzal | Zadáte meno osoby, ktorá vystavuje zákazkový list.
Prácu vykonal | Zadáte meno osoby, ktorá vykoná príslušnú prácu.
Z á k a z k a | Zadáte až 4 pomenovania zákazky na základe nastavení z voľby [Parametre zákazkovýcgh listov].
Požadovaný rozsah práce | Zadáte štyri max. 78-miestne reťazce znakov - popis rozsahu požadovanej práce.
Poznámka | Zadáte štyri max. 78-miestne reťazce znakov - voľnú poznámku k príslušnej zákazke.
Predpokladaná cena | Nie je to povinný údaj.
Zaplatená záloha | Nie je to povinný údaj.
Predpokladaný dátum a čas odovzdania | Nie je to povinný údaj.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava údajov zákazkového listu sa vykoná stlačením klávesa <Enter>.
printer.gif (224 bytes) Tlač zákazkového listu sa vykoná stlačením klávesa <F3>.
printer.gif (224 bytes) Tlač zoznamu zákazkových listov sa vykoná stlačením klávesa <F4>. Treba zadať:

Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum vyhotovenia | Zadáte interval (od-do) dátumu vyhotovenia dokladov.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

printer.gif (224 bytes) Tlač zoznamu zákazníkov (zákazkových listov) s absenciou opätovnej návštevy po jednom roku sa vykoná stlačením klávesa <F5>.
boxout.gif (266 bytes) Export zákazkových listov do DBF súboru sa vykoná stlačením <AltD>. Program vytvorí súbor C:\STOREDBF\ZAKAZKY?.DBF, kde ? môže byť ľubovoľné písmeno od A po Z. Výstupný kód exportu zákazkových listov bude generovaný na základe príslušného nastavenia z voľby [Parametre programu] ("Latin2"). Ak chcete napr. DBF súbor ďalej spracovať v prostredí Windows 95/98/ME/NT/2000/XP/Vista/7, v priečinku C:\STOREDBF kliknite pravým tlačidlom na príslušný exportovaný DBF súbor a vyberte možnosť "Otvoriť v programe Microsoft Office Excel" resp. "Open With Microsoft Office Excel".
boxout.gif (266 bytes) Export zákazníkov (zákazkových listov) s absenciou opätovnej návštevy po jednom roku do DBF súboru sa vykoná stlačením <AltE>. Program vytvorí súbor C:\STOREDBF\ZAKAZKY?.DBF, kde ? môže byť ľubovoľné písmeno od A po Z. Výstupný kód exportu zákazkových listov bude generovaný na základe príslušného nastavenia z voľby [Parametre programu] ("Latin2"). Ak chcete napr. DBF súbor ďalej spracovať v prostredí Windows 95/98/ME/NT/2000/XP/Vista/7, v priečinku C:\STOREDBF kliknite pravým tlačidlom na príslušný exportovaný DBF súbor a vyberte možnosť "Otvoriť v programe Microsoft Office Excel" resp. "Open With Microsoft Office Excel".
 search.gif (255 bytes) Vyhľadanie údajov v zozname zákazkových listov sa vykoná stlačením klávesa <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podla príslušného stľpca. Vyhľadanie ľubovolného reťazca sa vykoná stlačením klávesa <F11>. Opätovné vyhľadanie zadaného reťazca možno vykonať pomocou klávesa <F12>.


Nákup tovaru

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam hlavičiek príjemok (automatický skok na posledný záznam).
 new.gif (334 bytes) Vstup údajov hlavičky novej príjemky sa vykoná stlačením <Ins>. Interné číslo dokladu program generuje automaticky v tvare RRRR/SS/DDDDD, kde RRRR je aktuálny rok, SS je identifikačné číslo skladu a DDDDD je poradové číslo dokladu v aktuálnom roku. Treba zadať:

Úhrada | Zadáte 1.0 (Prevodný príkaz), 1.1 (Dobierka) alebo 2.0 (Platba v hotovosti). Program Vám ponúka údaj z voľby [Parametre dokladov], môžete však formu úhrady prepísať.
Variabilný symbol | Zadáte max. 10-miestny reťazec znakov z dokladu dodávateľa.
Číslo objednávky/HZ | Zadáte max. 10-miestny reťazec znakov z dokladu dodávateľa. Nie je to povinný údaj.
Vyhotovil(a) | Zadáte max. 18-miestny reťazec znakov - meno osoby, ktorá zodpovedá za vyhotovenie dokladu. Nie je to povinný údaj, ak ho zadáte, meno bude vytlačené na doklade.
Dátum vyhotovenia | Zadáte dátum vyhotovenia dokladu.
Dátum odoslania | Zadáte dátum odoslania dokladu.
Dátum dodania tovaru/služieb | Zadáte dátum dodania tovaru alebo služieb.
Dátum splatnosti | Zadáte dátum splatnosti dokladu.
Dátum úhrady | Zadáte dátum úhrady dokladu. Nie je to povinný údaj.
Čiastka úhrady | Zadáte čiastku úhrady dokladu. Nie je to povinný údaj.
Dodávateľ | Zadáte názov dodávateľa, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných partnerov, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Konštantný symbol | Zadáte max. 4-miestny reťazec znakov - program Vám ponúka údaj z voľby [Parametre dokladov], môžete však konštantný symbol ľubovoľne prepísať.
Dodacie a platobné podmienky | Zadáte max. 14-miestny reťazec znakov - program Vám ponúka údaj z voľby [Parametre dokladov], môžete však dodacie a platobné podmienky ľubovoľne prepísať.
Spôsob dopravy | Zadáte max. 25-miestny reťazec znakov. Nie je to povinný údaj.
Miesto určenia | Zadáte max. 25-miestny reťazec znakov. Nie je to povinný údaj.
Text faktúry | Zadáte max. 78-miestny reťazec znakov. Nie je to povinný údaj, ak ho zadáte, text bude vytlačený medzi hlavičkou a položkami dokladu.
Poznámka | Zadáte max. 12-miestny reťazec znakov. Nie je to povinný údaj.
Záloha | Zadáte čiastku zálohy. Nie je to povinný údaj.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Otvorený doklad je oznacený znakom "O".
 edit.gif (263 bytes) Oprava údajov hlavičky príjemky sa vykoná stlačením <Enter>.
 lock.gif (314 bytes) Príjemky sa môžu uzatvoriť pomocou <F8>. Ak doklad bol uzatvorený, žiadne údaje sa nedajú zmeniť okrem variabilného symbolu, čísla objednávky/HZ, dátumu a čiastky úhrady, dodávateťa, spôsobu dopravy, miesta určenia a textu faktúry. Uzatvorený doklad je označený znakom "Z".
write.gif (281 bytes) Ak je to potrebné, jednotlivé doklady môžu byť označené resp. odznačené pomocou klávesa <*>.
 boxout.gif (266 bytes) Export položiek dokladu (príjemky) ako skladové karty do súboru sa vykoná stlačením <AltE>. V adresári súborov bázovej evidencie resp. na diskete program automaticky vytvorí súbor SS.KAR resp. SS?.KAR, kde SS je identifikačné číslo skladu a ? môže byť ľubovoľné písmeno od A po Z. Ak používanie alternatívnych predajných cien je zapnuté, možno zadať, ktorú PC s DPH chcete exportovať.
printer.gif (224 bytes) Tlač príjemky sa vykoná stlačením <F3>.
printer.gif (224 bytes) Tlač prehľadu aktuálnych ziskov a predajných cien položiek príjemky sa môže vykonať stlačením <F4>. Prehľad len predajných cien bez výpisu ziskov sa vykoná pomocou <F5>. Uvoľnené miesto na tlačovej zostave možno využívať napr. ako poznámku.
printer.gif (224 bytes) Tlač výdavkového pokladničného dokladu sa vykoná stlačením <AltF12>. Všetky náležitosti dokladu sú tlačené automaticky, zadáva sa len dátum a účel platby.
 printer.gif (224 bytes) Tlač zoznamu príjemok podľa rôznych kritérií sa vykoná stlačením <AltF3>. Treba zadať:

Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum vyhotovenia | Zadáte interval (od-do) dátumu vyhotovenia dokladov.
Dátum dodania tovaru/služieb | Zadáte interval (od-do) dátumu dodania tovaru alebo služieb.
Dátum splatnosti | Zadáte interval (od-do) dátumu splatnosti.
Dátum úhrady | Zadáte interval (od-do) dátumu úhrady.
Spôsob dopravy | Zadáte interval (od-do) spôsobu dopravy.
Miesto určenia | Zadáte interval (od-do) miesta určenia.
Hodnota s DPH | Zadáte interval (od-do) hodnoty s DPH.
Doklady | Pomocou medzerníka zadajte "všetky", "neuhradené", "čiastočne uhradené" alebo "uhradené". Zoznam neuhradených faktúr obsahuje aj faktúry čiastočne uhradené!
Variabilný symbol | Zadáte interval (od-do) variabilného symbolu faktúr. Všetky variabilné symboly znamená interval od " " (medzera) až po znak "krabica" (ASCII kód 254).
Dodávateľ | Zadáte interval (od-do) kódu dodávateľa, alebo stlačením <Enter> sa Vám zobrazí zoznam partnerov, z ktorého si môžete vybrať.
Forma podnikania | Zadáte interval (od-do) formy podnikania dodávateľa (Fyzická osoba-občan=0, Fyzická osoba-podnikateľ=1, Právnická osoba=2).
Forma úhrady | Zadáte interval (od-do) formy úhrady (Prevodný príkaz=1.0, Dobierka=1.1, Platba v hotovosti=2.0).
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

printer.gif (224 bytes) Tlač špeciálneho zoznamu príjemok sa vykoná stlačením <AltF4>. V tomto zozname je rozpísaná zvlášť hodnota nakúpeného tovaru a hodnota nakúpených služieb, teda všetkých tovarových skupín do 8999 resp. od 9000. Treba zadať tie isté údaje, ako v prípade predošlej voľby <AltF3>.
 printer.gif (224 bytes) Tlač cenoviek z jednotlivých položiek príjemky sa vykoná stlačením <AltF9>. Treba zadať:

Tlačiť PLU | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Tlačiť poznámky ku skladovej karte | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Tlačiť skladové čísla | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Tlačiť ceny | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Veľkosť cenoviek | Pomocou medzerníka zadáte "malé" alebo "veľké".
Počet cenoviek | Zadajte počet 1-999.
Používať alternatívnu PC s DPH | Možnost zadania alternatívnej PC s DPH (0,1-4).
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

calc.gif (236 bytes) Aktualizácia sadzieb DPH sa vykoná stlačením <AltA>. Pozor! Táto voľba má účinok len v tom prípade, že hlavička bola vyhotovená pred prípadnou zmenou sadzieb DPH a doklad ešte neobsahuje žiadne zaevidované položky!
 search.gif (255 bytes) Vyhľadanie údajov v zozname príjemok sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca.
 edit.gif (263 bytes) Dátum a čiastku úhrady príjemky možno zadať po stlačení <F12>, kde program Vám vypíše aj históriu úhrad.
 computer.gif (260 bytes) Zoznam položiek príjemky sa Vám zobrazí po stlačení <F2>, kde v riadkoch sú zobrazené základné údaje jednotlivých položiek.
 new.gif (334 bytes) Vstup údajov novej položky príjemky sa vykoná stlačením <Ins>. Poradové číslo položky program generuje automaticky. Treba zadať:

PLU, Názov tovaru alebo Skladové číslo | Údaj slúži na rýchle vyhľadanie tovaru podľa nastavenia "Prvé zobrazené pole skladovej karty" z voľby [Parametre skladu]. Zo zoznamu evidovaných skladových kariet si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Skladové číslo | Môžete zadať max. 20-miestny reťazec znakov, podľa potreby. Program Vám ponúka údaj zo skladovej karty, ktorý však môžete ľubovoľne doplniť (napr. sériovým číslom konkrétneho tovaru), alebo prepísať a toto konečné skladové číslo bude zobrazené na príjemke. Skladové číslo je editovateľné na základe príslušného nastavenia z voľby [Parametre dokladov].
Množstvo | Zadáte množstvo tovaru v merných jednotkách. Ak je zadefinovaná aj veľkosť balenia príslušného tovaru, môžete zadať počet balení a množstvo bude automaticky vypočítané.
Nákupná cena bez DPH | Zadáte nákupnú cenu tovaru bez DPH. Program Vás upozorní, ak rozdiel medzi aktuálnou a priemernou nákupnou cenou je väcší ako príslušný údaj z voľby [Parametre dokladov]. Ak zadáte 0, program predpokladá, že zadáte hodnotu bez DPH alebo s DPH celkom.
Hodnota bez DPH celkom | Program Vám automaticky ponúka tento údaj, môžete ho však opraviť a ostatné súvisiace údaje budú programom prepočítané. Ak zadáte opakovane 0, program predpokladá, že zadáte hodnotu s DPH celkom.
DPH | Program Vám automaticky ponúka sadzbu DPH v %, môžete ju však opraviť a ostatné súvisiace údaje budú programom prepočítané.
Hodnota s DPH celkom | Program Vám automaticky ponúka tento údaj, môžete ho však opraviť a ostatné súvisiace údaje budú programom prepočítané. Program Vás upozorní, ak rozdiel medzi aktuálnou a priemernou nákupnou cenou je väcší ako príslušný údaj z voľby [Parametre dokladov].
Koeficient | Pomocou tohoto koeficienta môžete modifikovať nákupnú cenu položky napr. podľa aktuálneho kurzu cudzej meny atď. Program Vás upozorní, ak rozdiel medzi aktuálnou a priemernou nákupnou cenou je väcší ako príslušný údaj z voľby [Parametre dokladov].
Zľava | Zadáte poskytnutú zľavu v percentách. Program Vás upozorní, ak rozdiel medzi aktuálnou a priemernou nákupnou cenou je väcší ako príslušný údaj z voľby [Parametre dokladov].
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Zaevidovaná položka je označená znakom "N".
write.gif (281 bytes) Ak je to potrebné, jednotlivé zaevidované položky môžu byť označené resp. odznačené pomocou klávesa <*>. Pozor! V prípade, že bude označená aspoň 1 položka príjemky (nákupu), do predfaktúry sa načítajú len označené položky!
 edit.gif (263 bytes) Výber položky príjemky sa vykoná stlačením <Enter>. Údaje zaevidovanej položky nie je možné dodatočne zmeniť okrem skladového čísla tovaru. Údaje stornovanej položky nie je možné opravovať. Táto voľba slúži v podstate len na prehliadanie údajov položky.
 storno.gif (280 bytes) Storno položky príjemky sa vykoná stlačením <Del>. Stornovaná položka je označená znakom "S" a jej spôsob zobrazenia závisí od nastavenia z voľby [Parametre dokladov].
 calc.gif (236 bytes) Ak je potrebné zmeniť (alebo skontrolovať) predajnú cenu položky na skladovej karte, cenotvorbu môžete vykonať stlačením <AltC>.
printer.gif (224 bytes) Tlač zostavy "Sledovanie predaja tovaru" sa vykoná stlačením <AltS>. Ak je to potrebné, možno zadať tzv. šaržu, program Vám ponúka skladové číslo príslušnej položky. Zostava obsahuje jednotlivé predaje konkrétneho zakúpeného tovaru (dátum, odberateľ/výdaj, doklad/variabilný symbol, množstvo).
 refresh.gif (331 bytes) Presun položky v rámci príslušného dokladu sa vykoná pomocou <CtrlŠípkaHore> (dopredu) a <CtrlŠípkaDole> (dozadu).
 search.gif (255 bytes) Vyhľadanie poradového čísla položky sa vykoná stlačením <F10>. Vyhľadanie ľubovoľného reťazca v názve a skladovom čísle položky sa vykoná stlačením <F11>. Opätovné vyhľadanie zadaného reťazca možno vykonať pomocou <F12>.


Predaj tovaru

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam dokladov odberateľov (automatický skok na posledný záznam).
 new.gif (343 bytes) Vstup údajov hlavičky nového dokladu sa vykoná stlačením klávesa <Ins>. Interné číslo dokladu program generuje automaticky v tvare RRRR/SS/DDDDD, kde RRRR je aktuálny rok, SS je identifikačné číslo skladu a DDDDD je poradové číslo dokladu v aktuálnom roku. Treba zadať:

Úhrada | Zadáte 1.0 (Prevodný príkaz), 1.1 (Dobierka) alebo 2.0 (Platba v hotovosti). Program Vám ponúka údaj z voľby [Parametre dokladov], môžete však formu úhrady prepísať. Dobierky budú označené okrem čísla dokladu aj znakom "D".
Variabilný symbol | Zadáte max. 10-miestny reťazec znakov. Na obrazovke je zobrazený posledný zadaný variabilný symbol, na základe ktorého program vygeneruje nasledujúce číslo, ak forma úhrady je prevodný príkaz alebo dobierka. Ak zadaný (alebo programom ponúkaný) variabilný symbol už existuje, program vám ponúka nasledujúce číslo.
Číslo objednávky/HZ | Zadáte max. 10-miestny reťazec znakov. Nie je to povinný údaj.
Vyhotovil(a) | Zadáte max. 18-miestny reťazec znakov - meno osoby, ktorá zodpovedá za vyhotovenie dokladu. Nie je to povinný údaj, ak ho zadáte, meno bude vytlačené na doklade.
Dátum vyhotovenia | Zadáte dátum vyhotovenia dokladu.
Dátum odoslania | Zadáte dátum odoslania dokladu.
Dátum dodania tovaru/služieb | Zadáte dátum dodania tovaru alebo služieb.
Dátum splatnosti | Zadáte dátum splatnosti dokladu. Program Vám generuje z dátumu odoslania a na základe údaja voľby [Parametre dokladov] ako aj [Evidencia partnerov]. Dátum splatnosti však môžete podľa potreby ľubovoľne prepísať.
Dátum úhrady | Zadáte dátum úhrady dokladu. Nie je to povinný údaj.
Čiastka úhrady | Zadáte čiastku úhrady dokladu. Nie je to povinný údaj.
Odberateľ | Zadáte názov odberateľa, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných partnerov, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Kód bankového účtu pre úhradu faktúry | Zadáte kód bankového účtu z evidencie bankových účtov. Nie je to povinný údaj, ak ho zadáte, na doklade bude uvedený tento bankový účet Vašej firmy a nie účet, ktorý je evidovaný u partnera číslo 1.
Konštantný symbol | Zadáte max. 4-miestny reťazec znakov - program Vám ponúka údaj z voľby [Parametre dokladov], môžete však konštantný symbol ľubovoľne prepísať.
Dodacie a platobné podmienky | Zadáte max. 14-miestny reťazec znakov - program Vám ponúka údaj z voľby [Parametre dokladov], môžete však dodacie a platobné podmienky ľubovoľne prepísať.
Mena | Pomocou medzerníka vyberte ISO kód meny, napr. CZK, HUF, EUR atď. (ak ide o dodanie tovaru alebo služby do iného štátu!). V tomto prípade položky budú pridané automaticky bez DPH a hodnoty prepočítané na príslušnú menu! Poznámka: ak cudzia mena sa zadá dodatočne, teda až po zápise resp. importe položiek dokladu, následne treba vstúpiť do položiek (kláves <F2>), aby jednotlivé hodnoty DPH boli automaticky eliminované! Zoznam mien v abecednom poradí: AUD=austrálsky dolár, BGN=bulharský lev, BRL=brazílsky real, CAD=kanadský dolár, CHF=švajčiarsky frank, CNY=čínsky jüan, CZK=česká koruna, DKK=dánska koruna, EUR=euro, GBP=libra šterlingov, HKD=hongkongský dolár, HRK=chorvátska kuna, HUF=maďarský forint, JPY=japonský jen, LTL=litovský litas, LVL=lotyšský lats, NOK=nórska koruna, PLN=poľský zlotý, RON=nový rumunský lei, RUB=ruský rubeľ, SEK=švédska koruna, TRY=turecká líra, USD=americký dolár
Kurz | Zadajte aktuálny kurz príslušnej meny. Príklad: kurz českej koruny zo dňa 08.05.2013 bol nasledovný: 1 EUR = 25.862 CZK, bolo treba zadať teda hodnotu 25.862.
Spôsob dopravy | Zadáte max. 25-miestny reťazec znakov. Nie je to povinný údaj.
Miesto určenia | Zadáte max. 25-miestny reťazec znakov. Nie je to povinný údaj.
Prenesenie daňovej povinnosti | Zadáte "*", ak ide o prenos daňovej povinnosti napr. pri dodávaní stavebných prác atď., t.j. dodávateľ nie je povinný platiť daň z pridanej hodnoty a môže vystavovať faktúru na tovar vrátane montáže, prípadne na stavebné práce bez dane z pridanej hodnoty. V tomto prípade položky budú pridané automaticky bez DPH a faktúra bude obsahovať slovnú informáciu "prenesenie daňovej povinnosti". Ak "*" sa zadá dodatočne, teda až po zápise resp. importe položiek dokladu, následne treba vstúpiť do položiek (kláves <F2>), aby jednotlivé hodnoty DPH boli automaticky eliminované! V prípade, že zadáte znak "/", je možné pridať aj položky bez DPH ako aj s DPH! Bez DPH sa pridávajú automaticky len tovarové položky, ktoré majú 4-miestny číselný kód tovaru podľa Spoločného colného sadzobníka!
Text faktúry | Zadáte max. 78-miestny reťazec znakov. Nie je to povinný údaj, ak ho zadáte, text bude vytlačený medzi hlavičkou a položkami dokladu.
Poznámka | Zadáte max. 12-miestny reťazec znakov. Nie je to povinný údaj.
Záloha | Zadáte čiastku zálohy. Nie je to povinný údaj, ak ho zadáte, táto čiastka bude na doklade odpočítaná z čiastky "Celkom k úhrade...".
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Otvorený doklad je oznacený znakom "O".
 money.gif (436 bytes) Hlavičku nového dokladu uhradeného platbou v hotovosti možno automaticky generovať stlačením <F11>. Túto možnosť ako aj kód "fiktívneho" odberateľa za hotové (t.j. pokladnice) treba zadať pri voľbe [Parametre dokladov]. Po stlačení <F11> možno okamžite zadávať položky.
 edit.gif (263 bytes) Oprava údajov hlavičky dokladu sa vykoná stlačením <Enter>.
 lock.gif (314 bytes) Doklady sa môžu uzatvoriť pomocou <F8>. Ak doklad bol uzatvorený pomocou <F8> alebo zaregistrovaním predaja do fiškálneho modulu, žiadne údaje sa nedajú zmeniť okrem variabilného symbolu, čísla objednávky/HZ, dátumu a čiastky úhrady, odberateľa, spôsobu dopravy, miesta určenia a textu faktúry. Uzatvorený doklad je označený znakom "Z".
write.gif (281 bytes) Ak je to potrebné, jednotlivé doklady môžu byť označené resp. odznačené pomocou klávesa <*>.
 write.gif (281 bytes) Hromadné označenie (*) skladových kariet podľa položiek dokladu sa vykoná pomocou klávesa <AltC>. Takto označené položky môžu slúžiť napr. na vyhotovenie cenovej ponuky pri voľbe [Skladové karty zásob].
 computer.gif (260 bytes) Okamžité vyhodnotenie predaja pre konkrétneho odberateľa sa vykoná stlačením <AltP>. Hodnota predaja bude vyhodnotená od zadaného dátumu z voľby [Parametre programu]. Na základe vyhodnotenia program Vám vypíše aj hodnotu poskytnutej zľavy z evidencie zliav ako aj hodnotu maximálnej zľavy.
calc.gif (236 bytes) Poskytnutie percentuálnej zľavy (záporné číslo znamená prirážku) na celý doklad sa vykoná stlačením <AltZ>, len na tovar pomocou <CtrlZ>. Program Vám najprv spraví okamžité vyhodnotenie predaja, viď vyššie (výnimkou je odberateľ "Pokladnica"). Program vypočíta a vypíše aj krajnú hodnotu zľavy, pri ktorej sa dosiahne nulový zisk dokladu. Údaje dokladu budú prepočítané v zmysle poskytnutej zľavy! Hodnota zľavy bude zobrazená podľa príslušného nastavenia!
 calend.gif (243 bytes) Vygenerovanie duplikátu dokladu sa vykoná stlačením klávesa <+>. Zdrojový doklad nemôže obsahovať tovarové položky (tovarové skupiny menšie ako 9000), tzn., že duplikát sa môže vyhotoviť len z dokladu, ktorý obsahuje výlučne služby (tovarové skupiny väčšie alebo rovné 9000)! Je možné vygenerovať aj duplikát bez kopírovania položiek. V tomto prípade sa kopírujú len hlavička dokladu a prípadné riadky poznámky k príslušnému dokladu.
printer.gif (224 bytes) Tlač faktúry sa vykoná stlačením <F3> (dodací list <F4>, zjednodušený dodací list <AltF4>, zjednodušený dodací list bez cien a sumárov <CtrlF4>). Tlač hlavičky faktúry len s riadkami poznámky <AltF2> sa vykoná stlačením <F5>. Riadky poznámky <AltF2> možno vytlačiť aj ako prílohu k danej faktúre pomocou <F6>. Poznámka: tlač faktúry sa môže vykonať aj stlačením <CtrlF3> - v tomto prípade skladové čísla budú zobrazené (resp. nezobrazené) práve opačne ako je to nastavené pri voľbe [Parametre dokladov].
printer.gif (224 bytes) Tlač vyhodnotenia nákupných cien príslušnej faktúry sa prevedie pomocou <F7>. Sumarizácia obsahuje nákupnú cenu tovaru bez DPH, predajnú cenu tovaru bez DPH, zisk tovarových položiek v Sk a %, predajnú cenu služieb bez DPH a zisk spolu so službami.
printer.gif (224 bytes) Tlač zoznamu dokladov podľa rôznych kritérií s vyhodnotením nákupných cien sa prevedie pomocou <AltF7>. Sumarizácia obsahuje nákupnú cenu tovaru bez DPH a predajnú cenu služieb bez DPH.
printer.gif (224 bytes) Tlač výdajky k príslušnej faktúre sa vytlačí pomocou <CtrlF7>.
printer.gif (224 bytes) Tlač príjmového pokladničného dokladu sa vykoná stlačením <AltF12>. Všetky náležitosti dokladu sú tlačené automaticky, zadáva sa len dátum a účel platby.
printer.gif (224 bytes) Tlač faktúry do iného štátu (v SKK alebo cudzej mene) sa vykoná stlačením <F9>.
printer.gif (224 bytes) Tlač sumarizácie položiek faktúry podľa colného sadzobníka sa vykoná stlačením <AltF9>. Poznámka: položky uvedené v gramoch (g) budú prepočítané na kilogramy (kg)!
 printer.gif (224 bytes) Tlač zoznamu dokladov podľa rôznych kritérií sa vykoná stlačením <AltF3>. Treba zadať:

Len doklady do iných štátov | Pomocou medzerníka zadajte "Nie" alebo "Ano". Ak zadáte "Ano", zoznam bude obsahovať len doklady, ktoré obsahujú dodanie tovaru alebo služieb do iných štátov.
Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum vyhotovenia | Zadáte interval (od-do) dátumu vyhotovenia dokladov.
Dátum dodania tovaru/služieb | Zadáte interval (od-do) dátumu dodania tovaru alebo služieb.
Dátum splatnosti | Zadáte interval (od-do) dátumu splatnosti.
Dátum úhrady | Zadáte interval (od-do) dátumu úhrady.
Spôsob dopravy | Zadáte interval (od-do) spôsobu dopravy.
Miesto určenia | Zadáte interval (od-do) miesta určenia.
Hodnota s DPH | Zadáte interval (od-do) hodnoty s DPH.
Doklady | Pomocou medzerníka zadajte "všetky", "neuhradené", "čiastočne uhradené" alebo "uhradené". Zoznam neuhradených faktúr obsahuje aj faktúry čiastočne uhradené!
Variabilný symbol | Zadáte interval (od-do) variabilného symbolu faktúr. Všetky variabilné symboly znamená interval od " " (medzera) až po znak "krabica" (ASCII kód 254).
Odberateľ | Zadáte interval (od-do) kódu odberateľa, alebo stlačením <Enter> sa Vám zobrazí zoznam partnerov, z ktorého si môžete vybrať.
Forma podnikania | Zadáte interval (od-do) formy podnikania dodávateľa (Fyzická osoba-občan=0, Fyzická osoba-podnikateľ=1, Právnická osoba=2).
Forma úhrady | Zadáte interval (od-do) formy úhrady (Prevodný príkaz=1.0, Dobierka=1.1, Platba v hotovosti=2.0).
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

printer.gif (224 bytes) Tlač upomienok k neuhradeným faktúram sa vykoná stlačením <CtrlF12>. Treba zadať:

Dátum splatnosti | Zadáte interval (od-do) dátumu splatnosti.
Meškanie úhrady | Zadáte počet dní po splatnosti.
Odberateľ | Zadáte interval (od-do) kódu odberateľa, alebo stlačením <Enter> sa Vám zobrazí zoznam partnerov, z ktorého si môžete vybrať.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

calc.gif (236 bytes) Aktualizácia sadzieb DPH sa vykoná stlačením <AltA>. Pozor! Táto voľba má účinok len v tom prípade, že hlavička bola vyhotovená pred prípadnou zmenou sadzieb DPH a doklad ešte neobsahuje žiadne zaevidované položky!
search.gif (255 bytes) Vyhľadanie údajov v zozname dokladov sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca.
edit.gif (263 bytes) Dátum a čiastku úhrady faktúry možno zadať po stlačení <F12>, kde program Vám vypíše aj históriu úhrad. Toto všetko platí pre platbu prevodným príkazom a dobierku.
money.gif (436 bytes) Ak je doklad uhradený platbou v hotovosti, pokladničný doklad sa vytlačí tiež pomocou <F12>. Potom nasleduje zadanie preberanej hotovosti resp. iných platidiel, ak zadaná suma hotovosti je nižšia ako celková suma k úhrade. Program Vám postupne vypíše čiastku, ktorú treba ešte doplatiť a zároveň vypočíta sumu, ktorú treba vrátiť. V prípade, že ide o zaregistrovanie paragónu, treba zadať dátum, čas ako aj časovú zónu (zima=01:00, leto=02:00). Pokladničný doklad sa môže poslať aj e-mailom, v tomto prípade treba zadať e-mailovú adresu odberateľa. Doklad, ktorý už bol vytlačený, nesmie byť poslaný e-mailom. Toto pravidlo platí aj opačne, čiže doklad, ktorý pošlete e-mailom, nesmiete znovu vytlačiť. Ak pokladničný doklad obsahuje vrátené resp. opravné položky, treba zadať unikátny identifikátor pôvodného dokladu (UID). V prípade priradenia DPH s nulovou hodnotou treba zadefinovať (vybrať) dôvod priradenia: PDP-prenesenie daňovej povinnosti, OOD-oslobodené od dane, CK-cestovné kancelárie, PT-použitý tovar, UD-umelecké diela, ZPS-zberateľské predmety a starožitnosti. Program následne vykoná registráciu platby do pokladnice a uzatvorí doklad. Poznámka: ak je potrebné z nejakého dôvodu (napr. zlýhanie tlačiarne pokladnice) doklad opätovne zaregistrovať do pokladnice, dá sa to vykonať na vlastnú zodpovednosť pomocou opätovného stlačenia klávesa <F12>!
 cashregister.gif (337 bytes) Uzávierky a ostatné voľby pokladnice sa vykonajú stlačením <AltU>. Uzávierky treba vykonávať podľa príslušných predpisov! Denná uzávierka od zavedenia ORP už nie je povinná, kým mesačná uzávierka už neexistuje (náhradami sú intervalové uzávierky podľa dátumov resp. čísiel dokladov)! Pred vykonaním definitívnej (Z) dennej uzávierky doporučujeme načítať tržby pokladnice a porovnať ich s tržbami z voľby [Tržby], alebo zjednodušene [Tržby pokladnice] z menu uzávierok. Pomocou volieb [Vklad hotovosti do pokladnice] resp. [Výber hotovosti z pokladnice] treba zaevidovať príjem (dotáciu) resp. výdaj (napr. odvod tržby) hotovosti aj so stručnými poznámkami. V prípade potreby je možné vygenerovať aj príjmový resp. výdavkový pokladničný doklad (treba doplniť údaje partnera). Voľba [Úhrada faktúry] slúži na uhrádzanie faktúr v hotovosti (môže to byť aj platba kartou resp. kreditom). V prípade, že ide o zaregistrovanie paragónu, treba zadať dátum, čas ako aj časovú zónu (zima=01:00, leto=02:00). Pokladničný doklad sa môže poslať aj e-mailom, v tomto prípade treba zadať e-mailovú adresu odberateľa. Doklad, ktorý už bol vytlačený, nesmie byť poslaný e-mailom. Toto pravidlo platí aj opačne, čiže doklad, ktorý pošlete e-mailom, nesmiete znovu vytlačiť. Pomocná voľba [Mincovka] slúži na rýchle spočítanie hotovosti (dá sa aj vytlačiť). Pomocou voľby [Otvorenie peňažnej zásuvky] možno kedykoľvek otvoriť pokladničný box. Voľba [Tlač kópie (posledného) dokladu] umožňuje tlač buď posledného alebo ľubovoľného dokladu na základe čísla a dátumu, kým voľba [Tlač kópie uzávierky] umožňuje tlač uzávierky podľa jej poradového čísla (a nie podľa samotného čísla dokladu). Voľba [Okamžité vyhodnotenie predaja] vytlačí hodnotu predaja bez ako aj s DPH pre konkrétneho odberateľa. Hodnota predaja bude vyhodnotená od zadaného dátumu z voľby [Parametre programu]. Okrem horeuvedených je možné aj [Prehliadanie súboru kópie pásky] ako aj [Načítanie servisných údajov pokladnice].
computer.gif (260 bytes) Zoznam položiek dokladu sa Vám zobrazí po stlačení <F2>, kde v riadkoch sú zobrazené základné údaje jednotlivých položiek.
 new.gif (334 bytes) Vstup údajov novej položky dokladu sa vykoná stlačením <Ins>. Poradové číslo položky program generuje automaticky. Treba zadať:

PLU, Názov tovaru alebo Skladové číslo | Údaj slúži na rýchle vyhľadanie tovaru podľa nastavenia "Prvé zobrazené pole skladovej karty" z voľby [Parametre skladu]. Zo zoznamu evidovaných skladových kariet si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Skladové číslo | Môžete zadať max. 20-miestny reťazec znakov, podľa potreby. Program Vám ponúka údaj zo skladovej karty, ktorý však môžete ľubovoľne doplniť (napr. sériovým číslom konkrétneho tovaru), alebo prepísať a toto konečné skladové číslo bude zobrazené na príjemke. Skladové číslo je editovateľné na základe príslušného nastavenia z voľby [Parametre dokladov].
Množstvo | Zadáte množstvo tovaru v merných jednotkách. Ak je zadefinovaná aj veľkosť balenia príslušného tovaru, môžete zadať počet balení a množstvo bude automaticky vypočítané.
Zisk | Program Vám automaticky ponúka aktuálny zisk v percentách, môžete ho však opraviť a ostatné súvisiace údaje budú programom prepočítané.
Zľava | V prípade potreby môžete zadať poskytnutú zľavu v percentách (záporné číslo znamená prirážku). Nad hodnotou je zobrazená doporučená zľava príslušnej tovarovej skupiny. Pozor! Ostatné súvisiace údaje budú programom prepočítané a pole zľavy po jeho opustení bude vynulované!
Predajná cena bez DPH | Program Vám automaticky ponúka tento údaj, môžete ho však opraviť a ostatné súvisiace údaje budú programom prepočítané.
DPH | Program Vám automaticky ponúka sadzbu DPH v %, môžete ju však opraviť a ostatné súvisiace údaje budú programom prepočítané.
Predajná cena s DPH | Program Vám automaticky ponúka tento údaj, môžete ho však opraviť a ostatné súvisiace údaje budú programom prepočítané. Ak v evidencii partnerov bola zadefinovaná alternatívna predajná cena pre príslušného partnera, program Vám ponúka túto predajnú cenu.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Zaevidovaná položka je označená znakom "N".
 computer.gif (260 bytes) História posledných 5 predajných cien pri vstupe údajov položky sa zobrazí pomocou <AltH>.
 computer.gif (260 bytes) Zoznam predfaktúr sa zobrazí pomocou <AltP>. Po výbere predfaktúry klávesom <Enter> sa položky vybranej predfaktúry načítajú medzi položky Vášho dokladu a príslušné množstvá sa odčítajú zo skladovej zásoby. Načítané (párované) položky predfaktúry budú označené znakom "P". Pozor! V prípade, že bude označená aspoň 1 položka predfaktúry, do "ostrej" faktúry sa načítajú len označené položky!
 computer.gif (260 bytes) Zoznam otvorených účtov reštauračných stolov sa zobrazí pomocou <AltR>. Stlačením klávesa <*> možno vybrať položky, ktoré chcete účtovať. Ak je potrebné rozdeliť účet podľa požiadaviek a potrieb zákazníkov, možno to spraviť pomocou klávesa </>. Stlačením klávesa <+> je možné označiť všetky položky príslušného stola. Po stlačení <Enter> sa položky načítajú medzi položky Vášho dokladu a príslušné množstvá sa odčítajú zo skladovej zásoby. Čiastočne načítané položky budú programom aktualizované a úplne načítané položky vymazané.
 edit.gif (263 bytes) Výber položky dokladu sa vykoná stlačením <Enter>. Údaje zaevidovanej položky nie je možné dodatočne zmeniť okrem názvu a skladového čísla tovaru. Údaje stornovanej položky nie je možné opravovať. Táto voľba slúži v podstate len na prehliadanie údajov položky.
 storno.gif (280 bytes) Storno položky dokladu sa vykoná stlačením <Del>. Stornovaná položka je označená znakom "S" a jej spôsob zobrazenia závisí od nastavenia z voľby [Parametre dokladov].
 calc.gif (236 bytes) Ak je potrebné zmeniť (alebo skontrolovať) predajnú cenu položky na skladovej karte, cenotvorbu môžete vykonať stlačením <AltC>.
 refresh.gif (331 bytes) Presun položky v rámci príslušného dokladu sa vykoná pomocou <CtrlŠípkaHore> (dopredu) a <CtrlŠípkaDole> (dozadu).
 search.gif (255 bytes) Vyhľadanie poradového čísla položky sa vykoná stlačením <F10>. Vyhľadanie ľubovoľného reťazca v názve a skladovom čísle položky sa vykoná stlačením <F11>. Opätovné vyhľadanie zadaného reťazca možno vykonať pomocou <F12>.
 computer.gif (260 bytes) Zoznam riadkov poznámky dokladu sa Vám zobrazí po stlačení <AltF2>. Vygenerovanie nového riadku sa vykoná stlačením <AltIns>, kým vsunutie prázdneho riadku pomocou <CtrlIns>. Výmaz riadku možno vykonať stlačením <AltDel>. Tlač hlavičky faktúry len s touto poznámkou sa vykoná stlačením <F5>. Riadky poznámky možno vytlačiť aj ako prílohu k danej faktúre pomocou <F6>.


Predaj tovaru (pokladnica)

note.gif (247 bytes) Táto voľba je v podstate identická s voľbou [Predaj tovaru], predaj tovaru je však riešený jednoduchším spôsobom, ktorý lepšie vyhovuje požiadavkám napr. pokladničného systému. Na druhej strane táto voľba neumožňuje kontrolu a zmenu takých položiek, ako zisk, zľava, predajná cena bez DPH alebo s DPH počas predaja príslušnej položky. Možnosť zmeny predajnej ceny s DPH závisí od príslušného nastavenia z voľby [Parametre dokladov].


Predfaktúry

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam hlavičiek predfaktúr, kde v riadkoch sú zobrazené základné údaje jednotlivých predfaktúr (automatický skok na posledný záznam). Na rozdiel od "riadnych" faktúr je zvlášť zobrazená aj hodnota nepárovaných položiek predfaktúry.
 note.gif (247 bytes) Predfaktúry nepracujú so skladovou zásobou!
new.gif (343 bytes) Vstup údajov hlavičky novej predfaktúry sa vykoná stlačením <Ins>. Interné číslo dokladu program generuje automaticky v tvare RRRR/SS/DDDDD, kde RRRR je aktuálny rok, SS je identifikačné číslo skladu a DDDDD je poradové číslo dokladu v aktuálnom roku. Treba zadať:

Úhrada | Zadáte 1.0 (Prevodný príkaz), 1.1 (Dobierka) alebo 2.0 (Platba v hotovosti). Program Vám ponúka údaj z voľby [Parametre dokladov], môžete však formu úhrady prepísať. Dobierky budú označené okrem čísla dokladu aj znakom "D".
Variabilný symbol | Zadáte max. 10-miestny reťazec znakov. Na obrazovke je zobrazený posledný zadaný variabilný symbol, na základe ktorého program vygeneruje nasledujúce číslo, ak forma úhrady je prevodný príkaz alebo dobierka. Ak zadaný (alebo programom ponúkaný) variabilný symbol už existuje, program vám ponúka nasledujúce číslo.
Číslo objednávky/HZ | Zadáte max. 10-miestny reťazec znakov. Nie je to povinný údaj.
Vyhotovil(a) | Zadáte max. 18-miestny reťazec znakov - meno osoby, ktorá zodpovedá za vyhotovenie dokladu. Nie je to povinný údaj, ak ho zadáte, meno bude vytlačené na doklade.
Dátum vyhotovenia | Zadáte dátum vyhotovenia dokladu.
Dátum odoslania | Zadáte dátum odoslania dokladu.
Dátum dodania tovaru/služieb | Zadáte dátum dodania tovaru alebo služieb.
Dátum splatnosti | Zadáte dátum splatnosti dokladu. Program Vám generuje z dátumu odoslania a na základe údaja z voľby [Parametre dokladov] ako aj [Evidencia partnerov]. Dátum splatnosti však môžete podľa potreby ľubovoľne prepísať.
Dátum úhrady | Zadáte dátum úhrady dokladu. Nie je to povinný údaj.
Čiastka úhrady | Zadáte čiastku úhrady dokladu. Nie je to povinný údaj.
Odberateľ | Zadáte názov odberateľa, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných partnerov, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Kód bankového účtu pre úhradu faktúry | Zadáte kód bankového účtu z evidencie bankových účtov. Nie je to povinný údaj, ak ho zadáte, na doklade bude uvedený tento bankový účet Vašej firmy a nie účet, ktorý je evidovaný u partnera číslo 1.
Konštantný symbol | Zadáte max. 4-miestny reťazec znakov - program Vám ponúka údaj z voľby [Parametre dokladov], môžete však konštantný symbol ľubovoľne prepísať.
Dodacie a platobné podmienky | Zadáte max. 14-miestny reťazec znakov - program Vám ponúka údaj z voľby [Parametre dokladov], môžete však dodacie a platobné podmienky ľubovoľne prepísať.
Mena | Pomocou medzerníka vyberte ISO kód meny, napr. CZK, HUF, EUR atď. (ak ide o dodanie tovaru alebo služby do iného štátu!). V tomto prípade položky budú pridané automaticky bez DPH a hodnoty prepočítané na príslušnú menu! Poznámka: ak cudzia mena sa zadá dodatočne, teda až po zápise resp. importe položiek dokladu, následne treba vstúpiť do položiek (kláves <F2>), aby jednotlivé hodnoty DPH boli automaticky eliminované! Zoznam mien v abecednom poradí: AUD=austrálsky dolár, BGN=bulharský lev, BRL=brazílsky real, CAD=kanadský dolár, CHF=švajčiarsky frank, CNY=čínsky jüan, CZK=česká koruna, DKK=dánska koruna, EUR=euro, GBP=libra šterlingov, HKD=hongkongský dolár, HRK=chorvátska kuna, HUF=maďarský forint, JPY=japonský jen, LTL=litovský litas, LVL=lotyšský lats, NOK=nórska koruna, PLN=poľský zlotý, RON=nový rumunský lei, RUB=ruský rubeľ, SEK=švédska koruna, TRY=turecká líra, USD=americký dolár
Kurz | Zadajte aktuálny kurz príslušnej meny. Príklad: kurz českej koruny zo dňa 08.05.2013 bol nasledovný: 1 EUR = 25.862 CZK, bolo treba zadať teda hodnotu 25.862.
Spôsob dopravy | Zadáte max. 25-miestny reťazec znakov. Nie je to povinný údaj.
Miesto určenia | Zadáte max. 25-miestny reťazec znakov. Nie je to povinný údaj.
Prenesenie daňovej povinnosti | Zadáte "*", ak ide o prenos daňovej povinnosti pri dodávaní stavebných prác, t.j. dodávateľ nie je povinný platiť daň z pridanej hodnoty a môže vystavovať faktúru na tovar vrátane montáže, prípadne na stavebné práce bez dane z pridanej hodnoty. V tomto prípade položky budú pridané automaticky bez DPH a faktúra bude obsahovať slovnú informáciu "prenesenie daňovej povinnosti". Ak "*" sa zadá dodatočne, teda až po zápise resp. importe položiek dokladu, následne treba vstúpiť do položiek (kláves <F2>), aby jednotlivé hodnoty DPH boli automaticky eliminované!
Text faktúry | Zadáte max. 78-miestny reťazec znakov. Nie je to povinný údaj, ak ho zadáte, text bude vytlačený medzi hlavičkou a položkami dokladu.
Poznámka | Zadáte max. 12-miestny reťazec znakov. Nie je to povinný údaj.
Záloha | Zadáte čiastku zálohy. Nie je to povinný údaj, ak ho zadáte, táto čiastka bude na doklade odpočítaná z čiastky "Celkom k úhrade...".
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Otvorený doklad je označený znakom "O".
 edit.gif (263 bytes) Oprava údajov hlavičky dokladu sa vykoná stlačením <Enter>.
 lock.gif (314 bytes) Doklady sa môžu uzatvoriť pomocou <F8>. Uzatvorený doklad je označený znakom "Z".
write.gif (281 bytes) Ak je to potrebné, jednotlivé doklady môžu byť označené resp. odznačené pomocou klávesa <*>.
calc.gif (236 bytes) Poskytnutie percentuálnej zľavy (záporné číslo znamená prirážku) na celý doklad sa vykoná stlačením <AltZ>, len na tovar pomocou <CtrlZ>. Program Vám najprv spraví okamžité vyhodnotenie predaja, viď vyššie (výnimkou je odberateľ "Pokladnica"). Program vypočíta a vypíše aj krajnú hodnotu zľavy, pri ktorej sa dosiahne nulový zisk dokladu. Údaje dokladu budú prepočítané v zmysle poskytnutej zľavy! Hodnota zľavy bude zobrazená podľa príslušného nastavenia!
refresh.gif (331 bytes) Hromadná aktualizácia predajných cien položiek predfaktúry sa vykoná stlačením <AltA>. Pozor! Údaje predfaktúry budú prepočítané buď podľa práve aktuálnych cien a sadzieb DPH na skladových kartách alebo na základe zadanej hodnoty zisku! V poslednom prípade však budú aktualizované len tovarové položky! Voľba aktualizuje aj názov tovaru, skladové číslo, mernú jednotku, záručnú dobu, nákupnú cenu a poznámku príslušnej položky. Ak ide o historický doklad vystavený v SKK, ceny sa najprv prepočítajú len na EUR, pre definitívnu aktualizáciu predajných cien voľbu opakujte ešte raz!
 tools.gif (325 bytes) Zlúčenie rovnakých položiek sa vykoná stlačením <AltR>. Zlučujú sa len kladné položky podľa PLU. Ak sa pri zlúčení nájdu odlišné predajné ceny, výsledné položka bude mať najvyššiu PC.
 tools.gif (325 bytes) Pomocou údržby predfaktúry (<AltU>) možno jednoducho vykonať zmenu normálnych položiek na párované a opačne. Túto užitočnú voľbu možno úspešne využiť napr. v prípade, že predfaktúry sú používané na vyhotovenie rôznych cenových kalkulácií a pritom nechcete ovplyvniť stavy predfaktúr na skladových kartách. Stačí nejako označiť predfaktúru napr. v jej hlavičke a zároveň normálne položky zmeniť na párované. Ak na základe cenovej kalkulácie dôjde k definitívnemu predaju, treba si zvoliť opačný postup a predfaktúra bude okamžite pripravená na vypárovanie.
computer.gif (260 bytes) Kontrola a tlač tzv. nenačítateľných položiek predfaktúry sa vykoná stlačením <AltK>.
printer.gif (224 bytes) Tlač predfaktúry sa vykoná stlačením <F3>. Dodací list k predfaktúre sa vytlačí pomocou <F4>, zjednodušený dodací list <AltF4>, zjednodušený dodací list bez cien a sumárov <CtrlF4>. Tlač hlavičky predfaktúry len s riadkami poznámky <AltF2> sa vykoná stlačením <F5>. Riadky poznámky <AltF2> možno vytlačiť aj ako prílohu k danej predfaktúre pomocou <F6>. Tlač predfaktúry vo forme "ostrej" odberateľskej faktúry sa vykoná stlačením <F7>. Dodací list k predfaktúre možno vytlačiť aj vo forme "Cenovej kalkulácie" pomocou <F11> (alebo bez zobrazenia skladových čísiel <CtrlF11>), ako aj "Záväznej objednávky" pomocou klávesa <F12>. Po stlačení klávesa <AltF11> sa vytlačí tzv. "Rozpis tovaru/služieb" bez uvedenia jednotkových cien položiek.
 printer.gif (224 bytes) Tlač "výdajky" k príslušnej predfaktúre sa vytlačí pomocou <CtrlF7>.
 printer.gif (224 bytes) Tlač predfaktúry do iného štátu (v SKK alebo cudzej mene) sa vykoná stlačením <F9>.
 printer.gif (224 bytes) Tlač zoznamu dokladov podľa rôznych kritérií sa vykoná stlačením <AltF3>. Treba zadať:

Len doklady do iných štátov | Pomocou medzerníka zadajte "Nie" alebo "Ano". Ak zadáte "Ano", zoznam bude obsahovať len doklady, ktoré obsahujú dodanie tovaru alebo služieb do iných štátov.
Len doklady nepárované | Pomocou medzerníka zadajte "Nie" alebo "Ano". Ak zadáte "Ano", zoznam môže obsahovať len "nepárované" doklady, tzn. okrem celkových hodnôt budú vyhodnotené aj hodnoty nepárovaných položiek predfaktúr (treba zadať hodnotu s DPH od 0.01 EUR do 999999999.99 EUR).
Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum vyhotovenia | Zadáte interval (od-do) dátumu vyhotovenia dokladov.
Dátum dodania tovaru/služieb | Zadáte interval (od-do) dátumu dodania tovaru alebo služieb.
Dátum splatnosti | Zadáte interval (od-do) dátumu splatnosti.
Dátum úhrady | Zadáte interval (od-do) dátumu úhrady.
Spôsob dopravy | Zadáte interval (od-do) spôsobu dopravy.
Miesto určenia | Zadáte interval (od-do) miesta určenia.
Hodnota s DPH | Zadáte interval (od-do) hodnoty s DPH.
Predfaktúry | Pomocou medzerníka zadajte "všetky", "neuhradené", "čiastočne uhradené" alebo "uhradené". Zoznam neuhradených predfaktúr obsahuje aj predfaktúry čiastočne uhradené!
Variabilný symbol | Zadáte interval (od-do) variabilného symbolu faktúr. Všetky variabilné symboly znamená interval od " " (medzera) až po znak "krabica" (ASCII kód 254).
Odberateľ | Zadáte interval (od-do) kódu odberateľa, alebo stlačením <Enter> sa Vám zobrazí zoznam partnerov, z ktorého si môžete vybrať.
Forma podnikania | Zadáte interval (od-do) formy podnikania dodávateľa (Fyzická osoba-občan=0, Fyzická osoba-podnikateľ=1, Právnická osoba=2).
Forma úhrady | Zadáte interval (od-do) formy úhrady (Prevodný príkaz=1.0, Dobierka=1.1, Platba v hotovosti=2.0).
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

search.gif (255 bytes) Vyhľadanie údajov v zozname dokladov sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca.
computer.gif (260 bytes) Zoznam položiek dokladu sa Vám zobrazí po stlačení <F2>, kde v riadkoch sú zobrazené základné údaje jednotlivých položiek.
 new.gif (334 bytes) Vstup údajov novej položky dokladu sa vykoná stlačením <Ins>. Poradové číslo položky program generuje automaticky. Treba zadať:

PLU, Názov tovaru alebo Skladové číslo | Údaj slúži na rýchle vyhľadanie tovaru podľa nastavenia "Prvé zobrazené pole skladovej karty" z voľby [Parametre skladu]. Zo zoznamu evidovaných skladových kariet si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Skladové číslo | Môžete zadať max. 20-miestny reťazec znakov, podľa potreby. Program Vám ponúka údaj zo skladovej karty, ktorý však môžete ľubovoľne doplniť (napr. sériovým číslom konkrétneho tovaru), alebo prepísať a toto konečné skladové číslo bude zobrazené na príjemke. Skladové číslo je editovateľné na základe príslušného nastavenia z voľby [Parametre dokladov].
Množstvo | Zadáte množstvo tovaru v merných jednotkách. Ak je zadefinovaná aj veľkosť balenia príslušného tovaru, môžete zadať počet balení a množstvo bude automaticky vypočítané.
Zisk | Program Vám automaticky ponúka aktuálny zisk v percentách, môžete ho však opraviť a ostatné súvisiace údaje budú programom prepočítané.
Zľava | V prípade potreby môžete zadať poskytnutú zľavu v percentách (záporné číslo znamená prirážku). Nad hodnotou je zobrazená doporučená zľava príslušnej tovarovej skupiny. Pozor! Ostatné súvisiace údaje budú programom prepočítané a pole zľavy po jeho opustení bude vynulované!
Predajná cena bez DPH | Program Vám automaticky ponúka tento údaj, môžete ho však opraviť a ostatné súvisiace údaje budú programom prepočítané.
DPH | Program Vám automaticky ponúka sadzbu DPH v %, môžete ju však opraviť a ostatné súvisiace údaje budú programom prepočítané.
Predajná cena s DPH | Program Vám automaticky ponúka tento údaj, môžete ho však opraviť a ostatné súvisiace údaje budú programom prepočítané. Ak v evidencii partnerov bola zadefinovaná alternatívna predajná cena pre príslušného partnera, program Vám ponúka túto predajnú cenu.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Zaevidovaná položka je označená znakom "N".
 write.gif (281 bytes) Ak je to potrebné, jednotlivé zaevidované položky môžu byť označené resp. odznačené pomocou klávesa <*>. Pozor! V prípade, že bude označená aspoň 1 položka predfaktúry, do "ostrej" faktúry sa načítajú len označené položky! To isté platí v prípade načítania položiek do inej predfaktúry!
 computer.gif (260 bytes) História posledných 5 predajných cien pri vstupe údajov položky sa zobrazí pomocou <AltH>. Pozor! Podobne ako v prípade odberateľských faktúr, načítajú sa údaje "ostrého" predaja, teda nie položky predfaktúr!
 computer.gif (260 bytes) Zoznam cenových kalkulácií sa zobrazí pomocou <AltK>. Po výbere cenovej kalkulácie klávesom <Enter> sa (označené) položky vybranej cenovej kalkulácie načítajú medzi položky Vašej predfaktúry.
 computer.gif (260 bytes) Zoznam interných príjemok sa zobrazí pomocou <AltP>. Po výbere príjemky klávesom <Enter> sa (označené) položky vybranej príjemky načítajú medzi položky Vašej predfaktúry. Túto voľbu možno úspešne využiť napr. v prípade, ak detašované pracovisko exportuje výdajku (resp. výdajky) a práve Vašu príjemku (resp. príjemky) s importovanými položkami chcete vyfakturovať.
 computer.gif (260 bytes) Zoznam nákupov (príjemok) sa zobrazí pomocou <AltN>. Po výbere nákupu (príjemky) klávesom <Enter> sa (označené) položky vybraného nákupu (príjemky) načítajú medzi položky Vašej predfaktúry. Túto voľbu možno úspešne využiť napr. v prípade, ak práve (označené) položky príslušného nákupu chcete vyfakturovať.
 computer.gif (260 bytes) Zoznam predfaktúr sa zobrazí pomocou <AltF>. Po výbere predfaktúry klávesom <Enter> sa (označené) položky vybranej predfaktúry načítajú medzi položky Vašej predfaktúry (ide len o presun položiek v rámci predfaktúr).
 edit.gif (263 bytes) Výber položky predfaktúry sa vykoná stlačením <Enter>. Údaje zaevidovanej položky nie je možné dodatočne zmeniť okrem názvu, skladového čísla, množstva, zisku, zľavy, predajnej ceny bez DPH, predajnej ceny s DPH a tzv. "znaku" položky, ktorým môže byť "N" (normálna, zaevidovaná položka), "S" (stornovaná položka), "P" (párovaná položka), "K" (komponent) alebo "V" (výrobok). Posledné dva "špeciálne" znaky ("K" a "V") slúžia na tzv. "výrobu" cieľového výrobku zo zdrojových komponentov (napr. poskladanie PC zostavy z jednotlivých komponentov). Postup takejto "výroby" je nasledovný: do predfaktúry treba zadať príslušné komponenty, ktoré budú mať znak "N". Pomocou internej výdajky treba komponenty načítať a zároveň udať aj cieľový výrobok. Po načítaní komponentov bude do výdajky automaticky pridaný aj príslušný výrobok v množstve -1, t.j. hodnota výdajky bude nulová. Nákupná aj predajná cena výrobku sa budú rovnať súčtom príslušných nákupných a predajných cien jednotlivých komponentov. Výrobok bude zapísaný aj do predfaktúry so znakom "V", kým použité komponenty budú mať znak "K". Znak "V" je v podstate identický so znakom "N", kým znak "K" so znakom "P", ale umožňujú špeciálnu tlač predfaktúr vo všetkých formách, kde budú zobrazené aj komponenty bez nákupných a predajných cien.
 storno.gif (280 bytes) Storno položky dokladu sa vykoná stlačením <Del>. Stornovaná položka je označená znakom "S" a jej spôsob zobrazenia závisí od nastavenia z voľby [Parametre dokladov].
 note.gif (247 bytes) Párovaná položka je označená znakom "P" a jej spôsob zobrazenia závisí od nastavenia z voľby [Parametre dokladov].
 calc.gif (236 bytes) Ak je potrebné zmeniť (alebo skontrolovať) predajnú cenu položky na skladovej karte, cenotvorbu môžete vykonať stlačením <AltC>.
 refresh.gif (331 bytes) Presun položky v rámci príslušného dokladu sa vykoná pomocou <CtrlŠípkaHore> (dopredu) a <CtrlŠípkaDole> (dozadu).
 search.gif (255 bytes) Vyhľadanie poradového čísla položky sa vykoná stlačením <F10>. Vyhľadanie ľubovoľného reťazca v názve a skladovom čísle položky sa vykoná stlačením <F11>. Opätovné vyhľadanie zadaného reťazca možno vykonať pomocou <F12>.
 computer.gif (260 bytes) Zoznam riadkov poznámky dokladu sa Vám zobrazí po stlačení <AltF2>. Vygenerovanie nového riadku sa vykoná stlačením <AltIns>, kým vsunutie prázdneho riadku pomocou <CtrlIns>. Výmaz riadku možno vykonať stlačením <AltDel>. Tlač hlavičky predfaktúry len s touto poznámkou sa vykoná stlačením <F5>. Riadky poznámky možno vytlačiť aj ako prílohu k danej predfaktúre pomocou <F6>.


Reštauračné stoly

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam položiek otvorených účtov jednotlivých reštauračných stolov, kde v riadkoch sú zobrazené čísla stolov, názvy a množstvá objednaných nápojov a jedál. Program umožňuje zaevidovať až 999 otvorených stolov.
 note.gif (247 bytes) Položky otvorených účtov nepracujú so skladovou zásobou. K odčítaniu príslušných množstiev zo skladovej zásoby dôjde až pri vyhotovení "ostrej" odberateľskej faktúry resp. pokladničnej potvrdenky, kde je umožnené aj rozdelenie účtov podľa požiadaviek a potrieb zákazníkov.
new.gif (334 bytes) Vstup novej položky sa vykoná stlačením <Ins>. Treba zadať:

Číslo stola | Zadáte číslo z intervalu od 1 po 999.
PLU, Názov tovaru alebo Skladové číslo | Údaj slúži na rýchle vyhľadanie tovaru podľa nastavenia "Prvé zobrazené pole skladovej karty" z voľby [Parametre skladu]. Zo zoznamu evidovaných skladových kariet si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Množstvo | Zadáte množstvo tovaru v merných jednotkách. Ak položka je už evidovaná za príslušný stôl, zadané množstvo sa pripočíta k pôvodnému množstvu.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava množstva položky sa vykoná stlačením <Enter>.
 storno.gif (280 bytes) Výmaz položky sa vykoná stlačením <Del>.
 search.gif (255 bytes) Vyhľadanie položky v zozname sa vykoná stlačením <F10>, a je možné len podľa čísla stola.


Tržby

computer.gif (260 bytes) Pomocou tejto voľby sa vyhodnotia tržby. Treba zadať:

Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum vyhotovenia | Zadáte interval (od-do) dátumu vyhotovenia dokladov (prvý a posledný deň vyhodnoteného obdobia).
Dátum dodania | Zadáte interval (od-do) dátumu dodania tovaru/služieb (prvý a posledný deň vyhodnoteného obdobia).
Tlačiť aj nákupné ceny a zisky | Pomocou medzerníka zadáte "Nie" alebo "Áno". Ak zadáte voľbu "Áno", vyhodnotenie bude obsahovať aj nákupné ceny predaného tovaru a príslušné zisky.
Počítať aj "zisk" služieb | Pomocou medzerníka zadáte "Nie" alebo "Áno". Ak zadáte voľbu "Áno", vyhodnotenie bude obsahovať aj "nákupné ceny" služieb a príslušné zisky.
Forma úhrady | Pomocou medzerníka zadáte "Všetky formy", "Prevodný príkaz a dobierka" alebo "Platba v hotovosti".
Doklady | Pomocou medzerníka zadáte "Všetky doklady" alebo "Obsahujúce len tovarové položky". Druhá voľba vyhodnocuje tzv. "pultový predaj", teda doklady, ktoré neobsahujú služby.
Vnútropodnikové faktúry | Pomocou medzerníka zadáte "Nie" alebo "Áno". Ak zadáte voľbu "Áno", vyhodnotenie bude obsahovať aj vnútropodnikové faktúry (3. názov odberateľa je reťazec "VPF").
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Prehľad obsahuje aj vyhodnotenie prijatých (resp. vrátených) záloh (tovarová skupina 9990) ako aj zúčtovaných záloh (tovarová skupina 9991).


Nákup a predaj podľa PLU

computer.gif (260 bytes) Pomocou tejto voľby sa uskutoční výpis pohybov tovaru podľa jednotlivých PLU. Ide o pohyby dodávateľských a odberateľských faktúr! Treba zadať:

Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum | Zadáte interval (od-do) dátumu vyhotovenia dokladov (prvý a posledný deň vyhodnoteného obdobia).
PLU | Zadáte interval (od-do) PLU tovaru, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných skladových kariet, z ktorého si môžete vybrať.
Partner | Zadáte interval (od-do) kódu partnera, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných partnerov, z ktorého si môžete vybrať.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Nákup a predaj podľa skladových čísiel

computer.gif (260 bytes) Pomocou tejto voľby sa uskutoční výpis pohybov tovaru alebo služieb podľa jednotlivých skladových čísiel. Ide o pohyby dodávateľských a odberateľských faktúr! Treba zadať:

Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum | Zadáte interval (od-do) dátumu vyhotovenia dokladov (prvý a posledný deň vyhodnoteného obdobia).
Skladové číslo | Zadáte interval (od-do) skladového čísla tovaru. Všetky skladové čísla znamená interval od " " (medzera) až po znak "krabica" (ASCII kód 254).
Partner | Zadáte interval (od-do) kódu partnera, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných partnerov, z ktorého si môžete vybrať.
Tlačiť položky | Pomocou medzerníka zadáte "Áno" alebo "Nie". Ak zadáte voľbu "Nie", bude vytlačený len sumár merných jednotiek, nákupu a predaja bez DPH.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Nákup podľa tovarových skupín

computer.gif (260 bytes) Pomocou tejto voľby sa vyhodnotí nákup podľa jednotlivých tovarových skupín. Treba zadať:

Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum | Zadáte interval (od-do) dátumu vyhotovenia dokladov (prvý a posledný deň vyhodnoteného obdobia).
Forma úhrady | Zadáte interval (od-do) formy úhrady.
Poznámka k dokladu | Zadáte interval (od-do) poznámky k dokladu.
Znak | Zadáte interval (od-do) znaku <*>.
Tovarová skupina | Zadáte interval (od-do) tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať.
Výrobca | Zadáte interval (od-do) čísla výrobcu, alebo stlačením <Enter> sa Vám zobrazí zoznam výrobcov, z ktorého si môžete vybrať.
Poznámka ku skladovej karte | Zadáte interval (od-do) poznámky ku skladovej karte.
Dodávateľ | Zadáte interval (od-do) kódu dodávateľa, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných partnerov, z ktorého si môžete vybrať.
1. poznámka | Zadáte interval (od-do) 1. poznámky k partnerovi.
2. poznámka | Zadáte interval (od-do) 2. poznámky k partnerovi.
3. poznámka | Zadáte interval (od-do) 3. poznámky k partnerovi.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

computer.gif (260 bytes) Po zadaní údajov na obrazovke sa Vám zobrazí zoznam tovarov z intervalu zadaných tovarových skupín a dodávateľov s príslušnými údajmi.
printer.gif (224 bytes) Tlač prehľadu nákupu podľa tovarových skupín sa vykoná stlačením <F3> (tlač položiek), <AltF3> (tlač položiek + aj aktuálneho stavu), <F4> (tlač tovarových skupín) alebo <F5> (tlač sumarizácie).
 boxout.gif (266 bytes) Export položiek nákupu do DBF súboru sa vykoná stlačením <AltD>. Program vytvorí súbor C:\STOREDBF\NAKUPSS?.DBF, kde SS je identifikačné číslo príslušného skladu (napr. 01) a ? môže byť ľubovoľné písmeno od A po Z. Výstupný kód bude generovaný na základe príslušného nastavenia z voľby [Parametre programu] ("Latin2"). Ak chcete napr. DBF súbor ďalej spracovať v prostredí Windows 95/98/ME/NT/2000/XP/Vista/7, v priečinku C:\STOREDBF kliknite pravým tlačidlom na príslušný exportovaný DBF súbor a vyberte možnosť "Otvoriť v programe Microsoft Office Excel" resp. "Open With Microsoft Office Excel".
 search.gif (255 bytes) Vyhľadanie údajov v zozname sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca, ale nakoľko ide o vyhodnotenie nákupu, na prvom mieste bude najväčsia, kým na poslednom mieste najmenšia hodnota. Toto triedenie platí aj pre tlačovú zostavu, ktorá bude vytlačená po nejakom vyhľadaní.


Predaj podľa tovarových skupín

computer.gif (260 bytes) Pomocou tejto voľby sa vyhodnotí predaj podľa jednotlivých tovarových skupín. Treba zadať:

Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum | Zadáte interval (od-do) dátumu vyhotovenia dokladov (prvý a posledný deň vyhodnoteného obdobia).
Forma úhrady | Zadáte interval (od-do) formy úhrady.
Poznámka k dokladu | Zadáte interval (od-do) poznámky k dokladu.
Znak | Zadáte interval (od-do) znaku <*>.
Tovarová skupina | Zadáte interval (od-do) tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať.
Výrobca | Zadáte interval (od-do) čísla výrobcu, alebo stlačením <Enter> sa Vám zobrazí zoznam výrobcov, z ktorého si môžete vybrať.
Poznámka ku skladovej karte | Zadáte interval (od-do) poznámky ku skladovej karte.
Odberateľ | Zadáte interval (od-do) kódu odberateľa, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných partnerov, z ktorého si môžete vybrať.
1. poznámka | Zadáte interval (od-do) 1. poznámky k partnerovi.
2. poznámka | Zadáte interval (od-do) 2. poznámky k partnerovi.
3. poznámka | Zadáte interval (od-do) 3. poznámky k partnerovi.
Počítať aj "zisk" služieb | Pomocou medzerníka zadáte "Nie" alebo "Áno". Ak zadáte voľbu "Áno", vyhodnotenie bude obsahovať aj "nákupné ceny" služieb a príslušné zisky.
Tlačiť len množstvá (bez NC, zisku a PC) | Pomocou medzerníka zadáte "Nie" alebo "Áno". Ak zadáte voľbu "Áno", NC, zisk a PC nebudú vytlačené.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

computer.gif (260 bytes) Po zadaní údajov na obrazovke sa Vám zobrazí zoznam tovarov z intervalu zadaných tovarových skupín a odberateľov s príslušnými údajmi.
printer.gif (224 bytes) Tlač prehľadu predaja podľa tovarových skupín sa vykoná stlačením <F3> (tlač položiek), <AltF3> (tlač položiek + aj aktuálneho stavu), <F4> (tlač tovarových skupín) alebo <F5> (tlač sumarizácie).
 boxout.gif (266 bytes) Export položiek predaja do DBF súboru sa vykoná stlačením <AltD>. Program vytvorí súbor C:\STOREDBF\PREDASS?.DBF, kde SS je identifikačné číslo príslušného skladu (napr. 01) a ? môže byť ľubovoľné písmeno od A po Z. Výstupný kód bude generovaný na základe príslušného nastavenia z voľby [Parametre programu] ("Latin2"). Ak chcete napr. DBF súbor ďalej spracovať v prostredí Windows 95/98/ME/NT/2000/XP/Vista/7, v priečinku C:\STOREDBF kliknite pravým tlačidlom na príslušný exportovaný DBF súbor a vyberte možnosť "Otvoriť v programe Microsoft Office Excel" resp. "Open With Microsoft Office Excel".
 search.gif (255 bytes) Vyhľadanie údajov v zozname sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca, ale nakoľko ide o vyhodnotenie predaja, na prvom mieste bude najväčsia, kým na poslednom mieste najmenšia hodnota. Toto triedenie platí aj pre tlačovú zostavu, ktorá bude vytlačená po nejakom vyhľadaní.


Nákup podľa dodávateľov

computer.gif (260 bytes) Pomocou tejto voľby sa vyhodnotí nákup podľa jednotlivých dodávateľov. Treba zadať:

Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum | Zadáte interval (od-do) dátumu vyhotovenia dokladov (prvý a posledný deň vyhodnoteného obdobia).
Dodávateľ | Zadáte interval (od-do) kódu dodávateľa, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných partnerov, z ktorého si môžete vybrať.
Tovarová skupina | Zadáte interval (od-do) tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať.
Podrobný rozpis množstiev | Pomocou medzerníka zadáte "Nie" alebo "Áno". Ak zadáte voľbu "Áno", program Vám vytlačí podrobný rozpis množstiev podľa jednotlivých dodávateľov a dátumu nákupu alebo tovarových skupín.
Index | Pomocou medzerníka zadáte voľbu "Hodnota" alebo "Dodávateľ". Výstupná zostava bude triedená podľa voľby.
Tlačiť aj adresy | Pomocou medzerníka zadáte "Nie" alebo "Áno". Ak zadáte voľbu "Áno", program vytlačí aj adresy dodávateľov.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Predaj podľa odberateľov

computer.gif (260 bytes) Pomocou tejto voľby sa vyhodnotí predaj podľa jednotlivých odberateľov. Treba zadať:

Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum | Zadáte interval (od-do) dátumu vyhotovenia dokladov (prvý a posledný deň vyhodnoteného obdobia).
Odberateľ | Zadáte interval (od-do) kódu odberateľa, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných partnerov, z ktorého si môžete vybrať.
Tovarová skupina | Zadáte interval (od-do) tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať.
Podrobný rozpis množstiev | Pomocou medzerníka zadáte "Nie" alebo "Áno". Ak zadáte voľbu "Áno", program Vám vytlačí podrobný rozpis množstiev podľa jednotlivých odberateľov a dátumu predaja alebo tovarových skupín.
Index | Pomocou medzerníka zadáte voľbu "Hodnota" alebo "Odberateľ". Výstupná zostava bude triedená podľa voľby.
Tlačiť aj adresy | Pomocou medzerníka zadáte "Nie" alebo "Áno". Ak zadáte voľbu "Áno", program vytlačí aj adresy dodávateľov.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Stav nepárovaných položiek predfaktúr

computer.gif (260 bytes) Pomocou tejto voľby sa uskutoční výpis stavu nepárovaných položiek predfaktúr. Prehľad obsahuje názov a skladové číslo jednotlivých tovarov, dátum a číslo predfaktúry (variabilný symbol), číslo a názov odberateľa, kumulované množstvo, hodnotu v NC, aktuálnu zásobu a množstvo, ktoré treba ešte doplniť, aby nepárované položky predfaktúr mohli byť odčítané zo skladovej zásoby. Treba zadať:

Dátum | Zadáte interval (od-do) dátumu vyhotovenia predfaktúr (prvý a posledný deň vyhodnoteného obdobia).
PLU | Zadáte interval (od-do) PLU tovaru, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných skladových kariet, z ktorého si môžete vybrať.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Cenové kalkulácie

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam hlavičiek cenových kalkulácií, kde v riadkoch sú zobrazené základné údaje jednotlivých cenových kalkulácií (automatický skok na posledný záznam).
 note.gif (247 bytes) Táto voľba pracuje podobne ako časť voľby [Predfaktúry], pomocou ktorej je možné vyhotoviť cenové kalkulácie. Zásadným rozdielom je, že jednotlivé množstvá nie sú zahrnuté do stavu predfaktúr na skladových kartách zásob!
printer.gif (224 bytes) Tlač cenovej kalkulácie sa vykoná stlačením <F11> (alebo bez zobrazenia skladových čísiel <CtrlF11>), kým "Záväzná objednávka" pomocou klávesa <F12>. Po stlačení klávesa <AltF11> sa vytlačí tzv. "Rozpis tovaru/služieb" bez uvedenia jednotkových cien položiek.


Objednávky

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam hlavičiek objednávok, kde v riadkoch sú zobrazené základné údaje jednotlivých objednávok (automatický skok na posledný záznam).
 note.gif (247 bytes) Objednávky nepracujú so skladovou zásobou!
new.gif (334 bytes) Vstup údajov hlavičky novej objednávky sa vykoná stlačením <Ins>. Interné číslo dokladu program generuje automaticky v tvare RRRR/SS/DDDDD, kde RRRR je aktuálny rok, SS je identifikačné číslo skladu a DDDDD je poradové číslo objednávky v aktuálnom roku. Treba zadať:

Číslo objednávky | Zadáte max. 10-miestny reťazec znakov - program Vám generuje automaticky v tvare RRRRDDDDD, kde RRRR je aktuálny rok a DDDDD je poradové číslo objednávky v aktuálnom roku. Program môže generovať vlastné číslo objednávky aj na základe príslušných údajov z voľby [Parametre dokladov].
Vybavuje | Zadáte max. 25-miestny reťazec znakov - meno osoby, ktorá vybavuje objednávku. Nie je to povinný údaj.
Dátum vyhotovenia | Zadáte dátum vyhotovenia objednávky.
Dodávateľ | Zadáte názov dodávateľa, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných partnerov, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Dátum ponuky | Zadáte dátum ponuky, na základe ktorej objednávate tovar. Nie je to povinný údaj.
Číslo ponuky | Zadáte číslo ponuky, na základe ktorej objednávate tovar. Nie je to povinný údaj.
Dodacia lehota | Zadáte dátum - nie je to povinný údaj.
Platobné podmienky | Zadáte max. 70-miestny reťazec znakov.
Spôsob dopravy | Zadáte max. 25-miestny reťazec znakov - nie je to povinný údaj.
Stanica určenia | Zadáte max. 25-miestny reťazec znakov - nie je to povinný údaj.
Miesto určenia | Zadáte max. 25-miestny reťazec znakov - nie je to povinný údaj.
Poznámka na konci objednávky | Zadáte max. 70-miestny reťazec znakov. Nie je to povinný údaj, ak ho zadáte, text bude vytlačený na konci objednávky.
Stav objednávky | Zadáte max. 25-miestny reťazec znakov - nie je to povinný údaj, možno ho používať na označenie stavu objednávky. Údaj nebude vytlačený na objednávke.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava údajov hlavičky objednávky sa vykoná stlačením <Enter>.
 write.gif (281 bytes) Ak je to potrebné, jednotlivé objednávky môžu byť označené resp. odznačené pomocou klávesa <*>.
printer.gif (224 bytes) Tlač objednávky sa vykoná stlačením <F3>.
 printer.gif (224 bytes) Tlač zoznamu objednávok podľa rôznych kritérií sa vykoná stlačením <AltF3>. Treba zadať:

Dátum vyhotovenia | Zadáte interval (od-do) dátumu vyhotovenia objednávok.
Dodávateľ | Zadáte interval (od-do) kódu dodávateľa, alebo stlačením <Enter> sa Vám zobrazí zoznam partnerov, z ktorého si môžete vybrať.
Znak | Zadáte interval (od-do) znaku (" " alebo "*").
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

search.gif (255 bytes) Vyhľadanie údajov v zozname objednávok sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca.
 computer.gif (260 bytes) Zoznam položiek objednávky sa Vám zobrazí po stlačení <F2>, kde v riadkoch sú zobrazené základné údaje jednotlivých položiek.
 new.gif (334 bytes) Vstup údajov novej položky objednávky sa vykoná stlačením <Ins>. Poradové číslo položky program generuje automaticky. Treba zadať:

PLU, Názov tovaru alebo Skladové číslo | Údaj slúži na rýchle vyhľadanie tovaru podľa nastavenia "Prvé zobrazené pole skladovej karty" z voľby [Parametre skladu]. Zo zoznamu evidovaných skladových kariet si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Skladové číslo | Môžete zadať max. 20-miestny reťazec znakov, podľa potreby. Program Vám ponúka údaj zo skladovej karty, ktorý však môžete ľubovoľne doplniť (napr. sériovým číslom konkrétneho tovaru), alebo prepísať a toto konečné skladové číslo bude zobrazené na príjemke. Skladové číslo je editovateľné na základe príslušného nastavenia z voľby [Parametre dokladov].
Množstvo | Zadáte množstvo tovaru v merných jednotkách. Ak je zadefinovaná aj veľkosť balenia príslušného tovaru, môžete zadať počet balení a množstvo bude automaticky vypočítané.
Merná jednotka | Program Vám ponúka mernú jednotku zo skladovej karty, ktorú však môžete ľubovoľne editovať, napr. miesto "ks" zadáte "bal" (balenie).
Cena/MJ | Zadáte cenu za mernú jednotku - nie je to povinný údaj.
Poznámka k položke | Môžete zadať max. 25-miestny reťazec znakov, ktorý bude vytlačený na objednávke.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

new.gif (334 bytes) Vstup údajov novej tzv. "voľnej" položky objednávky sa vykoná stlačením <AltIns>. Treba pamätať, že voľná položka nekorešponduje so žiadnou skladovou kartou! Poradové číslo položky program generuje automaticky. Podobne ako v prípade normálnej položky, treba zadať nasledujúce údaje: Názov tovaru, Skladové číslo, Množstvo, Merná jednotka, Cena/MJ a Poznámka k položke.
 note.gif (247 bytes) Voľné položky sa označujú znakom "x".
 write.gif (281 bytes) Položky objednávky môžu byť označené (alebo odznačené) jednotlivo pomocou klávesa <*>.
 edit.gif (263 bytes) Výber položky objednávky sa vykoná stlačením <Enter>. PLU tovaru nie je možné dodatočne meniť, ostatné údaje sa zadávajú podobne ako pri vstupe údajov novej položky objednávky.
 storno.gif (280 bytes) Storno položky objednávky sa vykoná stlačením <Del>. Stornovaná položka je označená znakom "S" a jej spôsob zobrazenia závisí od nastavenia z voľby [Parametre dokladov].
 calc.gif (236 bytes) Ak je potrebné zmeniť (alebo skontrolovať) predajnú cenu položky na skladovej karte, cenotvorbu môžete vykonať stlačením <AltC>.
 refresh.gif (331 bytes) Presun položky v rámci príslušného dokladu sa vykoná pomocou <CtrlŠípkaHore> (dopredu) a <CtrlŠípkaDole> (dozadu).
 search.gif (255 bytes) Vyhľadanie poradového čísla položky sa vykoná stlačením <F10>. Vyhľadanie ľubovoľného reťazca v názve, skladovom čísle a poznámke položky sa vykoná stlačením <F11>. Opätovné vyhľadanie zadaného reťazca možno vykonať pomocou <F12>.


Saldo objednávok a dodávok

computer.gif (260 bytes) Pomocou tejto voľby sa uskutoční výpis salda položiek objednávok a dodávok (príjemok). Prehľad obsahuje názov a skladové číslo jednotlivých položiek, množstvo objednané, dodané a rozdiel. Treba zadať:

 | Objednávky
Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum vyhotovenia | Zadáte interval (od-do) dátumu vyhotovenia objednávok (prvý a posledný deň vyhodnoteného obdobia).
 | Dodávky
Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum vyhotovenia | Zadáte interval (od-do) dátumu vyhotovenia príjemok (prvý a posledný deň vyhodnoteného obdobia).
Dodávateľ | Zadáte interval (od-do) kódu dodávateľa, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných partnerov, z ktorého si môžete vybrať.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Treba pamätať, že nakoľko tzv. voľné položky objednávok nekorešpondujú so žiadnou skladovou kartou, ani výpis salda položiek ich nemôže zahrnúť!


Interné príjemky

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam hlavičiek príjemok, kde v riadkoch sú zobrazené základné údaje jednotlivých príjemok (automatický skok na posledný záznam). Interné príjemky slúžia na príjem tovaru na základe interných skladových pohybov, ktoré môže zadefinovať užívateľ programu. Skladové pohyby sa uskutočnia na úrovni nákupnej (evidenčnej) ceny bez DPH.
 new.gif (334 bytes) Vstup údajov hlavičky novej príjemky sa vykoná stlačením <Ins>. Interné číslo príjemky program generuje automaticky v tvare RRRR/SS/DDDDD, kde RRRR je aktuálny rok, SS je identifikačné číslo skladu a DDDDD je poradové číslo príjemky v aktuálnom roku. Treba zadať:

Kód skladového pohybu | Zadáte max. 3-miestny kód skladového pohybu, alebo stlačením <Enter> sa Vám zobrazí zoznam interných skladových pohybov, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>. Nakoľko ide o príjemku, treba zadať skladový pohyb so státusom "+"!
Stredisko | Zadáte max. 5-miestny kód strediska, alebo stlačením <Enter> sa Vám zobrazí zoznam stredísk, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Zákazka | Zadáte max. 10-miestny kód zákazky, alebo stlačením <Enter> sa Vám zobrazí zoznam zákaziek, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Dátum vyhotovenia | Zadáte dátum vyhotovenia príjemky.
Popis | Zadáte max. 40-miestny reťazec znakov - popis (poznámku) k príjemke. Nie je to povinný údaj.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Otvorená príjemka je označená znakom "O".
 edit.gif (263 bytes) Oprava údajov hlavičky príjemky sa vykoná stlačením <Enter>.
 lock.gif (314 bytes) Príjemky sa môžu uzatvoriť pomocou <F8>. Ak príjemka bola uzatvorená, žiadne údaje sa nedajú zmeniť.
write.gif (281 bytes) Ak je to potrebné, jednotlivé príjemky môžu byť označené resp. odznačené pomocou klávesa <*>.
printer.gif (224 bytes) Tlač príjemky sa vykoná stlačením <F3> (s cenami) alebo <F4> bez cien. Počet príjemok na strane (1 alebo 2) závisí od príslušného nastavenia z voľby [Parametre dokladov].
printer.gif (224 bytes) Tlač salda pohybov položiek (s kladným a záporným znamienkom) v rámci jednej príjemky sa vykoná stlačením <F5>. Tlač informácie len o predajných cenách položiek bez DPH aj s DPH danej príjemky sa vykoná stlačením <F6>. Tlač informácie o nákupných cenách bez DPH a zároveň predajných cenách s DPH sa tlačí pomocou <F7>. Ak používanie alternatívnych predajných cien je zapnuté, možno zadať, ktorú PC s DPH chcete vytlačiť.
 printer.gif (224 bytes) Tlač zoznamu príjemok podľa rôznych kritérií sa vykoná stlačením <AltF3>. Treba zadať:

Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum | Zadáte interval (od-do) dátumu vyhotovenia dokladov.
Skladový pohyb | Zadáte interval (od-do) kódu skladového pohybu, alebo stlačením <Enter> sa Vám zobrazí zoznam skladových pohybov, z ktorého si môžete vybrať. Nakoľko ide o príjemky, treba zadať skladové pohyby so státusom "+".
Stredisko | Zadáte interval (od-do) kódu strediska, alebo stlačením <Enter> sa Vám zobrazí zoznam stredísk, z ktorého si môžete vybrať.
Zákazka | Zadáte interval (od-do) kódu zákazky, alebo stlačením <Enter> sa Vám zobrazí zoznam zákaziek, z ktorého si môžete vybrať.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

printer.gif (224 bytes) Tlač cenoviek z jednotlivých položiek príjemky sa vykoná stlačením <AltF9>. Treba zadať:

Tlačiť PLU | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Tlačiť poznámky ku skladovej karte | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Tlačiť skladové čísla | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Tlačiť ceny | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Veľkosť cenoviek | Pomocou medzerníka zadáte "malé" alebo "veľké".
Počet cenoviek | Zadajte počet 1-999.
Používať alternatívnu PC s DPH | Možnost zadania alternatívnej PC s DPH (0,1-4).
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

search.gif (255 bytes) Vyhľadanie údajov v zozname príjemok sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca. Vyhľadanie ľubovoľného reťazca v stľpci "Popis" sa vykoná stlačením <F11>. Opätovné vyhľadanie zadaného reťazca možno vykonať pomocou <F12>.
 computer.gif (260 bytes) Zoznam položiek príjemky sa Vám zobrazí po stlačení <F2>, kde v riadkoch sú zobrazené základné údaje jednotlivých položiek.
 new.gif (334 bytes) Vstup údajov novej položky príjemky sa vykoná stlačením <Ins>. Poradové číslo položky program generuje automaticky. Treba zadať:

PLU, Názov tovaru alebo Skladové číslo | Údaj slúži na rýchle vyhľadanie tovaru podľa nastavenia "Prvé zobrazené pole skladovej karty" z voľby [Parametre skladu]. Zo zoznamu evidovaných skladových kariet si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Množstvo | Zadáte množstvo tovaru v merných jednotkách. Ak je zadefinovaná aj veľkosť balenia príslušného tovaru, môžete zadať počet balení a množstvo bude automaticky vypočítané.
Nákupná cena bez DPH | Zadáte nákupnú cenu tovaru bez DPH.
Hodnota celkom bez DPH | Program Vám automaticky ponúka tento údaj, môžete však opraviť a ostatné súvisiace údaje budú programom prepočítané.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Zaevidovaná položka je označená znakom "N".
write.gif (281 bytes) Ak je to potrebné, jednotlivé zaevidované položky môžu byť označené resp. odznačené pomocou klávesa <*>. Pozor! V prípade, že bude označená aspoň 1 položka internej príjemky, do predfaktúry sa načítajú len označené položky!
 boxin.gif (258 bytes) Import položiek ľubovoľnej výdajky z pripraveného exportného súboru sa vykoná stlačením <AltI>. V adresári súborov bázovej evidencie resp. na diskete program Vám ponúka zoznam súborov RSSDDDDD.VYD, kde R je posledné číslo roka, SS je identifikačné číslo skladu a DDDDD je poradové číslo exportovanej výdajky v aktuálnom roku. Výber príslušného súboru sa vykoná stlačením <Enter>. Potom sa na obrazovke objavia položky vybraného súboru. Ďalším stlačením <Enter> možno opraviť hlavné identifikačné polia pre import,ktorým sú názov tovaru alebo skladové číslo. Opraviť treba len v prípade neúspešného importu položky! Opätovným stlačením <AltI> program sa Vás spýta, či v prípade duplicity skladovej karty chcete importovať predajné ceny, názvy resp. skladové čísla položiek. Potom sa prevedie automatický import. Úspešne importované položky budú vymazané z exportného súboru! Nevymazané, teda "neimportovateľné" položky budú označené buď znakom "?" (prázdne identifikačné pole), alebo znakom "D" (duplicita pri identifikácii). V týchto prípadoch treba dať do poriadku identifikačné pole alebo odstrániť duplicitu vlastnej skladovej karty! Pozor! Export a import položiek musia byť vykonané v tej istej verzii programu!
 boxin.gif (258 bytes) Zoznam dokladov nákupu sa zobrazí pomocou <AltS>. Po výbere dokladu klávesom <Enter> možno načítať (stornovať) položky tohoto dokladu so záporným znamienkom. Túto službu možno využívať napr. pri nákupe komisionálneho tovaru, keď sa tovar najprv prijíma na sklad pomocou internej príjemky a po definitívnom nákupe sa príslušné položky stornujú.
 edit.gif (263 bytes) Výber položky príjemky sa vykoná stlačením <Enter>. Údaje zaevidovanej položky nie je možné dodatočne zmeniť. Táto voľba slúži v podstate len na prehliadanie údajov položky.
 storno.gif (280 bytes) Storno položky príjemky sa vykoná stlačením <Del>. Stornovaná položka je označená znakom "S" a jej spôsob zobrazenia závisí od nastavenia z voľby [Parametre dokladov].
 calc.gif (236 bytes) Ak je potrebné zmeniť (alebo skontrolovať) predajnú cenu položky na skladovej karte, cenotvorbu môžete vykonať stlačením <AltC>.
 refresh.gif (331 bytes) Presun položky v rámci príslušného dokladu sa vykoná pomocou <CtrlŠípkaHore> (dopredu) a <CtrlŠípkaDole> (dozadu).
 search.gif (255 bytes) Vyhľadanie poradového čísla položky sa vykoná stlačením <F10>. Vyhľadanie ľubovoľného reťazca v názve a skladovom čísle položky sa vykoná stlačením <F11>. Opätovné vyhľadanie zadaného reťazca možno vykonať pomocou <F12>.


Interné výdajky

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam hlavičiek výdajok, kde v riadkoch sú zobrazené základné údaje jednotlivých výdajok (automatický skok na posledný záznam). Interné výdajky slúžia na výdaj tovaru na základe interných skladových pohybov, ktoré môže zadefinovať užívateľ programu. Skladové pohyby sa uskutočnia na úrovni nákupnej (evidenčnej) ceny bez DPH.
 new.gif (334 bytes) Vstup údajov hlavičky novej výdajky sa vykoná stlačením <Ins>. Interné číslo výdajky program generuje automaticky v tvare RRRR/SS/DDDDD, kde RRRR je aktuálny rok, SS je identifikačné číslo skladu a DDDDD je poradové číslo výdajky v aktuálnom roku. Treba zadať:

Kód skladového pohybu | Zadáte max. 3-miestny kód skladového pohybu, alebo stlačením <Enter> sa Vám zobrazí zoznam interných skladových pohybov, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>. Nakoľko ide o výdajku, treba zadať skladový pohyb so státusom "-"!
Stredisko | Zadáte max. 5-miestny kód strediska, alebo stlačením <Enter> sa Vám zobrazí zoznam stredísk, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Zákazka | Zadáte max. 10-miestny kód zákazky, alebo stlačením <Enter> sa Vám zobrazí zoznam zákaziek, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Dátum vyhotovenia | Zadáte dátum vyhotovenia výdajky.
Popis | Zadáte max. 40-miestny reťazec znakov - popis (poznámku) k výdajke. Nie je to povinný údaj.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Otvorená výdajka je označená znakom "O".
 edit.gif (263 bytes) Oprava údajov hlavičky výdajky sa vykoná stlačením <Enter>.
 lock.gif (314 bytes) Výdajky sa môžu uzatvoriť pomocou <F8>. Ak výdajka bola uzatvorená, žiadne údaje sa nedajú zmeniť.
write.gif (281 bytes) Ak je to potrebné, jednotlivé výdajky môžu byť označené resp. odznačené pomocou klávesa <*>.
printer.gif (224 bytes) Tlač výdajky sa vykoná stlačením <F3> (s cenami) alebo <F4> (bez cien). Počet výdajok na strane (1 alebo 2) závisí od príslušného nastavenia z voľby [Parametre dokladov].
printer.gif (224 bytes) Tlač salda pohybov položiek (s kladným a záporným znamienkom) v rámci jednej výdajky sa vykoná stlačením <F5>. Tlač informácie len o predajných cenách položiek bez DPH aj s DPH danej výdajky sa vykoná stlačením <F6>. Tlač informácie o nákupných cenách bez DPH a zároveň predajných cenách s DPH sa tlačí pomocou <F7>. Ak používanie alternatívnych predajných cien je zapnuté, možno zadať, ktorú PC s DPH chcete vytlačiť.
 printer.gif (224 bytes) Tlač zoznamu výdajok podľa rôznych kritérií sa vykoná stlačením <AltF3>. Treba zadať:

Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum | Zadáte interval (od-do) dátumu vyhotovenia dokladov.
Skladový pohyb | Zadáte interval (od-do) kódu skladového pohybu, alebo stlačením <Enter> sa Vám zobrazí zoznam skladových pohybov, z ktorého si môžete vybrať. Nakoľko ide o výdajky, treba zadať skladové pohyby so státusom "-".
Stredisko | Zadáte interval (od-do) kódu strediska, alebo stlačením <Enter> sa Vám zobrazí zoznam stredísk, z ktorého si môžete vybrať.
Zákazka | Zadáte interval (od-do) kódu zákazky, alebo stlačením <Enter> sa Vám zobrazí zoznam zákaziek, z ktorého si môžete vybrať.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

search.gif (255 bytes) Vyhľadanie údajov v zozname výdajok sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca. Vyhľadanie ľubovoľného reťazca v stľpci "Popis" sa vykoná stlačením <F11>. Opätovné vyhľadanie zadaného reťazca možno vykonať pomocou <F12>.
 boxout.gif (266 bytes) Export položiek výdajky do súboru sa vykoná stlačením <AltE>. V adresári súborov bázovej evidencie resp. na diskete program automaticky vytvorí súbor RSSDDDDD.VYD, kde R je posledné číslo roka, SS je identifikačné číslo skladu a DDDDD je poradové číslo výdajky v aktuálnom roku. Pozor! Záporné položky sa nedajú exportovať! Po exporte položiek sa výdajka automaticky uzatvorí! Uzatvorenú výdajku sa nedá ešte raz exportovať! Exportovaný súbor sa dá vymazať pomocou <AltD>, pritom výdajka sa automaticky otvorí! Ak používanie alternatívnych predajných cien je zapnuté, možno zadať, ktorú PC s DPH chcete exportovať.
 computer.gif (260 bytes) Zoznam položiek výdajky sa Vám zobrazí po stlačení <F2>, kde v riadkoch sú zobrazené základné údaje jednotlivých položiek.
 new.gif (334 bytes) Vstup údajov novej položky výdajky sa vykoná stlačením <Ins>. Poradové číslo položky program generuje automaticky. Treba zadať:

PLU, Názov tovaru alebo Skladové číslo | Údaj slúži na rýchle vyhľadanie tovaru podľa nastavenia "Prvé zobrazené pole skladovej karty" z voľby [Parametre skladu]. Zo zoznamu evidovaných skladových kariet si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Množstvo | Zadáte množstvo tovaru v merných jednotkách. Ak je zadefinovaná aj veľkosť balenia príslušného tovaru, môžete zadať počet balení a množstvo bude automaticky vypočítané.
Nákupná cena bez DPH | Zadáte nákupnú cenu tovaru bez DPH.
Hodnota celkom bez DPH | Program Vám automaticky ponúka tento údaj, môžete však opraviť a ostatné súvisiace údaje budú programom prepočítané.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Zaevidovaná položka je označená znakom "N".
 computer.gif (260 bytes) Zoznam predfaktúr sa zobrazí pomocou <AltP>. Po výbere predfaktúry klávesom <Enter> treba zadať typ načítania položiek predfaktúry, čo môže byť obyčajné načítanie <N>, alebo tzv. výroba z načítaných komponentov <V>. V prípade výroby treba zadať aj cieľový výrobok. Podrobnejší popis takejto "výroby" si nájdete pri voľbe [Predfaktúry].
 computer.gif (260 bytes) Zoznam dokladov predaja sa zobrazí pomocou <AltS>. Po výbere dokladu klávesom <Enter> možno načítať (stornovať) položky tohoto dokladu so záporným znamienkom. Túto službu možno využívať napr. pri predaji komisionálneho tovaru, keď sa tovar najprv vydáva zo skladu pomocou internej výdajky a po definitívnom predaji sa príslušné položky stornujú.
 edit.gif (263 bytes) Výber položky výdajky sa vykoná stlačením <Enter>. Údaje zaevidovanej položky nie je možné dodatočne zmeniť. Táto voľba slúži v podstate len na prehliadanie údajov položky.
 storno.gif (280 bytes) Storno položky výdajky sa vykoná stlačením <Del>. Stornovaná položka je označená znakom "S" a jej spôsob zobrazenia závisí od nastavenia z voľby [Parametre dokladov].
 calc.gif (236 bytes) Ak je potrebné zmeniť (alebo skontrolovať) predajnú cenu položky na skladovej karte, cenotvorbu môžete vykonať stlačením <AltC>.
 refresh.gif (331 bytes) Presun položky v rámci príslušného dokladu sa vykoná pomocou <CtrlŠípkaHore> (dopredu) a <CtrlŠípkaDole> (dozadu).
 search.gif (255 bytes) Vyhľadanie poradového čísla položky sa vykoná stlačením <F10>. Vyhľadanie ľubovoľného reťazca v názve a skladovom čísle položky sa vykoná stlačením <F11>. Opätovné vyhľadanie zadaného reťazca možno vykonať pomocou <F12>.


Interné pohyby podľa PLU

computer.gif (260 bytes) Pomocou tejto voľby sa uskutoční výpis interných pohybov tovaru podľa jednotlivých PLU. Ide o pohyby interných príjemok a výdajok! Treba zadať:

Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum | Zadáte interval (od-do) dátumu vyhotovenia dokladov (prvý a posledný deň vyhodnoteného obdobia).
PLU | Zadáte interval (od-do) PLU tovaru, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných skladových kariet, z ktorého si môžete vybrať.
Skladový pohyb | Zadáte interval (od-do) skladového pohybu, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných skladových pohybov, z ktorého si môžete vybrať.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Interné pohyby podľa typov

computer.gif (260 bytes) Pomocou tejto voľby sa uskutoční výpis interných pohybov tovaru podľa jednotlivých typov interných skladových pohybov. Ide o pohyby interných príjemok a výdajok! Treba zadať:

Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum | Zadáte interval (od-do) dátumu vyhotovenia dokladov (prvý a posledný deň vyhodnoteného obdobia).
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Interné pohyby podľa stredísk

computer.gif (260 bytes) Pomocou tejto voľby sa uskutoční výpis interných pohybov tovaru podľa jednotlivých stredísk. Ide o pohyby interných príjemok a výdajok! Treba zadať:

Typ vyhodnotených dokladov | ZPomocou medzerníka zadáte "P" (príjemky) alebo "V" (výdajky).
Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum | Zadáte interval (od-do) dátumu vyhotovenia dokladov (prvý a posledný deň vyhodnoteného obdobia).
Skladový pohyb | Zadáte interval (od-do) skladového pohybu, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných skladových pohybov, z ktorého si môžete vybrať. Ak vyhodnotíte príjemky, treba zadať skladové pohyby so státusom "+", v prípade výdajok "-".
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Interné pohyby podľa zákaziek

computer.gif (260 bytes) Pomocou tejto voľby sa uskutoční výpis interných pohybov tovaru podľa jednotlivých zákaziek. Ide o pohyby interných príjemok a výdajok! Treba zadať:

Typ vyhodnotených dokladov | Pomocou medzerníka zadáte "P" (príjemky) alebo "V" (výdajky).
Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum | Zadáte interval (od-do) dátumu vyhotovenia dokladov (prvý a posledný deň vyhodnoteného obdobia).
Skladový pohyb | Zadáte interval (od-do) skladového pohybu, alebo stlačením <Enter> sa Vám zobrazí zoznam evidovaných skladových pohybov, z ktorého si môžete vybrať. Ak vyhodnotíte príjemky, treba zadať skladové pohyby so státusom "+", v prípade výdajok "-".
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Receptúry výrobkov

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam hlavičiek receptúr výrobkov, kde v riadkoch sú zobrazené základné údaje jednotlivých výrobkov. Receptúry slúžia na automatický príjem výrobkov internými príjemkami (príjemka výrobku) a výdaj zadefinovaných komponentov výrobkov internými výdajkami (výdajka komponentov), pritom platí zásada, že nákupná cena výrobku bude totožná so súčtom nákupných cien jednotlivých komponentov. Toto automatizované vyhotovenie príjemky výrobku a výdajky komponentov sa volá výrobou na základe receptúry.
 new.gif (334 bytes) Vstup údajov hlavičky novej receptúry sa vykoná stlačením <Ins>. Treba zadať:

PLU, Názov tovaru alebo Skladové číslo | Údaj slúži na rýchle vyhľadanie tovaru podľa nastavenia "Prvé zobrazené pole skladovej karty" z voľby [Parametre skladu]. Zo zoznamu evidovaných skladových kariet si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Množstvo receptúry | Zadajte množstvo cieľového výrobku, na ktoré sa vzťahujú množstvá jednotlivých zdrojových komponentov (1-999).
 | Údaje internej výdajky komponentov
Skladový pohyb | Zadáte max. 3-miestny kód zdrojového skladového pohybu, alebo stlačením <Enter> sa Vám zobrazí zoznam interných skladových pohybov, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>. Nakoľko ide o výdajku, treba zadať skladový pohyb so státusom "-"!
Stredisko | Zadáte max. 5-miestny kód zdrojového strediska, alebo stlačením <Enter> sa Vám zobrazí zoznam stredísk, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Zákazka | Zadáte max. 10-miestny kód zdrojovej zákazky, alebo stlačením <Enter> sa Vám zobrazí zoznam zákaziek, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
 | Údaje internej príjemky výrobku
Skladový pohyb | Zadáte max. 3-miestny kód cieľového skladového pohybu, alebo stlačením <Enter> sa Vám zobrazí zoznam interných skladových pohybov, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>. Nakoľko ide o príjemku, treba zadať skladový pohyb so státusom "+"!
Stredisko | Zadáte max. 5-miestny kód cieľového strediska, alebo stlačením <Enter> sa Vám zobrazí zoznam stredísk, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Zákazka | Zadáte max. 10-miestny kód cieľovej zákazky, alebo stlačením <Enter> sa Vám zobrazí zoznam zákaziek, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava údajov hlavičky receptúry sa vykoná stlačením <Enter>. Údaje výrobku nie je možné meniť, ostatné údaje sa zadávajú podobne ako pri vstupe údajov hlavičky novej receptúry.
 storno.gif (280 bytes) Výmaz výrobku sa vykoná stlačením <Del>. Vymazať sa dajú len výrobky s nulovým počtom komponentov!
printer.gif (224 bytes) Tlač receptúry výrobku sa vykoná stlačením <F3>.
 chart.gif (241 bytes) Výroba na základe receptúry sa vykoná stlačením <F7>. Treba zadať len požadované množstvo výrobku v merných jednotkách. Po zadaní množstva program vykoná kontrolu údajov. Ak aktuálne množstvo komponentov umožňuje výrobu zadaného množstva výrobku, program Vám vypíše hlásenie "Výdajka a príjemka boli úspešne vyhotovené!". V opačnom prípade sa na obrazovke zobrazí zoznam problematických komponentov, ktoré neumožňujú výrobu. Zoznam obsahuje skladové čísla a názvy komponentov, aktuálne stavy zásob a množstvá, ktoré by bolo treba doplniť pred úspešnou výrobou.
 search.gif (255 bytes) Vyhľadanie údajov v zozname receptúr výrobkov sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca.
 computer.gif (260 bytes) Zoznam komponentov výrobku sa Vám zobrazí po stlačení <F2>, kde v riadkoch sú zobrazené údaje jednotlivých komponentov.
 new.gif (334 bytes) Vstup údajov nového komponenta výrobku sa vykoná stlačením <Ins>. Treba zadať:

PLU, Názov tovaru alebo Skladové číslo | Údaj slúži na rýchle vyhľadanie tovaru podľa nastavenia "Prvé zobrazené pole skladovej karty" z voľby [Parametre skladu]. Zo zoznamu evidovaných skladových kariet si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Množstvo | Zadáte množstvo komponenta v merných jednotkách.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava množstva komponenta výrobku sa vykoná stlačením <Enter>.
 storno.gif (280 bytes) Výmaz komponenta výrobku sa vykoná stlačením <Del>.


Evidencia partnerov

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam obchodných partnerov (dodávateľov aj odberateľov), kde v riadkoch sú zobrazené základné údaje jednotlivých partnerov.
 note.gif (247 bytes) Pozor! Partner číslo 1 musí byť práve Vaša firma, tzn. užívateľ programu!
 new.gif (334 bytes) Vstup údajov nového partnera sa vykoná stlačením <Ins>. Kód partnera program generuje automaticky. Treba zadať:

Názov partnera | Zadáte 3x max. 30-miestny reťazec znakov. Ak chcete definovať fiktívneho odberateľa pre vnútropodnikové faktúry, 3. názov musí byť reťazec "VPF".
 | Poštová adresa
Ulica | Zadáte max. 30-miestny reťazec znakov - názov ulice alebo námestia.
PSČ | Zadáte poštové smerovacie číslo obce.
Obec | Zadáte max. 30-miestny reťazec znakov - názov obce.
 | Sídlo PO/Miesto podnikania FO
Ulica | Zadáte max. 30-miestny reťazec znakov - názov ulice alebo námestia.
PSČ | Zadáte poštové smerovacie číslo obce.
Obec | Zadáte max. 30-miestny reťazec znakov - názov obce.
Predstaviteľ | Zadáte max. 30-miestny reťazec znakov - meno predstaviteľa partnera.
Typ partnera | Zadáte 1 (Platiteľ DPH) alebo 2 (Neplatiteľ DPH).
Súhlas dotknutej osoby (DO) so spracovaním osobných údajov (GDPR) | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Forma podnikania | Zadáte 0 (Fyzická osoba-občan, FO-O), 1 (Fyzická osoba-podnikateľ, FO-P) alebo 2 (Právnická osoba, PO).
IČO | Zadáte identifikačné číslo organizácie. Program Vás upozorňuje na prípadnú duplicitu zadaného IČO.
DIČ | Zadáte daňové identifikačné číslo organizácie. Program Vás upozorňuje na prípadnú duplicitu zadaného DIČ.
IČ DPH | Zadáte identifikačné číslo pre DPH (prefix SK a 10 číselných znakov). Program Vás upozorňuje na prípadnú duplicitu zadaného IČ DPH.
Telefón | Zadáte telefónne číslo (čísla) partnera.
Fax | Zadáte číslo faxu partnera.
E-mail | Zadáte e-mailovú adresu partnera.
WWW | Zadáte adresu WWW stránky partnera.
Banka | Zadáte názov peňažného ústavu partnera.
Číslo účtu | Zadáte číslo bankového účtu partnera.
BIC/SWIFT kód | Zadáte BIC kód (Bank Identifier Code) banky (tzv. swiftový kód banky).
IBAN | Zadáte číslo bankového účtu vo formáte IBAN (International Bank Account Number).
1. poznámka | Zadáte max. 15-miestny reťazec znakov - ľubovoľnú poznámku k partnerovi.
2. poznámka | Zadáte max. 15-miestny reťazec znakov - ľubovoľnú poznámku k partnerovi.
3. poznámka | Zadáte max. 15-miestny reťazec znakov - ľubovoľnú poznámku k partnerovi.
Špeciálna poznámka | Zadáte max. 30-miestny reťazec znakov - špeciálnu poznámku k partnerovi, ktorá sa Vám vždy objaví na obrazovke, keď pracujete s príslušným partnerom (nákup, predaj, predfaktúry, objednávky, pokladničné doklady atď.). Môže to byť užitočné napr. pre označenie neplatičov.
Splatnosť odberateľských faktúr v dňoch | Zadáte číslo z intervalu od 0 do 99. Na základe tohoto čísla Vám program automaticky generuje dátum splatnosti odberateľských faktúr. Ak zadáte 0, naďalej platí údaj z voľby [Parametre dokladov]. Ak zadáte hodnotu -1, dátum splatnosti bude totožný s dátumom vyhotovenia faktúry.
Kód bankového účtu pre úhradu odber. faktúr | Zadáte kód bankového účtu z evidencie bankových účtov. Nie je to povinný údaj, ak ho zadáte, na odberateľskej faktúre vyhotovenej pre tohoto partnera bude uvedený tento bankový účet Vašej firmy a nie účet, ktorý je evidovaný u partnera číslo 1.
Typ zľavy | Zadáte číslo z intervalu od 0 do 99. Na základe tohoto čísla Vám program vyberie príslušnú percentuálnu zľavu z evidencie poskytnutých zliav. Pozor! Typ zľavy v žiadnom prípade neznamená hodnotu percentuálnej zľavy, len odkaz na príslušnú zľavu v evidencii poskytnutých zliav.
Používať alternatívnu PC s DPH | Ak zadáte 1 až 4, na odberateľskej faktúre resp. pokladničnej potvrdenke vyhotovenej pre tohoto partnera bude automaticky použitá alternatívna predajná cena PC1, PC2, PC3 alebo PC4 s DPH. Nastavenie je dostupné na základe príslušného nastavenia z voľby [Parametre skladu].
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava údajov partnera sa vykoná stlačením <Enter>. Kód partnera nie je možné dodatočne zmeniť, ostatné údaje sa zadávajú podobne ako pri vstupe údajov nového partnera.
write.gif (281 bytes) Partneri môžu byť označení (alebo odznačení) jednotlivo pomocou klávesa <*>, alebo hromadne pomocou klávesa <+> (označenie) a <-> (zrušenie označenia). V prípade hromadného označenia (resp. zrušenia označenia) partnerov treba zadať:

Kód partnera od-do | Zadáte kód prvého a posledného partnera.
Forma podnikania partnera od-do (len označenie) | Zadáte interval formy podnikania partnera, 0 (Fyzická osoba-občan, FO-O), 1 (Fyzická osoba-podnikateľ, FO-P) alebo 2 (Právnická osoba, PO).
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

printer.gif (224 bytes) Tlač partnerov sa vykoná stlačením <F3> (zjednodušený výpis) alebo <F4> (podrobný výpis partnerov). Vytlačení budú len partneri označení značkou "*".
printer.gif (224 bytes) Tlač adries partnerov označených značkou "*" na obálky C5 (162 x 229 mm) sa vykoná pomocou klávesa <F5>, na obálky C6 (114 x 162 mm) pomocou <F6>, kým na obálky DL (110 x 220 mm) pomocou klávesa <F7>.
 note.gif (247 bytes) V prípade niektorých tlačiarní (tryskové a laserové) a hlavne formátu obálky C5 a DL treba používať špeciálne nastavenia tlačiarne, ako napr.:
Obálka C5:
- orientácia papiera "na šírku" (ORIENTATION=LANDSCAPE)
- formát papiera Obálka C5 (PAPER=C5)
- 32 riadkov/stránka (FORMLINES=32)
Obálka DL:
- orientácia papiera "na šírku" (ORIENTATION=LANDSCAPE)
- formát papiera Obálka DL (PAPER=DL)
- 19 riadkov/stránka (FORMLINES=19)
note.gif (247 bytes) Po vykonaní tlače adries na horeuvedené formáty nezabudnite zrušiť tieto špeciálne nastavenia tlačiarne a opäť používať základné nastavenia, ako napr.:
Formát A4:
- orientácia papiera "na výšku" (ORIENTATION=PORTRAIT)
- formát papiera A4 (PAPER=A4)
- 64 riadkov/stránka (FORMLINES=64)
Horeuvedené špeciálne nastavenia pre laserové tlačiarne HP LASERJET možno vygenerovať pomocou voľby [Kód Latin2 pre tlačiarne HP LASERJET]. Vygenerovaný kód program okamžite vyšle do tlačiarne a zároveň ho uloží aj v súbore defaults.pjl.
 boxout.gif (266 bytes) Export partnerov označených značkou "*" do DBF súboru sa vykoná stlačením <AltD>. Program vytvorí súbor C:\STOREDBF\PARTNER?.DBF, kde ? môže byť ľubovoľné písmeno od A po Z. Výstupný kód exportu partnerov bude generovaný na základe príslušného nastavenia z voľby [Parametre programu] ("Latin2"). Ak chcete napr. DBF súbor ďalej spracovať v prostredí Windows 95/98/ME/NT/2000/XP/Vista/7, v priečinku C:\STOREDBF kliknite pravým tlačidlom na príslušný exportovaný DBF súbor a vyberte možnosť "Otvoriť v programe Microsoft Office Excel" resp. "Open With Microsoft Office Excel".
search.gif (255 bytes) Vyhľadanie údajov v zozname sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca. Toto triedenie platí aj pre tlačovú zostavu, ktorá bude vytlačená po nejakom vyhľadaní. Vyhľadanie ľubovoľného reťazca v stľpcoch "Meno partnera", "Obec", "1. poznámka", "2. poznámka" a "3. poznámka" sa vykoná stlačením <F11>. Opätovné vyhľadanie zadaného reťazca možno vykonať pomocou <F12>.


Evidencia tovarových skupín

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam tovarových skupín, kde v riadkoch sú zobrazené údaje jednotlivých tovarových skupín.
 note.gif (247 bytes) Pozor! Tovarové skupiny nad 9000 znamenajú služby, tzn. položky s tovarovou skupinou nad 9000 vždy budú mať nulovú zásobu a žiadny skladový pohyb nebude mať vplyv na stav týchto položiek. Skupina 9990 je rezervovaná pre prijaté resp. vrátené zálohy, kým skupina 9991
pre zúčtované zálohy (viď voľbu [Tržby]).
 new.gif (334 bytes) Vstup novej tovarovej skupiny sa vykoná stlačením <Ins>. Treba zadať:

Kód tovarovej skupiny | Zadáte max. 4-miestne číslo. Duplicita kódu tovarovej skupiny nie je dovolená. Nasledujúce číslo môžete generovať stlačením <Enter>.
Názov tovarovej skupiny | Zadáte max. 40-miestny reťazec znakov.
Zisk tovarovej skupiny | Zadáte doporučený zisk pre danú tovarovú skupinu. Nie je to povinný údaj, ak ho zadáte, program Vám údaj automaticky ponúka pri vytvorení novej skladovej karty.
Zľava tovarovej skupiny | Zadáte doporučenú zľavu pre danú tovarovú skupinu. Hodnota zľavy je zobrazená pri predaji tovaru.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava tovarovej skupiny sa vykoná stlačením <Enter>. Kód tovarovej skupiny nie je možné dodatočne zmeniť, ostatné údaje sa zadávajú podobne ako pri vstupe novej tovarovej skupiny.
 printer.gif (224 bytes) Tlač tovarových skupín sa vykoná stlačením <F3>.
 search.gif (255 bytes) Vyhľadanie údajov v zozname sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca. Toto triedenie platí aj pre tlačovú zostavu, ktorá bude vytlačená po nejakom vyhľadaní.


Evidencia výrobcov

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam výrobcov, kde v riadkoch sú zobrazené údaje jednotlivých výrobcov tovaru.
 new.gif (334 bytes) Vstup nového výrobcu sa vykoná stlačením <Ins>. Treba zadať:

Kód výrobcu | Zadáte max. 4-miestne číslo. Duplicita kódu výrobcu nie je dovolená. Nasledujúce číslo môžete generovať stlačením <Enter>.
Názov výrobcu | Zadáte max. 25-miestny reťazec znakov.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava výrobcu sa vykoná stlačením <Enter>. Kód výrobcu nie je možné dodatočne zmeniť, ostatné údaje sa zadávajú podobne ako pri vstupe nového výrobcu.
 printer.gif (224 bytes) Tlač výrobcov sa vykoná stlačením <F3>.
 search.gif (255 bytes) Vyhľadanie údajov v zozname sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca. Toto triedenie platí aj pre tlačovú zostavu, ktorá bude vytlačená po nejakom vyhľadaní.


Evidencia interných skladových pohybov

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam interných skladových pohybov, kde v riadkoch sú zobrazené údaje jednotlivých skladových pohybov.
note.gif (247 bytes) Pozor! Skladový pohyb číslo 1 je definovaný programom a je ním "Príjem začiatočného stavu" so státusom "+"!
 new.gif (334 bytes) Vstup nového skladového pohybu sa vykoná stlačením <Ins>. Treba zadať:

Kód skladového pohybu | Zadáte max. 3-miestne číslo. Duplicita kódu skladového pohybu nie je dovolená. Nasledujúce číslo môžete generovať stlačením <Enter>.
Názov skladového pohybu | Zadáte max. 30-miestny reťazec znakov.
Státus | Zadáte "+" (skladový pohyb zvýši skladovú zásobu), alebo "-" (skladový pohyb zníži skladovú zásobu).
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava skladového pohybu sa vykoná stlačením <Enter>. Kód a státus skladového pohybu nie je možné dodatočne zmeniť, názov sa zadáva podobne ako pri vstupe nového skladového pohybu.
 printer.gif (224 bytes) Tlač skladových pohybov sa vykoná stlačením <F3>.
 search.gif (255 bytes) Vyhľadanie údajov v zozname sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca. Toto triedenie platí aj pre tlačovú zostavu, ktorá bude vytlačená po nejakom vyhľadaní.


Evidencia interných stredísk

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam interných stredísk, kde v riadkoch sú zobrazené údaje jednotlivých stredísk.
 note.gif (247 bytes) Strediská majú viacmenej fiktívny charakter, môžu byť ním napr. aj pracovníci firmy a slúžia na presnejšie sledovanie interných pohybov.
 new.gif (334 bytes) Vstup nového strediska sa vykoná stlačením <Ins>. Treba zadať:

Kód strediska | Zadáte max. 5-miestne číslo. Duplicita kódu strediska nie je dovolená. Nasledujúce číslo môžete generovať stlačením <Enter>.
Názov strediska | Zadáte max. 20-miestny reťazec znakov.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava strediska sa vykoná stlačením <Enter>. Kód strediska nie je možné dodatočne zmeniť, názov sa zadáva podobne ako pri vstupe nového strediska.
 printer.gif (224 bytes) Tlač stredísk sa vykoná stlačením <F3>.
 search.gif (255 bytes) Vyhľadanie údajov v zozname sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca. Toto triedenie platí aj pre tlačovú zostavu, ktorá bude vytlačená po nejakom vyhľadaní.


Evidencia interných zákaziek

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam interných zákaziek, kde v riadkoch sú zobrazené údaje jednotlivých zákaziek.
 note.gif (247 bytes) Zákazky majú viacmenej fiktívny charakter, môžu byť ním napr. aj pracovníci firmy a slúžia na presnejšie sledovanie interných pohybov.
 new.gif (334 bytes) Vstup novej zákazky sa vykoná stlačením <Ins>. Treba zadať:

Kód zákazky | Zadáte max. 10-miestne číslo. Duplicita kódu zákazky nie je dovolená. Nasledujúce číslo môžete generovať stlačením <Enter>.
Názov zákazky | Zadáte max. 20-miestny reťazec znakov.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava zákazky sa vykoná stlačením <Enter>. Kód zákazky nie je možné dodatočne zmeniť, názov sa zadáva podobne ako pri vstupe novej zákazky.
 printer.gif (224 bytes) Tlač zákaziek sa vykoná stlačením <F3>.
 search.gif (255 bytes) Vyhľadanie údajov v zozname sa vykoná stlačením <F10>. Typ hľadaného údaja závisí od toho, v ktorom stľpci sa nachádza kurzor. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného stľpca. Toto triedenie platí aj pre tlačovú zostavu, ktorá bude vytlačená po nejakom vyhľadaní.


Evidencia poskytnutých zliav

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam poskytnutých zliav, kde v riadkoch sú zobrazené základné údaje jednotlivých zliav.
 new.gif (334 bytes) Vstup údajov novej zľavy sa vykoná stlačením <Ins>. Treba zadať:

Identifikačné číslo skladu | Zadáte čislo z intervalu od 1 do 99.
Typ zľavy | Môžete zadať číslo z intervalu od 0 do 99. Typ zľavy možno zadefinovať pre každého odberateľa, viď voľbu [Evidencia partnerov].
Predaj s DPH | Pomocou medzerníka zadajte "Áno" alebo "Nie".
Predaj od-do | Zadáte interval hodnôt, pre ktorý platí udaná hodnota percentuálnej zľavy.
Poskytnutá zľava | Zadáte hodnotu poskytnutej zľavy v percentách.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava údajov poskytnutej zľavy sa vykoná stlačením <Enter>.
 storno.gif (280 bytes) Výmaz poskytnutej zľavy sa vykoná stlačením <Del>.
 printer.gif (224 bytes) Tlač poskytnutých zliav sa vykoná stlačením <F3>.
 search.gif (255 bytes) Vyhľadanie údajov v zozname sa vykoná stlačením <F10>. Vyhľadanie je možné len podľa identifikačného čísla skladu.


Evidencia bankových účtov

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam ďalších bankových účtov vlastnej firmy, kde v riadkoch sú zobrazené základné údaje jednotlivých bankových účtov.
 note.gif (247 bytes) Pozor! Nakoľko partner číslo 1 musí byť práve Vaša firma, Váš základný bankový účet je evidovaný v evidencii partnerov!
 new.gif (334 bytes) Vstup údajov nového bankového účtu sa vykoná stlačením <Ins>. Treba zadať:

Kód bankového účtu | Zadáte max. 2-miestne číslo. Duplicita kódu účtu nie je dovolená. Nasledujúce číslo môžete generovať stlačením <Enter>. Tento kód bankového účtu možno priradiť ku každému partnerovi (odberateľovi) a na odberateľskej faktúre vyhotovenej pre tohoto partnera bude uvedený tento bankový účet Vašej firmy a nie účet, ktorý je evidovaný u partnera číslo 1.
Banka | Zadáte názov peňažného ústavu.
Číslo účtu | Zadáte číslo bankového účtu.
BIC/SWIFT kód | Zadáte BIC kód (Bank Identifier Code) banky (tzv. swiftový kód banky).
IBAN | Zadáte číslo bankového účtu vo formáte IBAN (International Bank Account Number).
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava údajov bankového účtu sa vykoná stlačením <Enter>. Kód účtu nie je možné dodatočne zmeniť, ostatné údaje sa zadávajú podobne ako pri vstupe údajov nového účtu.
 printer.gif (224 bytes) Tlač bankových účtov sa vykoná stlačením <F3>.
 search.gif (255 bytes) Vyhľadanie údajov v zozname sa vykoná stlačením <F10>. Vyhľadanie je možné len podľa kódu bankového účtu.


Evidencia sekundárneho bankového účtu

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí okno s údajmi sekundárneho bankového účtu, ktorý - ak ho zadáte - bude tiež zobrazený na faktúrach. Treba zadať:

Banka | Zadáte názov peňažného ústavu.
BIC | Zadáte BIC kód (Bank Identifier Code) banky (tzv. swiftový kód banky).
IBAN | Zadáte číslo sekundárneho bankového účtu vo formáte IBAN (International Bank Account Number).
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Evidencia poznámok na konci odberateľských faktúr

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam alternatívnych poznámok, kde v riadkoch sú zobrazené základné údaje jednotlivých poznámok.
 new.gif (334 bytes) Vstup údajov novej poznámky sa vykoná stlačením <Ins> (program naimportuje riadky spoločnej poznámky zadané pri voľbe [Parametre faktúr a objednávok], ktoré však možno ľubovoľne editovať). Treba zadať:

Kód partnera | Zadáte kód partnera (odberateľa) z evidencie partnerov.
Poznámka k partnerovi | Zadáte ľubovoľnú poznámku k partnerovi, napr. jeho meno.
Poznámka na konci odberateľských faktúr | Zadáte päť 78-miestnych reťazcov znakov, ktoré budú automaticky vytlačené na konci odberateľských faktúr vystavených práve pre príslušného partnera.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

edit.gif (263 bytes) Oprava údajov poznámok sa vykoná stlačením <Enter>.
 storno.gif (280 bytes) Výmaz poznámok sa vykoná stlačením <Del>.
 printer.gif (224 bytes) Tlač poznámok sa vykoná stlačením <F3>.
 search.gif (255 bytes) Vyhľadanie údajov v zozname sa vykoná stlačením <F10>. Vyhľadanie je možné podľa kódu partnera ako aj poznámky k partnerovi.


Nariadenie (odvolanie) inventúry

note.gif (247 bytes) Pomocou tejto voľby sa nariaďuje inventúra skladu. Voľba uzatvorí sklad a od tejto chvíle nedovoľuje žiadne pohyby tovarov, novú skladovú kartu však naďalej môžete vytvoriť. V pravom hornom rohu obrazovky sa objaví nápis "INVENTÚRA". Táto voľba Vám umožňuje aj odvolanie inventúry, ak bola predtým nariadená a z nejakého dôvodu ju nechcete ukončiť. Pozor! V tomto prípade údaje inventárnych listov budú zmazané! Regulárne ukončenie inventúry vykonajte výlučne pomocou voľby [Vysporiadanie zásoby]! Nezabudnite, že nie je možné nariadiť inventúru, kým nebudú odstránené prípadné záporné stavy zásob!


Inventárny zoznam

note.gif (247 bytes) Táto voľba funguje plnohodnotne len v prípade, že je nariadená inventúra. Ak tomu nie je tak, program umožňuje len tlač inventárneho zoznamu skladových kariet.
 computer.gif (260 bytes) Na obrazovke sa Vám zobrazí zoznam skladových kariet, kde v riadkoch sú zobrazené jednotlivé skladové položky.
printer.gif (224 bytes) Tlač inventárneho zoznamu skladových kariet sa vykoná stlačením <F3>. Treba zadať:

Tovarová skupina | Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Pozor! Nakoľko tovarové skupiny nad 9000 (služby) nemajú skladovú zásobu, treba zadať číslo tovarovej skupiny max. do 8999.
Skladové číslo | Zadáte interval (od-do) skladového čísla.
Názov tovaru | Zadáte interval (od-do) názvu tovaru.
Poznámka | Zadáte interval (od-do) poznámky ku skladovej karte.
Tlačiť aj evidenčné stavy | Pomocou medzerníka zadáte "Áno" alebo "Nie".
Tlačiť aj nulové položky | Pomocou medzerníka zadáte "Áno", "Nie" alebo "Len nulové".
Tlačiť aj tovarové skupiny a poznámky | Pomocou medzerníka zadáte "Nie" alebo "Áno".
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

new.gif (334 bytes) Vstup a oprava skutočných stavov sa vykoná po stlačení klávesa <+>. (Odpočítanie množstva = záporné číslo). Táto možnosť zadávania množstva je daná aj pri voľbe [Skladové karty zásob]. Vstup a oprava skutočných stavov sa môže vykonať aj priamo v inventárnom zozname (nedoporučuje sa), viď nastavenie z voľby [Parametre skladu].

edit.gif (263 bytes) Oprava vybraných údajov skladovej karty sa môže vykonať stlačením <AltO>. Treba zadať:

Názov tovaru | Zadáte max. 25-miestny reťazec znakov.
Skladové číslo | Zadáte max. 15-miestny reťazec znakov.
Merná jednotka | Zadáte max. 3-miestny reťazec znakov.
Poznámka | Zadáte max. 13-miestny reťazec znakov.
Minimálny stav | Zadáte hodnotu minimálneho stavu zásoby v merných jednotkách.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

printer.gif (224 bytes) Tlač vyhodnotenia inventúry sa vykoná stlačením <F4>. Treba zadať:

Inventúra bola vykonaná ku dňu | Zadáte dátum vykonania inventúry.
Tlačiť položky | Pomocou medzerníka zadáte "Nie" alebo "Áno".
Tlačiť nulové položky | Pomocou medzerníka zadáte "Nie" alebo "Áno".
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

printer.gif (224 bytes) Tlač rozdielov inventúry nad danou hodnotou sa vykoná stlačením <F5>.
 note.gif (247 bytes) Spracovanosť evidenčného stavu inventúry v percentách možno kedykoľvek zistiť pomocou <F6>.
 refresh.gif (331 bytes) Nastavenie skutočného stavu rovnajúceho sa evidenčnému stavu sa vykoná stlačením <AltE>. Túto voľbu použite len v tom prípade, ak ste presvedčení, že Váš skutočný stav sa vo väčšine rovná evidenčnému stavu a bude pohodlnejšie opravovať len tie skutočné stavy, ktoré nie sú identické s evidenčným stavom!
 search.gif (255 bytes) Vyhľadanie údajov v inventárnom zozname sa vykoná stlačením <F10> resp. </>, alebo <F11> resp. <*>. Pomocou <F10> resp. </> môžete hľadať podľa prvého stľpca, kde môže byť zobrazené PLU tovaru, skladové číslo alebo tovarová skupina na základe nastavenia z voľby [Parametre skladu], kým pomocou <F11> resp. <*> vždy podľa názvu tovaru. Po zadaní hľadaného údaja celý zoznam bude triedený podľa príslušného údaja. Toto triedenie platí aj pre tlačové zostavy inventárneho zoznamu a vyhodnotenia inventúry, ktoré budú vytlačené po nejakom vyhľadaní.


Vysporiadanie zásoby

note.gif (247 bytes) Táto voľba funguje len v prípade nariadenia inventúry. Ak na otázku programu, či naozaj chcete nastaviť nový evidenčný stav zásoby rovnajúci sa skutočnému stavu a zároveň ukončiť inventúru odpovodáte voľbou "Áno", inventúra bude regulárne ukončená a skladové karty zásob budú aktualizované v zmysle nových evidenčných stavov. Okrem toho program automaticky vygeneruje internú výdajku a príjemku pre manko resp. prebytok. Treba zadať:

 | Údaje internej výdajky pre manko
Skladový pohyb | Zadáte max. 3-miestny kód zdrojového skladového pohybu, alebo stlačením <Enter> sa Vám zobrazí zoznam interných skladových pohybov, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>. Nakoľko ide o výdajku, treba zadať skladový pohyb so státusom "-"!
Stredisko | Zadáte max. 5-miestny kód zdrojového strediska, alebo stlačením <Enter> sa Vám zobrazí zoznam stredísk, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Zákazka | Zadáte max. 10-miestny kód zdrojovej zákazky, alebo stlačením <Enter> sa Vám zobrazí zoznam zákaziek, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
 | Údaje internej príjemky pre prebytok
Skladový pohyb | Zadáte max. 3-miestny kód cieľového skladového pohybu, alebo stlačením <Enter> sa Vám zobrazí zoznam interných skladových pohybov, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>. Nakoľko ide o príjemku, treba zadať skladový pohyb so státusom "+"!
Stredisko | Zadáte max. 5-miestny kód cieľového strediska, alebo stlačením <Enter> sa Vám zobrazí zoznam stredísk, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Zákazka | Zadáte max. 10-miestny kód cieľovej zákazky, alebo stlačením <Enter> sa Vám zobrazí zoznam zákaziek, z ktorého si môžete vybrať, alebo zoznam najprv doplniť po stlačení <Ins>, resp. opraviť po stlačení <AltO>.
Na skladových kartách nastaviť nové začiatočné stavy | Pomocou medzerníka zadajte "Nie" resp. "Áno". V prípade, že zadáte "Áno", štatistické údaje skladových kariet ako "Príjem celkom" a "Výdaj celkom" budú vynulované, a "Začiatočný stav" bude identický s "Aktuálnym stavom".
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Posledná tlačová zostava

note.gif (247 bytes) Táto voľba umožňuje prehliadanie a tlač poslednej tlačovej zostavy. Treba zadať:

Tlač | Pomocou medzerníka zadajte "bez riadenia", "normálna" alebo "zhustená".
Strany | Zadáte požadovaný interval strán (1-9999).
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Heslo

note.gif (247 bytes) Táto voľba umožňuje opätovne zadať heslo. Ak zadané heslo nebude totožné so vstupným heslom programu, program Vás nepustí do všetkých častí programu: bude povolený len zjednodušený predaj tovaru a ním úzko súvisiace voľby!


Parametre programu

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí okno s jednotlivými parametrami programu. Treba zadať:

Heslo | Zadáte max. 10-miestny reťazec znakov, ktorý bude slúžiť ako vstupné heslo pri štartovaní programu. Nie je to povinný údaj, ale ak ho zadáte, musíte si ho pamätať, ináč Vás program nepustí do všetkých častí programu: bude povolený len zjednodušený predaj tovaru a ním úzko súvisiace voľby! Ak zadáte heslo "OPATRNE", program Vám dovoľuje editovať aj polia, ktoré by ste mali naozaj veľmi opatrne opravovať - návodné texty týchto polí sú označené menej výrazne! (V tomto popise programu tieto polia sú písané kurzívou).
Duálne zobrazenie cien po 01.01.2010 | Pomocou medzerníka zadajte "Áno" alebo "Nie".
Okamžité vyhodnotenie predaja | Zadáte dátum, od ktorého chcete vyhodnocovať predaj tovaru pre konkrétneho odberateľa (<AltP>). Ak dátum nezadáte, program Vám vyhodnotí všetky predaje. Po prvom spustení Vám program ponúka 1. január bežného roka.
Pomenovanie 1. poznámky k partnerovi | Program Vám ponúka voľbu "1. poznámka", ktorú však môžete podľa využitia ľubovoľne premenovať, napr. "Dealer", "Kraj pôvodu", "Kategória" atď.
Pomenovanie 2. poznámky k partnerovi | Program Vám ponúka voľbu "2. poznámka", ktorú však môžete podľa využitia ľubovoľne premenovať (viď predošlú voľbu).
Pomenovanie 3. poznámky k partnerovi | Program Vám ponúka voľbu "3. poznámka", ktorú však môžete podľa využitia ľubovoľne premenovať (viď predošlú voľbu).
Nastavenie farieb | Pomocou medzerníka zadajte požadované nastavenie farieb, ktoré sa však prejaví až po reštarte programu.
Médium pre export výdajky a kariet | Pomocou medzerníka zadajte "Pevný disk" alebo "Disketa". Ak zadáte voľbu "Disketa", export a import výdajok a skladových kariet sa vykoná pomocou diskety.
Identifikačné pole pre import | Pomocou medzerníka zadajte "Skladové číslo" alebo "Názov tovaru". Údaj slúži pre identifikáciu tovaru pri importe dokladov.
Disk na zálohovanie dát | Zadáte disk, kde sa majú uložiť zálohy dát, napr. C:, D:, E:, F: atď. Pozor! Ak chcete zadať napr. disk F:, najprv treba vytvoriť priečinok F:\STORE.
Výstupný kód exportu údajov do DBF súboru | Pomocou medzerníka zadajte "ASCII", "Kamenický" alebo "Latin2". Ak chcete DBF súbor ďalej spracovať v prostredí Windows 95/98/ME/NT/2000/XP/Vista/7, zadajte kód "Latin2".
Prekopírovanie dát pred preindexovaním | Pomocou medzerníka zadajte "Nie" alebo "Áno". Voľbu "Áno" doporučujeme zadať len v prípade sieťovej inštalácie, keď prekopírovanie dát pred ich samotným preindexovaním môže byť užitočné.
Okamžité ukončenie programu stlačením klávesa <Esc> | Pomocou medzerníka zadajte "Nie" alebo "Áno". Ak zadáte "Áno", stlačením <Esc> môžete okamžite ukončiť beh programu.
Aktuálny rok | Zadáte aktuálny rok. V novom roku, ked systémový rok sa bude líšit od tohoto aktuálneho roka, program Vám automaticky ponúka aktualizáciu.
1. sadzba DPH | Zadáte 1. sadzbu DPH v percentách. Po prvom spustení Vám program ponúka 0 %.
2. sadzba DPH | Zadáte 2. sadzbu DPH v percentách. Po prvom spustení Vám program ponúka 10 %.
3. sadzba DPH | Zadáte 3. sadzbu DPH v percentách. Po prvom spustení Vám program ponúka 20 %.
Adresár súborov skladu a pohybov | Zadáte max. 40-miestny reťazec znakov - názov adresára, kde sa nachádzajú dátové súbory skladových kariet, faktúr, predfaktúr, objednávok a interných pohybov. Pomocou tejto voľby môžete umožniť prístup ďalšieho užívateľa k údajom skladu v lokálnej sieti. Po prvom spustení Vám program ponúka adresár, kde sa nachádza nainštalovaný program.
Adresár súborov bázovej evidencie | Zadáte max. 40-miestny reťazec znakov - názov adresára, kde sa nachádzajú dátové súbory bázovej evidencie, t.j. evidencie partnerov, tovarových skupín, interných skladových pohybov, stredísk, zákaziek atď. Po prvom spustení Vám program ponúka adresár, kde sa nachádza nainštalovaný program. V tomto adresári sú vytvorené a uložené aj exportné súbory interných výdajok a skladových kariet, ak nie na diskete.
Program pracuje v sieti | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Áno".
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) V prípade zmeny aspon jednej sadzby DPH program sa Vás spýta, či zmenou sadzby chcete upraviť aj príslušné predajné ceny s DPH. Ak odpoviete "Áno", program automaticky prepočíta predajné ceny s DPH, ktorých sa zmena sadzby DPH týka. Pozor! Zmena sadzby DPH fiškálneho modulu EASY-POS.2010 alebo EASY-POS.2016 sa nastavuje nezávisle od programu a zásah môže vykonať výlučne servisný technik!


Parametre skladu

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí okno s jednotlivými parametrami skladu. Treba zadať:

Identifikačné číslo a názov skladu | Zadáte čislo z intervalu od 1 do 99. Po prvom spustení Vám program ponúka číslo 1. Názov skladu môže byť 20-miestny reťazec znakov. Po prvom spustení Vám program ponúka názov "Sklad".
Alternatívny doplňujúci názov firmy | Zadáte 2 max. 30-miestne reťazce znakov - alternatívny doplňujúci názov firmy, ktorý bude vytlačený na dokladoch. Ak nezadáte, na vyšlých dokladoch naďalej bude tlačený údaj partnera číslo 1, t.j. údaj Vašej firmy z evidencie partnerov. To isté platí aj pre nasledujúce "alternatívne" údaje.
Ulica | Zadáte max. 30-miestny reťazec znakov - alternatívny názov ulice alebo námestia.
PSČ | Zadáte poštové smerovacie číslo alternatívneho sídla.
Obec | Zadáte max. 30-miestny reťazec znakov - alternatívny názov obce.
Telefón | Zadáte alternatívne telefónne číslo (čísla).
Fax | Zadáte alternatívne číslo faxu.
E-mail | Zadáte alternatívnu e-mailovú adresu.
WWW | Zadáte alternatívnu adresu WWW stránky.
Banka | Zadáte názov alternatívneho peňažného ústavu.
Číslo účtu | Zadáte číslo alternatívneho bankového účtu.
BIC/SWIFT kód | Zadáte BIC kód (Bank Identifier Code) alternatívnej banky.
IBAN | Zadáte číslo alternatívneho bankového účtu vo formáte IBAN.
Prvé zobrazené pole skladovej karty | Pomocou medzerníka zadajte "PLU", "Názov tovaru", "Skladové číslo" alebo "Tovarová skupina". Vyberte pole, podľa ktorého najčastejšie vyhľadávate skladovú kartu.
Kontrola duplicity skladového čísla | Pomocou medzerníka zadajte "Áno" alebo "Nie". Ak zadáte voľbu "Áno", program Vás upozorňuje na prípadnú duplicitu zadaného skladového čísla.
Generovať čiarový kód EAN-13 | Pomocou medzerníka zadajte "Áno" alebo "Nie". Ak zadáte voľbu "Áno" a pritom nezadáte žiadne skladové číslo, program Vám automaticky vygeneruje čiarový kód EAN-13 v tvare 2SS000PPPPPPC, kde SS je identifikačné číslo skladu, PPPPPP je PLU tovaru a C je kontrolné číslo.
Najčastejšia merná jednotka | Zadáte max. 3-miestny reťazec znakov - názov najčastejšie používanej mernej jednotky. Po prvom spustení Vám program ponúka názov "ks".
Rýchly zápis inventárneho stavu | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Nie". Ak zadáte "Áno", program Vám umožňuje priamy zápis inventárneho stavu do zoznamu (nedoporučuje sa).
Počet desatinných miest PC s DPH | Zadáte 4, 3, 2, 1 alebo 0 - počet desatinných miest pri zaokrúhľovaní predajnej ceny s DPH. Po prvom spustení Vám program ponúka číslo 2.
Používať alternatívne predajné ceny | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Nie", t.j. používanie alternatívnych predajných cien s DPH je vypnuté.
Počet alternatívnych PC (1-4) | Zadáte 1 až 4.
Vyhľadanie F11, F12 ignoruje nulové stavy | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Nie". Ak zadáte "Áno", vyhľadanie ľubovoľného reťazca (<F11>, <F12>) na skladových kartách bude ignorovať (preskakovať) nulové stavy zásob.
Výpis histórie pohybov skladovej karty od | Zadáte dátum, od ktorého chcete vyhodnocovať históriu skladových pohybov skladovej karty (<AltH>). Ak dátum nezadáte, program Vám vypíše všetky pohyby. Je vhodné zadať napr. deň po vykonaní poslednej inventúry. Po prvom spustení Vám program ponúka 1. január bežného roka.
Záporné stavy sú prípustné | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Nie". Ak zadáte "Áno", skladové karty zásob môžu ísť do "mínusu", čo síce na jednej strane značne urýchľuje predaj, na druhej strane však vyžaduje starostlivú údržbu týchto mínusových kariet. (Ide o takzvané "dodatočné" príjmy).
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Parametre tlače

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí okno s jednotlivými parametrami tlače. Treba zadať:

Používať "Tlačový manažér pre PC FAND Pomocou medzerníka zadajte "Áno" alebo "Nie". Ak zadáte "Áno", tlačové zostavy bude možné vytlačiť aj pomocou "Tlačového manažéra pre PC FAND" (verzia 2.5 alebo vyššia). Tento program nie je súčasťou programu STORE, jeho autorom je MSL-Software, a v prípade záujmu treba ho zakúpiť zvlášť. Tlačový manažér umožňuje prevod tlačových zostáv MS DOS programov do grafického výstupu organizovaného operačným systémom Windows 95/98/NT. Odstraňuje problémy dané rozmanitosťou tlačiarní. Spoľahlivo spolupracuje s každou tlačiarňou, ktorá má nainštalovaný ovládač pre Windows 95/98/NT. Program STORE automaticky vytvorí adresár C:\STOREPRN, do ktorého budú prekopírované výstupné súbory pre tlačový manažér. Po nainštalovaní tlačového manažéra treba nastaviť hlavne nasledovné:
- Autokontrola adresára
- Spúšťať pri štarte Windows
- Súbor, riadkovanie: ďalší začína o -2 nižšie
- Vstupný súbor: Latin II (DOS 852)
- Faktor zmenšenia, Faktor.Y napr. -1 (zmenšenie), +1 alebo väčšie číslo (zväčšenie)
- Výstup: tlačiareň
- Odsadiť zostavu zľava o 7 znakov
- Vynechať 2 riadky zhora
Ďalšie podrobnosti doporučujeme naštudovať v návode k programu.
Parametre tlačiarne pre prípad, že sa nepoužíva tlačový manažér:
Typ tlačiarne | Pomocou medzerníka zadajte "maticová", "trysková" alebo "laserová".
Komunikačný port | Pomocou medzerníka zadajte "LPT1", "LPT2" alebo "LPT3".
Výstupný kód | Pomocou medzerníka zadajte "ASCII" (štandardný font bez mäkčeňov a dľžňov), "Kamenický" (česká a slovenská abeceda často používaná na PC) alebo "Latin2" (štandardný kód podporovaný firmou IBM).
Tučná (bold) tlač | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Áno", tj. niektoré časti tlačových zostáv budú tlačené tučnými písmenami.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Parametre dokladov

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí okno s jednotlivými parametrami dokladov. Treba zadať:

Najčastejšia forma úhrady faktúr | Zadáte 1.0 (Prevodný príkaz), 1.1 (Dobierka) alebo 2.0 (Platba v hotovosti). Ide o najčastejšiu formu úhrady odberateľských faktúr. Po prvom spustení Vám program ponúka 1.0 (Prevodný príkaz).
Doklady vyhotovia (nákup, predaj) | Možno zadať mená osôb, ktoré zodpovedajú za vyhotovenie dodávateľských a odberateľských faktúr. Nie sú to povinné údaje, ak ich zadáte, program Vám automaticky ponúka pri vystavení príslušných dokladov.
Splatnosť odberateľských faktúr v dňoch | Zadáte číslo z intervalu od 0 do 99. Na základe tohoto čísla Vám program generuje dátum splatnosti. Po prvom spustení Vám program ponúka 7 (dní).
Kód odberateľa "Pokladnica" | Zadáte kód fiktívneho odberateľa za hotové (pokladnice). Nie je to povinný údaj, ak ho zadáte správne, môžete automaticky generovať hlavičky odberateľských faktúr uhradených platbou v hotovosti. Po prvom spustení Vám program ponúka kód 2 ("Pokladnica").
Konštantný symbol | Zadáte max. 4-miestny reťazec znakov, napr. "0008".
Dodacie a platobné podmienky | Zadáte max. 14-miestny reťazec znakov.
Splatnosť faktúr vo forme 'ihneď' | Pomocou medzerníka zadajte "Nie" alebo "Áno". Ak zadáte voľbu "Áno" a dátum splatnosti bude totožný s dátumom vystavenia faktúry, program miesto dátumu splatnosti vytlačí slovo 'ihneď'.
Faktúra je aj dodacím listom | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Nie".
Zjednodušený predaj je možný len za hotovosť (faktúry nebudú zobrazené) | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Nie". Ak zadáte "Áno", a nezadaním správneho hesla program bude pracovať v obmedzenom režime, zjednodušený predaj tovaru bude možný len za hotovosť, faktúry (a dobierky) nebudú zobrazené. To isté platí aj pre predfaktúry.
Automatické generovanie hlavičky dokladu uhradeného platbou v hotovosti | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Nie".
Možnosť zmeny predajnej ceny s DPH aj pri zjednodušenom predaji | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Nie".
Pri načítaní predfaktúr zaznamenať čísla dokladov a variabilné symboly | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Nie".
Pomenovanie čísla objednávky/HZ | Program Vám ponúka voľbu "Číslo objednávky/HZ", ktorú však môžete podľa využitia ľubovoľne premenovať.
Pomenovanie spôsobu dopravy | Program Vám ponúka voľbu "Spôsob dopravy", ktorú však môžete podľa využitia ľubovoľne premenovať.
Pomenovanie miesta určenia | Program Vám ponúka voľbu "Miesto určenia", ktorú však môžete podľa využitia ľubovoľne premenovať.
Pomenovanie skladového čísla | Program Vám ponúka voľbu "Skladové číslo", ktorú však môžete podľa využitia ľubovoľne premenovať, napr. na "Sériové číslo", "Výrobné číslo", "Katalógové číslo", "Pracovná pozícia", "EAN-kód" atď.
Tlačiť telefónne číslo odberateľa | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Áno".
Skladové číslo je zobrazené | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Áno". Ak zadáte "Nie", skladové čísla na výstupných dokladoch nebudú zobrazené!
Skladové číslo je editovateľné | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Nie".
Výmaz skladového čísla z položky | Pomocou medzerníka zadajte "Áno" alebo "Nie". Ak zadáte "Áno" a súčasne skladové číslo je editovateľné, program Vám vymaže údaj z položky príslušného dokladu pred jeho vlastnou editáciou.
Názov tovaru je editovateľný | Pomocou medzerníka zadajte "Áno" alebo "Nie". Ak zadáte "Áno", program Vám umožňuje dodatočnú editáciu názvu tovaru resp. služby po zapísaní položky do dokladu (Predaj tovaru, Predfaktúry, Cenové kalkulácie).
Na dodacom liste tlačiť aj popis tovaru | Pomocou medzerníka zadajte "Áno" alebo "Nie". Ak zadáte "Áno", na dodacom liste sa vytlačí aj popis jednotlivých položiek.
Upozornenie na rozdiel medzi aktuálnou a priemernou nákupnou cenou nad | Zadáte príslušnú hodnotu (1-99) v percentách. Ak zadáte -1, upozornenie bude vypnuté!
Upozornenie na nedostatočné množstvo použiteľného stavu | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Áno".
Stornované položky sú zobrazené | Pomocou medzerníka zadajte "Áno" (stornované položky dokladov budú zobrazené ako "normálne" zaevidované riadky, ale s označením "S") alebo "Nie" (stornované položky budú vybodkované znakom "˙" s označením "S"). Po prvom spustení Vám program ponúka voľbu "Nie".
Párované položky sú zobrazené | Pomocou medzerníka zadajte "Áno" (párované položky predfaktúr budú zobrazené ako "normálne" zaevidované riadky, ale s označením "P") alebo "Nie" (párované položky budú vybodkované znakom "˙" s označením "P"). Po prvom spustení Vám program ponúka voľbu "Nie".
Poskytnutá zľava je zobrazená | Pomocou medzerníka zadajte "Áno" alebo "Nie". Po prvom spustení Vám program ponúka voľbu "Áno".
Maximálna poskytnutá zľava | Zadáte príslušnú hodnotu (0-99) v percentách. Program Vám umožňuje poskytnúť zľavu na doklady maximálne do tejto zadefinovanej hodnoty.
Začiatok čísla objednávky | Zadáte max. 8-miestny reťazec znakov. Nie je to povinný údaj, ak ho zadáte, program vygeneruje číslo objednávky začínajúce sa týmto reťazcom.
Počet miest poradového čísla objednávky | Zadáte 0,1,2,3,4 alebo 5. Nie je to povinný údaj, ak ho zadáte, program vygeneruje číslo objednávky začínajúce sa horeuvedeným reťazcom + interné poradové číslo objednávky so zadaným počtom miest.
Počet príjemok/výdajok na strane | Zadáte 1 alebo 2. V prípade, ak chcete mať 2 príjemky/výdajky na jednej strane, treba vypnúť na tlačiarni automatické preskočenie perforácie papiera.
Počet PPD/VPD na strane | Zadáte 1 alebo 2. Po prvom spustení Vám program ponúka voľbu 2 príjmové resp výdavkové pokladničné doklady na jednej strane.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Parametre faktúr a objednávok

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí okno s jednotlivými parametrami faktúr a objednávok. Treba zadať:

Spoločná poznámka na konci všetkých odberateľských faktúr | Zadáte päť 78-miestnych reťazcov znakov, ktoré budú automaticky vytlačené na konci všetkých odberateľských faktúr (napr. "Dovoľujeme si Vás upozorniť, že v prípade nedodržania dátumu splatnosti uvedeného na faktúre Vám budeme účtovať penále vo výške 0.05% za každý deň omeškania.", "Zapísaná v obchodnom registri Okresného súdu Trnava, oddiel Sro, vl. č. XXXX/Y", "Zaevidovaný na ObÚ v Dunajskej Strede, číslo živnostenského registra XXX-YYYY" atď. ).
Spoločná poznámka na konci všetkých odberateľských faktúr pri dodaní tovaru do iného štátu | Zadáte päť 78-miestnych reťazcov znakov, ktoré budú automaticky vytlačené na konci všetkých odberateľských faktúr pri dodaní tovaru do iného štátu (napr. "Dodávka je v zmysle § 43 ods. 1 zákona č. 222/2004 Z.z. o dani z pridanej hodnoty oslobodená od dane.", "Tovar sa dodáva do členského štátu EÚ: Rakúsko.", "Dopravu zabezpečí: odberateľ.", "Doprava je zahrnutá v cene tovaru.", "Meno vodiča: X.Y.", "EČ vozidla: ....." atď.).
Spoločná poznámka na konci všetkých záväzných objednávok | Zadáte päť 78-miestnych reťazcov znakov, ktoré budú automaticky vytlačené na konci všetkých záväzných objednávok.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Parametre dodacích listov

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí okno s jednotlivými parametrami dodacích listov. Treba zadať:

Spoločná poznámka na konci všetkých dodacích listov | Zadáte päť 78-miestnych reťazcov znakov, ktoré budú automaticky vytlačené na konci všetkých dodacích listov.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Parametre zákazkových listov

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí okno s jednotlivými parametrami zákazkových listov. Treba zadať:

Zákazky vybavuje | Zadáte max. 20-miestny reťazec znakov - meno osoby, ktorá vybavuje zákazku. Nie je to povinný údaj.
1-4. pomenovanie zákazky | Zadáte max. 20-miestny reťazec znakov - napr. vozidlo, elektrický spotrebič, EČ, výrobné číslo atď.
Text poznámky zákazkového listu | Zadáte štyri 78-miestne reťazce znakov, ktoré budú automaticky ponúkané programom pri vstupe nového zákazkového listu - napr. dátum predaja, farba, stav tachometra, stav paliva atď.
Spoločná poznámka na konci všetkých zákazkových listov | Zadáte dva 78-miestne reťazce znakov, ktoré budú automaticky vytlačené na konci všetkých zákazkových listov.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Parametre platby v hotovosti

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí okno s jednotlivými parametrami platby v hotovosti. Ak je pripojený fiškálny modul, treba zadať:

Typ pokladnice | Pomocou medzerníka zadajte "NONE" (nepripojená pokladnica) resp. "EASY-POS.2010", "EASY-POS.2016" alebo "Easy-Pos.eKasa" (typ konkrétnej pokladnice).
Adresár súborov pokladnice | Zadáte max. 40-miestny reťazec znakov - názov adresára, kde sa nachádzajú súbory pokladnice (napr. C:\EASYPOS\).
Otvorenie peňažnej zásuvky | Pomocou medzerníka zadajte "Nie" alebo "Áno".
Dvojica pinov - sekvencia pre otvorenie peňažnej zásuvky (0 alebo 1) | Zadáte hodnotu 0 alebo 1.
Tlač skladového čísla | Pomocou medzerníka zadajte "Nie" alebo "Áno".
Tlač záruky | Pomocou medzerníka zadajte "Nie" alebo "Áno".
Tlač extra informácie | Pomocou medzerníka zadajte "Nie" alebo voľbu "Odberateľ" (na pokladničnom doklade bude vytlačené aj meno odberateľa).
Tlač zľavy | Pomocou medzerníka zadajte "Nie" alebo "Áno".
Odrezanie dokladu | Pomocou medzerníka zadajte "Nie" alebo "Áno".
Tovarová skupina vrátených obalov | Zadáte číslo príslušnej tovarovej skupiny. Pozor! Všetky vrátené obaly musia byť evidované práve pod touto skupinou!
Tovarová skupina odpočítaných záloh | Zadáte číslo príslušnej tovarovej skupiny. Pozor! Všetky odpočítané zálohy musia byť evidované práve pod touto skupinou!
Tovarová skupina poskytnutých zliav | Zadáte číslo príslušnej tovarovej skupiny. Pozor! Všetky poskytnuté zľavy musia byť evidované práve pod touto skupinou!
Automatická tlač kópie úhrady faktúry | Pomocou medzerníka zadajte "Áno" alebo "Nie". Ak zadáte "Áno", pri úhrade faktúry sa urobí hneď aj kópia dokladu (pre účtovníčku).
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Platidlá

computer.gif (260 bytes) Na obrazovke sa Vám zobrazí okno s jednotlivými platidlami, ktoré však od verzie 20110401 (výlučná podpora fiškálneho modulu EASY-POS.2010 alebo EASY-POS.2016) nie je možné zmeniť.

1. Platba v hotovosti
2. Platba kartou
3. Platba kreditom


Kód Latin2 pre tlačiarne HP LASERJET

Na obrazovke sa Vám zobrazí okno s vybranými parametrami, pomocou ktorých možno nastaviť kód Latin2 ako aj výstupný formát tlače pre tlačiarne HP LASERJET. Táto voľba môže byť veľmi užitočná v prípade, ak chcete tlačiť adresy partnerov na obálky C5 (162 x 229 mm) alebo DL (110 x 220 mm) z evidencie partnerov. Treba zadať:

Tlačiareň | Pomocou medzerníka zadajte "HP LASERJET 6L", "HP LASERJET 1100", "HP LASERJET 1200" alebo "HP LASERJET 1300".
Formát | Pomocou medzerníka zadajte "A4", "Obálka C5" alebo "Obálka DL".
Komunikačný port | Pomocou medzerníka zadajte "LPT1", "LPT2" alebo "LPT3".
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Vygenerovaný kód program okamžite vyšle do tlačiarne a zároveň ho uloží v súbore defaults.pjl.


Preindexovanie dát skladu

refresh.gif (331 bytes) Táto voľba vykoná aktualizáciu indexových súborov dát skladu pri ich eventuálnom poškodení. Je užitočné spúšťať túto voľbu v pravidelných intervaloch, napr. aspoň raz do týždňa. Po nekorektnom výstupe program automaticky upozorňuje na potrebu vykonania preindexovania dát!
 note.gif (247 bytes) Pozor! V sieťovom režime ostatní užívatelia programu nesmú byť prihlásení!


Preindexovanie dát evidencie

refresh.gif (331 bytes) Táto voľba vykoná aktualizáciu indexových súborov dát bázovej evidencie pri ich eventuálnom poškodení. Je užitočné spúšťať túto voľbu v pravidelných intervaloch, napr. aspoň raz do týždňa. Po nekorektnom výstupe program automaticky upozorňuje na potrebu vykonania preindexovania dát!
 note.gif (247 bytes) Pozor! V sieťovom režime ostatní užívatelia programu nesmú byť prihlásení!


Prepočet dokladov

refresh.gif (331 bytes) Táto voľba vykoná aktualizáciu (prepočet) hlavičiek všetkých dokladov. Ďalej odstraňuje aj prípadné duplicity hlavičiek dokladov, ktoré sa môžu vyskytnúť v sieťovom režime. Je potrebné spúšťať túto voľbu po neregulárnom prerušení programu, napr. reset počítača, výpadok energie atď. Treba zadať:

Prepočet od dátumu | Zadáte dátum, od ktorého chcete vykonať prepočet.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).

note.gif (247 bytes) Pozor! V sieťovom režime ostatní užívatelia programu nesmú byť prihlásení!


Prepočet stavu predfaktúr

refresh.gif (331 bytes) Táto voľba vykoná aktualizáciu (prepočet) stavu nepárovaných položiek predfaktúr na skladových kartách. Je potrebné spúšťať túto voľbu po neregulárnom prerušení programu, napr. reset počítača, výpadok energie atď.
 note.gif (247 bytes) Pozor! V sieťovom režime ostatní užívatelia programu nesmú byť prihlásení!


Zvýšenie predajnej ceny o ... %

refresh.gif (331 bytes) Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Ďalej treba zadať žiadané zvýšenie predajnej ceny v percentách (záporná hodnota znamená zníženie predajnej ceny, kým zadaním 0 % možno napr. odstrániť haliere z predajných cien, ak počet desatinných miest PC s DPH bol predtým nastavený na 0). Ak používanie alternatívnych predajných cien je zapnuté, možno zadať, ktorú PC s DPH chcete zvýšiť resp. znížiť.


Aktualizácia zisku na hodnotu ... %

refresh.gif (331 bytes) Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Ďalej treba zadať žiadanú hodnotu zisku v percentách (záporná hodnota znamená stratu!). Ak používanie alternatívnych predajných cien je zapnuté, možno zadať, ktorú PC s DPH chcete aktualizovať.


Vzájomná aktualizácia PC, PC1, PC2, PC3 a PC4

refresh.gif (331 bytes) Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Ďalej treba pomocou medzerníka zadať zdrojovú predajnú cenu (PC, PC1, PC2, PC3 alebo PC4) ako aj cieľovú (PC, PC1, PC2, PC3 alebo PC4).


Označenie nepohyblivých nulových skladových kariet

write.gif (281 bytes) Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Pomocou tejto voľby sa označujú nepohyblivé nulové skladové karty znakom "krabica" (prvý znak názvu a skladového čísla tovaru), čím sa automaticky zaradia na koniec zoznamu skladových kariet. Tým sa dosiahne ich jednoduché vyhľadanie v prípade, keď otvorenie novej skladovej karty chcete realizovať prepísaním údajov na príslušnej nepohyblivej nulovej skladovej karte, ktorú už určite nebudete potrebovať.


Zrušenie označenia

storno.gif (280 bytes) Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Táto voľby odstraňuje znaky "krabica" vytvorené pomocou voľby [Označenie nepohyblivých nulových skladových kariet].


Vygenerovanie chýbajúcich čiarových kódov EAN-13

scanner.gif (276 bytes) Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Program Vám automaticky vygeneruje chýbajúce čiarové kódy EAN-13 v tvare 2SS000PPPPPPC, kde SS je identifikačné číslo skladu, PPPPPP je PLU tovaru a C je kontrolné číslo.


Zrušenie vygenerovaných čiarových kódov EAN-13

storno.gif (280 bytes) Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Program Vám zruší vygenerované čiarové kódy EAN-13.


Zostatková hodnota nulových stavov

calc.gif (236 bytes) Táto voľba vypočíta a vypíše na obrazovku prípadnú zostatkovú hodnotu nulových stavov.


Nulovanie zostatkových hodnôt nulových stavov

storno.gif (280 bytes) Pomocou tejto voľby možno nulovať prípadné zostatkové hodnoty nulových stavov.


História nulovaní zostatkových hodnôt

computer.gif (260 bytes) Pomocou tejto voľby možno prehliadnúť históriu nulovaní zostatkových hodnôt nulových stavov z voľby [Nulovanie zostatkových hodnôt nulových stavov].


Nulovanie minimálnych stavov skladových kariet

storno.gif (280 bytes) Zadáte interval (od-do) čísla tovarovej skupiny, alebo stlačením <Enter> sa Vám zobrazí zoznam tovarových skupín, z ktorého si môžete vybrať. Program Vám nuluje príslušné minimálne stavy skladových kariet.


Zmena tovarových skupín skladových kariet

Zadáte pôvodné číslo tovarovej skupiny a číslo, na ktoré ho chcete zmeniť - po stlačení tlačítka <<OK>> program Vám zmení príslušné tovarové skupiny skladových kariet.


Zmena výrobcov skladových kariet

Zadáte pôvodné číslo výrobcu a číslo, na ktoré ho chcete zmeniť - po stlačení tlačítka <<OK>> program Vám zmení príslušných výrobcov skladových kariet.


Pokladničné doklady

printer.gif (224 bytes) Pomocou tejto voľby je možné vytlačiť ľubovoľný príjmový resp. výdavkový pokladničný doklad. Treba zadať sumu, zaokrúhlenie, dátum vyhotovenia, účel, meno osoby, ktorá vyhotovila doklad a názov partnera z evidencie partnerov.
note.gif (247 bytes) Rozpis DPH je voliteľný. Ak chcete vystaviť príjmový resp. výdavkový pokladničný doklad s rozpisom všetkých platných sadzieb DPH, treba si zvoliť "Rozpis DPH" ako aj "Iné sadzby DPH".


Aktivácia programu

keys.gif (301 bytes) Nainštalovaný alebo aktualizovaný program treba aktivovať maximálne do 15 dní od inštalovania resp. aktualizácie! Aktivácia sa vykoná po zadaní kontrolnej protihodnoty.


Export odberateľských faktúr do MRP

refresh.gif (331 bytes) Export odberateľských faktúr do účtovného systému MRP sa prevedie do súborov C:\STOREDBF\FVIMP.DBF a C:\STOREDBF\FVPOLIMP.DBF. Treba zadať:

Rok | Zadáte interval (od-do) roka (prvý a posledný rok vyhodnoteného obdobia).
Dátum vyhotovenia | Zadáte interval (od-do) dátumu vyhotovenia dokladov.
<< OK >> | Stlačíte <Enter> alebo kliknete myšou na tlačítko (zadané údaje ako aj všetky zmeny budú akceptované). Poznámka: stlačením klávesa <CtrlEnter> na ľubovoľnej pozícii dialógového okna sa vykoná skok na štandardné tlačítko << OK >> !
< Zruš > | Stlačíte <Esc> alebo kliknete myšou na tlačítko (zadané údaje a zmeny nebudú akceptované).


Servisné funkcie

tools.gif (325 bytes) Táto voľba je výlučne pre servisného technika programu.
keys.gif (301 bytes) Prístup k voľbe je možný len po zadaní kontrolnej protihodnoty!


Konverzia na euro

tools.gif (325 bytes) Pomocou tejto voľby sa jednorázovo archivujú všetky dátové súbory, uzatvoria sa všetky historické doklady a vykoná sa konverzia skladu na euro.
 keys.gif (301 bytes) Prístup k voľbe je možný len po zadaní kontrolnej protihodnoty!


Zálohovanie dát

Pomocou tejto voľby sa vykonávajú zálohovania dát. Disk na zálohovanie možno preddefinovať pomocou voľby [Parametre programu]. Denné zálohy dát sa vytvárajú do samostatných priečinkov pre každý deň týždňa (napr. pondelok - C:\STORE\ARCH01, sobota - C:\STORE\ARCH06 atď.)
 note.gif (247 bytes) Pozor! V sieťovom režime ostatní užívatelia programu nesmú byť prihlásení!